rF2 - Informations et Mises à jour officielles

  • 3523035728.jpg


    Vous trouverez ici les information sur les futures mises à jour du jeu.

    311.png

    Edited 3 times, last by ryyu77 ().

  • Hello, premier message sur le nouveau forum :+:


    Faisait suite au dernier message fait à propos des problèmes de beta dx11, pour info j'ai réussi à lancer à nouveau la beta, il semble y avoir eu 2 points qui faisaient planter Windows au lancement de le session.

    1) la langue: hé oui, en mettant le jeu en français c'est le crash, en basculant en anglais c'est bon.

    2) après avoir mis le jeu en anglais, vérifier que la configuration Anti-Aliasing (et peut-etre les autres aussi, pas tout testé) dans Video Setup correspond aux options quand on est dans le jeu, bizarrement les changements ne sont pas toujours pris en compte l'un et l'autre.


    Je ne dis pas que ce sera la solution miracle mais chez moi ça a fonctionné.

    Win10, i7-4790K, GTX1080ti Aorus - Triple 27" - Oculus Rift "S", CSL Seat + Gametrix, volant T300rs + TH8A, CSR Elite Pedals

    145811.png

  • Une nouvelle mise-à-jour (automatique!). Tout s'améliore petit à petit + de nouvelles autos et pistes renouvelées.

    Seule ,les NOLA, Nissan GT500 et USF2000 sont installées,le reste il faut effacer et installer les autres...

    La liste complète :


    PISTES



    AUTOS



    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 8mb DDR4 . Mige +Simucube by Kolwezi . Oculus Rift CV1. Heusinkveld Pro 3 pédales.

  • Toujours aussi réactif Mixer!


    Tu viens de me décider de passer en DX11, c'est l'avenir tout tracé de RF2, autant le faire maintenant.

    CM: MSI Z77A-G41 LGA 1155 Ivy Bridge ; CPU:I5 3570K 3.4Ghz ; 12Go DDR3 ; GPU:KFA2 980TI 6Go GDDR5 ; SSD 128Go ; DD 1To ; Pédalier Fanatec CSV3 ; Volant Thrusmaster T300RS ; Videoprojecteur Full HD 1920x1080 ; Ecran 2m70 de base

  • Quelle est la meilleur méthode pour effacer tout ce qui n'est pas sous dx11, effacer manuellement l'ensemble des dossiers voitures / circuits et ensuite vérifier l'intégralité des dossiers puis laisser télécharger ?

    Win10, i7-4790K, GTX1080ti Aorus - Triple 27" - Oculus Rift "S", CSL Seat + Gametrix, volant T300rs + TH8A, CSR Elite Pedals

    145811.png

  • Dans le launcher,onglet "boite ouverte",tu as tout le contenu.

    Si il y a plusieurs versions,tu "delete ou uninstall"les plus anciennes.

    C'est tout !

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 8mb DDR4 . Mige +Simucube by Kolwezi . Oculus Rift CV1. Heusinkveld Pro 3 pédales.

  • via le launcher je ne peux pas delete ou uninstall, d'ailleur tout les contenus en italiques avec une étoile* que le jeu télécharge avec une réinstale ne peuvent pas être suprimés chez moi

    le hasard fait souvent bien les choses :oui:

    Edited once, last by schouba88 ().

  • A priori, le contenu se met à jour automatiquement au démarrage si l'on est "abonné"dans le workshop.

  • tu regardes dans la liste de mixer,ensuite tu vas dans le dossier intalled, locations ou vehicule,tu desinstalles ce que tu veux,ensuite tu vas dans le dossier cache ,et tu desinstalles ,ce que tu viens de desintaller,tes mods n apparaitrons plus dans le dossier packages dans le Launcher,fais attention car il y a des rfmod qui correspondent au circuit

    424.png

  • cool merci à vous !

    Nickel ces optimisations avec l'AA niveau2 et le post effect en médium en triple screen 27" et R9 290x j'oscille entre 57 et 67 fps avec 16 voitures à l'ecran , pas de perte sur la ligne de départ :yes:

    Par contre j'ai toujours ce scintillement/halo au niveau des zones lumineuses comme les rétros et certains endroits brillants sur le bord de piste, quelqu'un sait comment y remedier ?

    le hasard fait souvent bien les choses :oui:

    Edited once, last by schouba88 ().

  • J'ai le même problème que toi : tout ce qui est blanc est ultra brillant et lumineux avec des halos .

    De plus impossible pour moi de faire fonctionner le jeu en 5760x1080 , soit il démarre dans un coin à gauche entre l'écran droit et celui du milieu soit il plante au démarrage avec un "error video settings" soit il me bascule automatiquement en 11520x2160 et là c'est pas jouable . Visiblement le jeu ne prend en compte que la résolution native de mes écrans en dehors de tout autre . J'ai eu beau suivre les instructions sur le forum d'ISI, renseigner la taille de mes écrans dans le config.inin DX11, rien n'y fait, c'est 11520x2160 ou rien

  • Rfactor2 a des problèmes à ce niveau-là, les settings graphiques ne sont pas toujours pris en compte ou bien il l'est d'un coté et pas de l'autre donc ça bug, idem pour les options graphiques c'est assez pénible...


    @ Franconen, si tu ne l'as pas encore fait, je te conseillerais d'effacer le fichier player.json et de faire vérifier les fichiers via Steam pour qu'il en crée un nouveau.


    Petit rappel aussi pour les étourdis (comme moi :saint: ) pour effacer les anciens mod dx9 et remettre à zéro avec une liste fraiche, ne pas oublier de se désabonner des mods sur Steam workshop sinon ils se ré-installent à chaque démarrage/synchro, je m'en suis rendu compte après 3 téléchargements de tous les mods dont je ne voulais plus 8o

    Win10, i7-4790K, GTX1080ti Aorus - Triple 27" - Oculus Rift "S", CSL Seat + Gametrix, volant T300rs + TH8A, CSR Elite Pedals

    145811.png

  • Bizarre, moi ça fonctionne en 3x27 5760 x 1080, avec ces paramètres:


    246541Capture.jpg">


    113447rFactor22017051010122704.jpg">


    980584Capture1.jpg">


    sur la beta DX 11 bien sur.

    Edited once, last by Balky ().