COM - Thrustmaster TS-XW

  • je vien d'acheté un hub usb qui a des interrupteurs au niveau des prises pour éviter de démarrer le volant à chaque allumage du pc. Je me pose la question "est ce que je vais l'abîmer si je coupe à l'Usb pour changer de volant par exemple, au lieu d'éteindre le pc??"


    Merci d'avance

  • je vien d'acheté un hub usb qui a des interrupteurs au niveau des prises pour éviter de démarrer le volant à chaque allumage du pc. Je me pose la question "est ce que je vais l'abîmer si je coupe à l'Usb pour changer de volant par exemple, au lieu d'éteindre le pc??"


    Merci d'avance

    j'ai le même volant que toi. Pourquoi veux tu éteindre ton pc pour changer ton volant ? Perso quand je change de roue je fais ça en direct, pas de souci.

    636.png

    «L’aérodynamique, c’est pour les personnes qui ne savent pas construire de moteurs»

    Enzo FERRARI

  • Des fois le volant n'est pas reconnu, c'est comme si je ne l'avais pas changé :jecpa:

    Donc je redémarre le pc

  • peut être des prob de MAJ au niveau des périphs

    636.png

    «L’aérodynamique, c’est pour les personnes qui ne savent pas construire de moteurs»

    Enzo FERRARI

  • J'ai mis une multiprise sur le volant, c'est elle que je coupe, et pas de soucis de reconnaissance.

    Je penses qu'il est préférable de couper son alimentation pour changer de roue.

    Chacun sa route, chacun son chemin, passe le virage au frein à main.

  • J'ai longtemps débranché l'USB pour changer de roue, mais je le fais plus depuis quelques temps et pas le moindre souci :euh2:

    334.png


    Thrustmaster TS-PC - Heusinkveld HE Pro - Shifter Fanatec SQ V1.5 - Frein à main TSS - Oculus Rift S - Cockpit JCL V2 black - KFA NVIDIA 1080 - Intel i5 8600K

  • Tout est branché allumé et je change mes roues.

    Pas de soucis non plus

  • quand je change de volant sans rien debrancher, au moment ou le volant ce connect il ce met a tourner (calibrage).

    Donc ,je débranche l'USB avant.

  • C'est bizarre ça... Ça ne me le fait jamais

  • tien moi non plus même avec le t300 je n'est jamais eu de calibrage au changement de roue.


    Ceux qui changent le volant sans rien débrancher, quand vous allez sur contrôle panel votre nouveau volant est affiché ????

  • Bonjour,

    Je viens de débuter dans le sim racing depuis moins de 15 jours, je commence juste à m'equiper avec un volant TS-XW et pédalier T-LCM.


    Je voulais vous demander, si c'était normal qu'il y ai autant de cogging sur ce volant TS-XW Racer ?

    Que ce soit volant éteint ou en jeu on sent beaucoup de crenelage, et les rotations ne sont pas fluide du tout, car on sent une résistance à chaque cran. C'est très désagréable, et c'est dommage car sinon il y a de bon effets en force feedback ou ressenti de la route.

  • J'ai le même volant que toi et je n'ai pas ce problème.

    636.png

    «L’aérodynamique, c’est pour les personnes qui ne savent pas construire de moteurs»

    Enzo FERRARI

  • Eteint, oui on le sent un peu.

    Après en roulant, on n'y fait pas attention.

    Ils sont comment tes réglages dans le panneau Thrustmaster ?

  • en roulant c'est peu perceptible, je le confirme. A l'arrêt oui en revanche.

    587.png

    i7 8700k/RTX 2080ti - sim-lab gt1 evo - triple 32" 1440p - Thrust T-GT

  • Ts pc racer, idem en roulant je ne sent rien.

    Mais t'atend pas a un super volant, le mien a 6 mois et le ventilo fait un sale bruit de roulement griper ,sans compter les roues ou l'alcantara est tout user ,malgré des gants. Bref ,la qualité n'y est pas.

    Quand je vois que mon G27 a plus de 4 ans et il est toujours nickel :eek:

  • Pour l'Alcantara je suis d'accord, après c'est propre à ce matériau. Par contre le mien a deux ans et pas de bruit particulier, tu devrais contacter Thrustmaster ;)

    334.png


    Thrustmaster TS-PC - Heusinkveld HE Pro - Shifter Fanatec SQ V1.5 - Frein à main TSS - Oculus Rift S - Cockpit JCL V2 black - KFA NVIDIA 1080 - Intel i5 8600K

  • Eteint, oui on le sent un peu.

    Après en roulant, on n'y fait pas attention.

    Ils sont comment tes réglages dans le panneau Thrustmaster ?

    Merci à tous pour vos réponses, mes réglages sont ceux par défaut, j'ai même essayé de diminuer les forces des effets, mais rien n'y fait.

    J'ai envoyé un message au service technique de Thrusmaster, je vous tiendrai informé.

    J'ai lu que l'axe du volant était monté sur un roulement à billes. Peut-être que le mien manque de graisse. Avant de tenter quoi que ce soit je vais attendre l'avis de Thrusmaster.