INFO - L'actualité Microsoft

  • La suite de "Microsoft c'est vraiment des branques !"


    Hier soir sur un Discord quelqu'un a demandé de l'aide, parce qu'après sa MAJ Windows son 2° écran de portable ne marchait plus :

    unknown.png


    Le gars n'y connaît strictement rien en informatique, comme la plupart des utilisateurs, et pour lui un problème de pilote c'est comme la fin du monde.


    Alors je l'ai aiguillé sur la page d'Intel pour télécharger le pilote graphique Intel UHD 600, il a pris l'assistant Intel qui détecte ton matos et installe tout ce qui n'est pas à jour.

    => ECHEC

    On est ensuite parti sur l'exe du driver...

    => ECHEC

    Puis on a téléchargé le zip du pilote, dans lequel on trouve les fichiers *.inf qui donnent les informations du fabricant, j'ai pris le contrôle sur son ordi car il se sentait incapable de suivre ce tuto en anglais, on a fait l'installation du pilote en manuel et là le problème a enfin été corrigé.


    Microsoft, c'est vraiment des branques !

  • Windows 10 : La dernière mise à jour met à mal le système d’exploitation

    Alors que Microsoft déployait récemment sa mise à jour KB4515384 pour Windows 10, plusieurs utilisateurs se sont rapidement plaints de la présence de bugs récurrents affectant drastiquement les performances de leurs PC.


    Outre un épineux problème visiblement généralisé autour du menu Démarrer et de la barre de recherche, dont l’utilisation est susceptible de provoquer des erreurs critiques, les gamers ont également pointé du doigt des défaillances audio entraînant la diminution voir la perte des sons basse fréquence.

    up sur cette fameuse Màj qui a complètement foiré mon son également. La dégradation s'est faite progressivement, d'abord plus de grave puis un équilibre du son qui s'est totalement modifié (par exemple dans dirt 2.0, je n'entendais plus que la voix du copilote et pas celle de la voiture (j'ai dû mettre le volume de sa voix à 10 et le reste à 100)), et dimanche enfin cette fois dans une partie de Battlefield V un fort écho est brusquement apparu.


    J'ai désinstallé les pilotes audios et réinstallé et c'est revenu à la normale. D'après Microsoft, le problème est lié au format du son multicanal.

    587.png

    i7 8700k/RTX 2080ti - sim-lab gt1 evo - triple 32" 1440p - Thrust T-GT

  • j'ai oublié de préciser, comme pilote pour le son j'utilise la version realtek de chez MSI (msi realtek high definition driver) très bien faite pour tout centraliser (volume, micro, niveau d'enregistrement, égalisation, multicanal etc...).

    587.png

    i7 8700k/RTX 2080ti - sim-lab gt1 evo - triple 32" 1440p - Thrust T-GT

  • J'y suis passé et je n'ai toujours pas de problème:euh2::B

    Core I5-9600K @5Ghz - ASUS Z390-H - GTX 1080 TI - 32Go RAM - Châssis Motedis X-Dream - Volant Thomconcept Simucube 1 Biss-c - Samsung 32/9 49 pouces - Gametrix jetseat race - Heusinkveld Sim Pedals Pro / shifter / Handbrake - TrackIR5 - Shifter Manu-factory en approche

  • Idem.

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • je vient de faire la mise a jour et pas de problème non plus
    enfin je suis toujours sur la v1903:)) :hihihi:

  • CA me change des fois précédentes:coucou:

    Core I5-9600K @5Ghz - ASUS Z390-H - GTX 1080 TI - 32Go RAM - Châssis Motedis X-Dream - Volant Thomconcept Simucube 1 Biss-c - Samsung 32/9 49 pouces - Gametrix jetseat race - Heusinkveld Sim Pedals Pro / shifter / Handbrake - TrackIR5 - Shifter Manu-factory en approche

    Edited once, last by Herve45 ().