INFO - Aide - Crash - etc...

  • je reviens vers vous suite à mes deboires avec mon premier PC

    souvenez-vous ,un diagnostique de alim HS, mais apres changement, toujours pareil


    je suis donc retourné chez le reparateur.....


    En fait, il y a eu melange entre 2 devis , il a donc repris mon PC pour me confirmer aujourd'hui que c'est la carte mere qui est HS

    par contre ,il ne propose pas de reparer car trop cher.....


    ma question, peut-on savoir plus precisement si c'est la carte ou le processeur, si on ne peut changer que l'un des 2


    ma carte mere UNE CARTE MERE GA-P55-ud3r


    je vais deja, comme me le dit liojac essayer de faire la poussiere

    tu n’arrêtes pas parce que tu vieillis , mais tu vieillis parce que tu arrêtes

  • Ton réparateur, mélanger les devis ce n'est pas très sérieux.

    Bon, ta carte mère a un socket 1156 donc pas facile à trouver, j'en ai vu à environ 60€ sur Amazon port compris par exemple.

    Maintenant il faut être sûr que le soucis vient de la carte mère parce que vu le niveau de ton revendeur....

    i5 4690K gf 1070 16go ram T300 pédalier Fanatec CSL elite LC

  • Bonjours à tous,


    Je profite de ce sujet pour vous poser une question, j'ai un copain qui depuis quelques jours son PC crach régulièrement en jeu , il a un i7 6700 k OC à 4,6 et un voltage de 1,12 V est ce que vous auriez une piste ?


    Merci

    Ryzen 3900 x, Aio Alphacool Eisbaer 360 Aurora rgb, Aorus Ultra x570, 2 x 8 go DDR 4 G-Skill 3200 TridentZneo, Aorus 2080 TI Xtreme, Corsair AX 1000, Samsung 970 EVO Plus, Metallicgear Neoqube, Windows 10 Pro, Triple screen iiyama 2790 ips support JCL, T500RS ,CSP V3 ,shifter SHH,playseats alcantara noir RacePro

  • Bonjours à tous,


    Je profite de ce sujet pour vous poser une question, j'ai un copain qui depuis quelques jours son PC crach régulièrement en jeu , il a un i7 6700 k OC à 4,6 et un voltage de 1,12 V est ce que vous auriez une piste ?


    Merci

    arrêter l'overclock, remettre les valeurs stock et lancer un stress OCCT pour tester le cpu

  • Merci joebar65 vais lui dire , pour toi le voltage ne te paraît pas trop bas ?

    Moi je n'y connais rien en OC .:etoiles:


    Édit : après le test la température du cpu est à 92° et ça lui signale surchauffe

    Ryzen 3900 x, Aio Alphacool Eisbaer 360 Aurora rgb, Aorus Ultra x570, 2 x 8 go DDR 4 G-Skill 3200 TridentZneo, Aorus 2080 TI Xtreme, Corsair AX 1000, Samsung 970 EVO Plus, Metallicgear Neoqube, Windows 10 Pro, Triple screen iiyama 2790 ips support JCL, T500RS ,CSP V3 ,shifter SHH,playseats alcantara noir RacePro

    Edited once, last by getmlh ().

  • merci , axxis278

    je garde ta proposition sous le coude, je recupere mon ordi la semaine prrochaine, et je verrai ce que je fais


    n(y connaissant rien, l'une de tes cartes est-elle compatible avec le proc que j'ai et mes memoires (ddr3 si je me souviens bien) car j'ai 2 fois 8gigas , le proc doit etre un i5

    tu n’arrêtes pas parce que tu vieillis , mais tu vieillis parce que tu arrêtes

  • Merci joebar65 vais lui dire , pour toi le voltage ne te paraît pas trop bas ?

    Moi je n'y connais rien en OC .:etoiles:


    Édit : après le test la température du cpu est à 92° et ça lui signale surchauffe

    bcp trop chaud, il doit vérifier si le ventilo est bien fixé au cpu.


    - j'ai déjà vu des cas de casse des pattes qui maintenaient le ventilateur du coup il ne "collait plus"
    - dépoussiérer le ventilo
    - vérifier qu'il tourne au moins (tu ouvres la trappe et démarre l'ordi au pire) et bien branché sur la prise CPU_FAN de la carte mère


    edit : concernant l'OC je suis pas fan du tout donc je laisse les fréquences/voltages par défaut, pour gagner quelques % par ci par là c'est bcp d'emmerdes possibles pour pas grand chose enfin c'est mon avis, chacun fait ce qu'il veut :B

    Edited 4 times, last by joebar65 ().

  • Salut à tous,

    J'ai installé mon nouvel écran 49" 32/9e (Samsung Odyssey G9) sur mon PC "Sim Racing" très récent (juin) équipé d'une RTX 2070S.


    Mon problème est que je ne peux les connecter qu'en HDMI: soit le câble Displayort fourni avec le moniteur par Samsung est défectueux soit il faut activer d'une manière ou d'une autre l'un des trois displayport de la carte graphique. (La carte mère ne dispose pas de displayport et le processeur n'a pas de puce graphique)


    Donc avant d'aller acheter un autre câble pour tester l'hypothèe du câble défectueux je voulais juste savoir s'il y avait un truc évident pour vous.

  • Si, mais le displayport connecté (il y en a deux) affiche un écran noir alors que l'autre me prévient qu'il n'est pas connecté

  • il te faut activer l'option DSC dans les options de l'écran ;)


    Le DSC est la compression d'images , seules les RTX 3XXX pourront afficher le 5120 / 1440 en 240 htz et 10 bits en couleurs .


    Avec le DSC brancher en DP avec le câble fourni et ta carte actuelle tu sera en 8 bits en couleurs ;)


    Il te faudra au minimum une RTX 3080 pour bien en profiter , le top sera une 3090 apparemment :B


    https://cosmo-games.com/samsung-odyssey-g9/?amp

  • le top sera une 3090 apparemment



    1500 boules d'ecran + 1500 boules de cartegraphique, ça fait 3k juste pour l'affichage !!! :euh:


    pas fini de bouffer des patates avec mon futur pc... :B


    Et en parlant de futur, des nouvelles de la ddr5 ? :euh2::?

    Edited once, last by Zdan ().

  • Dites les gars , une petite question :euh2:


    J'ai changer le boitier de mon titou , par la même occasion je lui est rajouter un DD de 2 To pour remplacer son DD externe car ces jeux étaient très long a démarrer , normal avec un DD externe :Bsur ceci pas de souci :+:

    En revanche j'ai voulu lui rajouter 8 Go de ram en plus de ces 8 Go déjà installer , mais quand je met les 2 nouvelles barrettes et que j'allume le Pc , c'est écran bleu direct avec un message disant '' que Windows a rencontrer un souci '' ^^

    Je n'ai pas retrouver exactement les mêmes , son Pc date un peu , il est en DDR3 en 1600 Mhz , et les nouvelles pareil sauf quelques lettres changent style CL9 ou je ne sait pas trop quoi , cela peut avoir une incidence :?

    :merci:

  • CL9 c'est la latence.

    Par contre je ne me souviens plus s'il ne faut pas avoir la même latence sur les barrettes.

    Pas sur mais dans ce cas c'est la latence la plus longue qui prévaut...

    En théorie ça doit passer.

    Si déjà t'arrives sous Windows c'est que le bios a normalement reconnu ta mémoire.

    Vérifie quand même dans celui-ci que tu ai bien la bonne quantité de mémoire

  • Merci Kopek :merci:


    En fait il c'est allumer une fois comme il faut , et en allant dans système , il y avait bien 16 Go d'installer .

    Mais maintenant , c'est page bleu direct , et en les enlevants le Pc tourne nikel , donc je suppose que c'est bien les barrettes qui mette le bazar .

    il y a 4 slots pour les barrettes , 2 noir , 2 rouge, ont les mets n'importe ou , ou il y a un ordre de fonctionnement :?

  • Non s'il y a des couleurs il faut les respecter.

    Il faut regarder dans la notice de la carte mère