INFO - mise à jour windows 10

  • Pour mon Fanatec CSPV3 et CSWv2, plus reconnu. J'ai désinstallé le driver et réinstallé. Ils sont reconnu et testé rapidement sur R3E: ok

  • J'ai une mise à jour en attente de W10 suffisamment importante pour qu'il ait décidé de me laisser la main pour savoir quand je voulais la lancer, vu les problèmes récents, je lance ou je lance pas? :euh:

    RacingFR.com : Membre n°32800 - Inscrit le 29-09-08 - 14 886 messages

    49988067598_ce56cbd4d0_t.jpg49988754522_97022c5fe9_o.pngsmiley322.gif

  • t'es pas encore en Build 1803 ? Si tu l'as pas encore faite, vas-y maintenant, ça te laissera un peu de temps pour tout remettre en place demain. La plupart du temps c'est des drivers audio ou périphériques à supprimer et à remettre.

    Et si tu l'as déjà faite, c'est juste une MAJ cumulative à la con, avec des autorisations et des bricoles.

    Par contre, t'as vu le com de J-F, faut éviter la dernière mise à jour Nvidia.

  • Moi en tout cas,, j'y reste ! J'ai assez donné......

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Moi je l'ai eu la 1803....et les problèmes usb qui ont suivi.

    J'ai fait retour arrière en 1709 du plus de problème.

    J'ai bloqué le service Windows update.

    Je reviendrai vers la 1803 un peu plus tard.

    Core I5-9600K - ASUS Z390-H - GTX 1080 TI - 32Go RAM - Châssis Motedis X-Dream - Volant Thomconcept Simucube 1 small mige 130ST-M10010 (20 Nm) Biss-c - Samsung 32/9 3840x1080 49 pouces - Gametrix jetseat race - Heusinkveld Sim Pedals Pro - Heusinkveld Handbrake - Shifter Manu-Factory SSH14

    Mon installation

  • moi je n'ai eu aucun problème :jecpa:

    55167.png


    Windows 10 64 , I7 10700 , Nvidia RTX2080 , ddr4 32go

    Fanatec CSW2.5, Fanatec clubsport v3, volant usb Polsimer FN74 via émulateur SRM


    Sur RacingFR.com : Membre depuis le 24/09/2004

  • je l'ai faite aussi, juste des soucis mineurs avec les USB, supprimé les drivers volant / pédalier / casque audio / casque VR, tout débranché, puis j'ai retranché en inversant les positions et remis les drivers, et zou tout roule

    La dernière Nvidia j'ai fait semblant de ne pas avoir la notification, elle est arrivée juste après la MAJ W10 et je suis devenu trop méfiant donc je la laisse encore de côté puisque je n'ai aucun soucis pour l'instant

  • L'Oculus nécessite 3 usb 0.3,je n'en ai que 4!

    Je ne vous pas trop comment changer.....

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Ok, merci.

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Pareil, juste un soucis de pilote pour un des USB du DD. Le problème est plus ou moins « récurrent », mais pas très difficile à résoudre une fois identifié. (Télécharger le pilote en défaut et le réinstaller :) )

  • En fait je suis en 1709 car je n'ai pas redémarré le PC pourqu'il passe en 1803... Pour l'instant je redémarre pas :euh:


    :fuck: Windows!

    RacingFR.com : Membre n°32800 - Inscrit le 29-09-08 - 14 886 messages

    49988067598_ce56cbd4d0_t.jpg49988754522_97022c5fe9_o.pngsmiley322.gif

  • Je suis toujours en 1709,et j'ai une m-a-j qui attend un redémarrage ! J'ai du redémarrer 20 fois depuis et Windows attend toujours un redémarrage !

    :?:jecpa:Oo

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Suite à l'avertissement de axxis278 pour la course de mercredi soir , j'ai anticipé la mise à jour de W10 vers la 1809 ; tout s'est bien déroulé hier soir , j'ai pu piloter sans problème mais ce matin en redémarrant plus de volant Fanatec reconnu .

    Obligé de désinstaller les drivers , réinstaller le tout , recalibrer le volant et ça refonctionne . Mais attention pour les possesseurs de fanatec , je ne dis pas que cela va le faire à tout le monde mais anticipez peut être cette mise à jour, qui est assez longue à installer , sans compter les problèmes de reconnaissance de volant (enfin pour moi ) .

    454.png

  • Cette mise a jour corrige entre autre un bug qui ralentissait le démarrage du système (bug depuis la grosse mise a jour précédente). Je suis passé d'une 40aine de secondes (ssd) a de nouveau les 5/6 sec du début.


    Nb ce bug n'etait pas systématique a tout le monde.