INFO - inversion couleur sur youtube sur video de jeu de course

Votez pour l'image du mois
  • salut..:B


    je viens a tout hasard poser la question,quand je regarde des vidéos de jeu de course auto,les couleurs sont vert au lieu de rouge et ainsi de suite,apparemment ça le fait qu avec des vidéo de jeu,pas avec des vidéo réel,je suis en surround nvidia et je n ai touché a aucun paramètre de la couleur,peut être un codec? mais j ai pas trouvé..

    quelqu un a t il déjà rencontré ce bug? ça le fait aussi sur vlc,...et quand j inverse les couleurs dans les paramètres vlc la ca devient normal...:?

    v

  • Sur un moniteur j'ai eu ce genre de souci.

    Mais c'était à n'importe quel moment ou avec n'importe quelle application.

    Le problème venait de mauvais contacts dans la connectique !

    Donc vérifie bien tes câbles, mais chez moi c'était à l'intérieur de la prise du moniteur ...

    L'imagination est plus importante que le savoir (Albert Einstein)

  • ça le fait avec n importe quel navigateur et même avec vlc:jecpa:


    non pas de souci de connectique car des vidéos normal y les bonnes couleur,la plupart du moins,ca le fait que sur lectures des video de jeu youtub,dailymotion vlc...:(


    le mode daltonien...hmm...:euh2:non je vois pas....:voispas:


    merci quand même de vos réponses:china:..

    v

  • le plus bizarre c est la vidéo tire sur le vert, alors que la prévisualisation de la miniature sur la barre de lecture quand ont passe la souris ben la c est de la bonne couleur....:etoiles:

    v

  • Salut,

    Tu as essayé de décocher la case dans les option de firefox : Utiliser l'accélération graphique matérielle si disponible

    Tu la trouvera dans options, dans "performance" tu décoches : Utiliser les paramètres de performance recommandé

    Et la tu aura accès a la case à décocher relatif à l'accélération graphique.

    Tu dois redémarrer Firefox après avoir décoché .

    283.jpg

    Edited once, last by sat ().

  • Gimli Oakenshield par exemple au debut le logiciel du gars est rose chez moi, l avant de la caisse est verte...


    sat pu...naise ta trouvé mec!!!!! c etait ca.....:+1::+1::+1::+1::+1:


    rhhoooo merci beaucoup....:biga:


    heu ça joue sur les pages? car ca lag maintenant??


    si ont peux m expliqué" pourquoi ça fait ça?? je suis curieux...:pardon:

    v

  • si ont peux m expliqué" pourquoi ça fait ça?? je suis curieux...:pardon:

    bah si tu n'utilises plus l'accéleratiopn matérielle, c'est à dire le GPU de ta carte grtaphique, c'est ton proco qui prend le relais et il a du mal à faire le boulot ... t'as essayé de mettre tes drivers à jour? c'est bizarre ... ta carte n'aurait pas un peu chauffé? en jeu pas de problème?

    Edited once, last by Philm12 ().

  • T'as essayé avec une autre prise de ton moniteur vers le secteur ou du cordon PC vers moniteur? On dirait une prise mal enfoncée :euh2:

    RacingFR.com : Membre n°32800 - Inscrit le 29-09-08 - 14 886 messages

    49212772542_9a4f95d2c7_o.png

  • Philm12 non j ai pas essayé pour les drivers non en jeu pas de souci, je vais voir pour les drivers...:china:


    Lachaussette heu plus de prise dispo, j ai 4 ecrans puis ça le faisait que sur les vidéos de jeu,le reste ça le faisait po...:mur:

    v