rF2 - rFactor 2 - Vos réglages graphiques

  • Bonjour, Je vous propose ici de mettre vos réglages graphiques pour
    rFactor 2, ça aidera peut être beaucoup de personnes pour faire
    tourner le jeu correctement.



    Ma config :



    Processeur: i5 3570 3,40 GHz Non OC


    Carte graphique: Nvidia GTX 780 gigabyte Non OC


    Mémoire RAM: 8Gb G.Skill 800 MHz PC3-12800


    Disques Durs: ssd Sandisk 128 go et Wester digital 2to


    Carte Mère: msi z77a-g45


    Écran: Hanns-G16/10 28 pouces


    Système d'exploitation: Windows 7 64 bits



    Mes réglages in game:



    rFactor 2 version: 64 bits



    Vidéo setting:

    mini_895572GRAB001.jpg



    Affichage:

    mini_824862GRAB000.jpg



    Réglages dans l'utilitaire(ATi ou Nvidia):



    mini_383704Reg1.png


    mini_526797reg2.png




    Screenshot:



    mini_709522GRAB002.jpg



    mini_370723GRAB004.jpg



    mini_613722GRAB005.jpg



    Les screenshots sont pris en condition de course, avec 30 IA et un temps pluvieux, je reste à 60 FPS.





    Conclusion: Graphiquement c'est beau et je reste toujours à 60fps vu que j'ai activé la synchronisation verticale dans l'utilitaire Nvidia.



    Quand vous postez vos réglages, merci de faire un copier coller
    de la présentation pour respecter ce format se qui permettra au topic de
    gagner en lisibilité.

    311.png

  • bonjour à tous

    quelqu'un aurait un réglages bien équilibré pour un triple screen et une 970 GTX ????????

    je m'arrache les cheveux entre qualités graphique et fps ...

      436.png

  • ">

    <woltlab-metacode-marker data-name=

    ">


    ">

    dans le jeu tout complet

    sauf ombres à medium

    environnement bas ,reflection medium
    SLI 1080 GTX 240 FPS Max 140FPS au plus bas

    424.png

  • Et si vous partagez d'autres infos pour la GTX970 en triple je suis preneur aussi :coucou:


    @ Maverick, j'ai testé tes réglages mais si je fais gérer via la carte nvidia l'AA est dégeu, alors je laisse gérer RF2 et je dois laisser le vsync sur adaptive pour que ce soit plus fluide dans les virages, le reste à l'air pas mal, merci :)

    Win10, i7-4790K, GTX1080ti Aorus - Triple 27" - Oculus Rift "S", CSL Seat + Gametrix, volant T300rs + TH8A, CSR Elite Pedals

    145811.png


  • J'ai changé ma carte graphique d'une GTX 970 vers une ASUS GTX1070 ROG STRIX et testé hier RF2, je ne sais pas pourquoi je n'ai vu que peu de différence de FPS sans avoir modifié quoi que ce soit, je perd même de la fluidité à certain endroits, dois-je faire une manipulation, nettoyer des caches, etc ?

    J'ai déjà vidé les dossiers Shader et Cbash.

    Win10, i7-4790K, GTX1080ti Aorus - Triple 27" - Oculus Rift "S", CSL Seat + Gametrix, volant T300rs + TH8A, CSR Elite Pedals

    145811.png


  • Tu devrais aller dans le Panneau de configuration nVidia / Gérer les paramètres 3D / Paramètre globaux. Et vérifier qu'à la ligne " Accélération à plusieurs processeur graphique" tu sois bien sur Mode de performances d'affichage unique (si tu es bien sur un écran simple). Et à la ligne "Mode de gestion d'alimentation" que se soit bien sur Une puissante optimisée.

    Ensuite dans Paramètre de programme choisir le profil rF2 et à la ligne "Mode de gestion d'alimentation" choisir Privilégier les performances maximales.

    Edited 3 times, last by Valoche ().

  • Je suis passé d'une gtx780 à cette 1070. J'ai du desinstaller totalement les drivers pour partir sur une installation à ce niveau là toute propre. Vérifies que le logiciel d'oc d'Asus est bien à jour et installes le une fois les nouveaux drivers de la carte en place.

    Sans une installe propre des drivers, j'avais des soucis, comme les fréquences de la carte qui restaient au max au repos.

    Membre depuis le 10/10/2012

    Volant RFR Wheel VSD, Simu 2 dof scn5 Prosimu, Pédalier home made OBP, /Valve Index

    Win10, I7 8700k, MSI 1080ti X Trio

  • @ Valoche, j'ai fait la modif comme je le faisais déjà pour la GTX970 mais pas mieux et je suis en triple écrans.


    @ MrJack, J'ai fait une nouvelle et fraiche installation des drivers en téléchargeant les derniers pilotes sur le site de Nvidia, normalement il ne devrait plus y avoir de traces (visible) de driver de l'ancienne carte, passer un coup de Ccleaner peut-etre ?


    Merci :-)

    Win10, i7-4790K, GTX1080ti Aorus - Triple 27" - Oculus Rift "S", CSL Seat + Gametrix, volant T300rs + TH8A, CSR Elite Pedals

    145811.png


  • Merci pour ce topic intéressant Ryyu77.


    Je vais me pencher sur la question ce soir car avec ma GTX 770, j'ai parfois de fortes chutes de FPS qui reviennent bizarrement comme par magie à 60 fps

  • Super ton réglage ingame Maverick, je tourne à 70fps en continu et ça reste beau :++:


    Je profite du topic pour demander s'il y a moyen de retourner en directx9 ou inversement de basculer en dx11 ? Ou est ce "bloqué" en dx11 depuis la mise à jour du jeu ?

  • Tu peux retourner en dx9 sans souci en cliquant dans steam sur afficher la bibliothèque de jeux -> clique droit sur rFactor 2-> propriétés--> bêtas-> et dans sélectionnez le programme bêta auquel vous souhaitez participer-> V1108 pour le dx9.

    Si tu désires repasser à la version dx11 tu fais la même manip mais en choisissant V1108-DX11- open bêta.

    311.png

  • bonjour,


    j'ai un bug chelou. je n'ai jamais rencontré de pb depuis que le dx11 est implanté sur rf2 (occulus rift fluide) mais là ça plus d'un mois que mes perf son anémiques !

    même sans vr ! je n'y ai plus prêté attention étant sur pcars et AC en VR également.


    quelques soient les circuits, autos ou les réglages graphiques je ne dépasse pas les 30 fps !

    j'ai parcouru les blogs essayé des trucs (player.json - shaders etc...) sans arrivé aux perfs d'origine, loin de là . j'ai bien sur réinstallé plusieurs fois, maj des drivers mais rien y fait !


    c'est la seule simu qui à présent me pose pb ! j'ai un i5 2500k,, 16 Go de ram + GTX 1070


    voici un screen que j'ai à l'écran 35 pouces (2500x1080) que vous pouvez peut-être mieux interpréter que moi !

    ">

    i5 8600k -Z370 gaming plus - gtx 1070 -16 Go ram - W10 64 - oculus rift - csw 2.5 - pédalier CSL - fam Fanatec - Th12rs - gametrix

  • hello, ma question porte la VR, j'ai une gtx1080 + I7, dans steam VR j'ai mis un Supersampling à 1.0 et je suis toujours à 45fps dans RF2

    quelle réglage vous préconisé pour avoir 90fps constant ?

    le hasard fait souvent bien les choses :oui:

    To finish first, first you must finish

    Simlab GT1 Evo + Simlab support triple screen/Fanatec CSL Elite base+/Universal Hub wheel/CSP V3/CS handbrake/Ascher Push-Pull Rally Shifter/CSShifter Fanatec 1.5/Diy button box/Simhub dashboard/Diy Arduino Gear indicator MAX7219 8x8

    I7 7700K 4.2GHz/16GO RAM/RTX 2080 super/ triple 32" 1080p

    https://www.youtube.com/channe…PDoh2Q?view_as=subscriber

    bière forever ! :biere:

  • j'ai des soucis quand je roule avec les IA, les voitures se déplacent bizarrement comme si elles ont du lag :help:


    Voici ma config :

    i5 4690k @3.5GHz

    gtx 1060 6GB

    16 GB RAM

    Win 10 64bits

    Triple screen 6000x1080


    J'ai essayé de diminuer les réglages graphiques mais rien à faire même avec ces réglages ci :


    ">


    ">

    ">cd39b28