RaceRoom - Le topic de la VR

  • Même problème !

    Et ce qui est bizarre, certains ici peuvent y jouer, Lole .

    Lui et moi avons comparé nos config et réglages, et rien ne justifie que cela marche chez l'un et pas chez l'autre.

    Et Racing Room est aux abonnés absents, ici ou sur leur forum.

    Marc_63 a le même problème.

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Je crois avoir trouvé la soluce, dans pitool il faut désactiver le rendu FFR et pour moi sa fonctionne, en espérant que pour vous aussi !

  • Même problème !

    Et ce qui est bizarre, certains ici peuvent y jouer, Lole .

    Lui et moi avons comparé nos config et réglages, et rien ne justifie que cela marche chez l'un et pas chez l'autre.

    Et Racing Room est aux abonnés absents, ici ou sur leur forum.

    Marc_63 a le même problème.

    J'avais car là c'est résolu :oui:, je pense que le problème venait de mon ancien windows ou de mes réglages SteamVR qui ne sont plus les mêmes.


    Avec mon ancienne config ça ne fonctionnait pas même si le FFR était décoché dans le PiTool, réinstallation de windows la semaine passée et suite au message de Yoyo69a1 je viens de réessayer sans le FFR et là miracle ça fonctionne. :yep:


    19395.png


    i5 9600K OC 5.2 Ghz, Asus Z390-A, 32 GB 3600 Mhz, RTX 2080Ti 11GB, XSPC Watercooling, Fanatec DD2, Heusinkveld Sim Pedals Pro, Pimax 5k+

    Edited once, last by Marc_63 ().

  • Lui et moi avons comparé nos config et réglages, et rien ne justifie que cela marche chez l'un et pas chez l'autre.

    il y a forcément quelque chose qui le justifie, c est de l informatique, par contre c est quelques fois difficile trouver car ca pas venir de loin avec windows ;)

    Faut chercher encore :sos:

  • Oui, bien d'accord !

    Mais faut trouver...

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • La question vas paraitre un petit peu con peut être. Mais je viens d'installer un hp vr 1000, une fois le portail de réalité mixte lancé je me retrouve avec cet écran me demandant de pointez le regard vers la gemme bla bla bla, mais rien ne se passe? Une idée?

    P.S : je n'ai pas de bluetooth, et ne souhaite pas utiliser les controlleurs pour le momentQuoi.png

  • Oui les premiers tours de roues ont étaient effectués cet après midi, pas très longtemps car on a eu de la visite à la maison, mais sinon très sympa( 1 ou 2h en cumulés), je suis conquis par les notions de profondeurs, distance, volume, une bien meilleur vision des points de freinage, trajectoire etc....sans oublier les reliefs des circuits, wahouuu....:sleurp:


    Quelques petites galères lors des premiers réglages mais rien de méchant, à force de bidouille tout est rentrés dans l'ordre, il me reste à peaufiner les réglages graphiques, mais apparemment je devrais pouvoir tout pousser à fond sans soucis, car pour le moment même avec un SS à 200%, j'ai pas remarqué de ralentissement ou autre avec les réglages habituels en élevés dans R3E


    Quelques petits points noirs, mais dont j'étais conscient, cet effet de SDR qui me gêne un peu, même en course, mais c'est largement acceptable lorsque on voit tous le bénéfices que la VR apporte, et aussi un petit soucis de vision flou dès que l'on tournes un peu les yeux, peut être un réglage à trouver, malgré le fait que j'ai régler l'IPD dans le soft 64, 30 à gauche et 34 à droite, mon petit strabisme est peut être pour quelque chose sur ce petit soucis de flou, quoi que, car lorsque je plaque bien le casque sur le visage en appuyant dessus, cet effet de flou s'atténue...à peaufiner en gros ...


    Pour résumer, l'effet wahouuuu est bel est bien présents, plus qu'as peaufiner tout ça est s'habituer à la bête, car je ressent quand même un léger mal aux yeux au bout d'un petit moment, le temps de m'habituer je suppose ;)


    Un grand merci à Dave Baud pour la découverte de la VR, ainsi que pour sa disponibiltés lors de mes petites question, ainsi que la rapidité d'envoi de la bête, comme quoi entre deux binouses, le gars est toujours aussi rapides :pp

    Et le détails qui tue, l'emballage du colis :B C'est subtil, mais c'est ce qui fait toute la différence, je vous raconte pas la tête du caviste qui fait aussi le point relais ou j'ai récupéré mon colis.....:S:LOL:20191017_180247.jpg

  • C'est dans ce paramètres en effet que je suis passé à 200%, mais en fouillant à droite à gauche sur internet, je lis un peu de tout, certain pense modifié le SS en mettant par exemple -vr 3.0 ou plu. Qu'en est il réellement?

  • tu fais les 2

    clic droit proprieté de RRRE dans steam

    dans ligne de commande tu mets "-vr 2.0"

    et tu lances le jeu pas en vr (64 bits)

      436.png