iRacing - Screens, Vidéos et Résumés de courses

Votez pour l'image du mois
  • C'est pas parce que tu as 7 de ping à la maison ou sur un site de test que c'est ce que tu aura dans les jeux ^^

    Dans iRacing tu peux voir à l'instant T ce que tu as via le bouton Ping en haut à droite du site.


    ocs4OI.png


    Ca te donne une idée de ce que tu es censé avoir sur les serveurs d'iRacing.

    s6JVaA.png



    Après vu tes problèmes et que tu l'as ressenti sur ACC aussi, il est possible aussi que ca vienne directement du PC.
    Il faudrait surveiller le graph de Latence dans la même box que les FPS, si il passe dans le orange / rouge en course c'est un soucis réseau sinon ça vient d'ailleurs.

    Mais bon, fin du dépannage j'en fait assez la semaine au boulot :hihihi::hihihi::hihihi:
    Je vais vous mettre une vidéo de course à la place :p

  • iLMS sur Road America.
    Un début de course un peu tendu avecx Mr Andy Perrs assez connu pour foutre en l'air la course des autres :/
    Mr est un peu plus lent mais défends comme si ont étaient a 2 virages de gagner une course de championnat du monde... Tout y passe freinage de trappeur ,tassement voir bloc pass...
    Après plusieurs tentative, je décide de calmer un poil le jeux et de tenter le truc sur la bonne occase.
    Ce sera chose faite au début du tour 6, imparrable :B

    Bon après la course peu paraitre chiante, j'enchaine les tours en restant plus régulier possible pour ne pas me faire remonter ^^


    230519.png

    Edited once, last by Darky ().

  • Rick Block regardé la télé n'est asbolument pas une mesure utile car tout streaming est extremement buffurisé. Meme si ton internet coupe pendant 1 ou 2 seconde le streaming continue sur le buffer.

    Par contre sur iRacing le timeout est assez bas, et si tu as plus de 1s de freeze internet, tu peux de faire ejecter.


    Attention, je parle pas de 1s ( 1000ms ) de latence mais de freeze, c'est a dire que iRacing ne recoit aucun paquet reseau de toi pendant plus de 1000ms.

    Une latence de 1000ms c'est quand ton paquet met 1000ms a arriver entre ton PC et les serveurs.

    C'est 2 choses different, tu peux tres bien envoye 60 paquets a la seconde mais chaque paquet met 1000ms a arriver.

    Tout comme tu peux avoir un ping super bas de 10ms, ton paquet met 10ms a arriver, mais soudaidement tu n'envois plus de paquet pendant une long periode qui est detecté comme un Time Out de la part des serveur iRacing.


    Enfin il y a une 3 eme mesure de la ligne internet c'est la qualité , la qualité c'est en gros la variation de la latence. Si tu as une latence de 500ms , mais qu'elle ne varie pas, alors tu as une qualité de 100% .. Si tu as une latence de 100ms, mais qu'elle varie beaucoup. genre a chaque envois de paquet elle varie, 50ms , 100ms, 200ms ... tu as une latence de 100ms, mais une qualité de seulement 50%. Une latence moyenne 150ms avec une qualité de 100% est en fait plus facile a gerer pour la replication physique qu'une latence plus basse de 50ms avec une qualité pourrie.


    La latence et la qualité sont affiché dans iRacing


    L = latence

    Q = qualité

    S = status avec les service iRacing

    P = memory page fault

    F = force feedback


    Comme tu peux le voire le timeOut n'est pas affiché .. peux etre dans S , mais j'en sais pas plus


    IMG_2085.thumb.JPG.78807b4858387b2bdee2f29ffb684cbf.JPG

    Asus Prime Z390-A - i5 9600K@5.2Ghz - 32GB 4000Mhz - Gigabyte RTX 2080 TI Waterforce - Pimax 8K+.

    Simucube1 20Nm Mige - Wave Italy Monza - Fanatec HShifter - Ricmotech BB - Ascher F28SC & BM16SC - XeroPlay QR

    30180.png

  • Hmm.. normalement non.. Et apres bah , tu peux rien y faire . c'est un probleme entre ton FAI et les serveurs iRacing.

    Asus Prime Z390-A - i5 9600K@5.2Ghz - 32GB 4000Mhz - Gigabyte RTX 2080 TI Waterforce - Pimax 8K+.

    Simucube1 20Nm Mige - Wave Italy Monza - Fanatec HShifter - Ricmotech BB - Ascher F28SC & BM16SC - XeroPlay QR

    30180.png

  • Ces stat servent a rien du tout.

    Elles ont été prises quand tu avais pas de probleme.

    Honettement , je pense pas que tu puisse faire grand chose, a part gueuler a ton FAI qui va rien faire :D

    Asus Prime Z390-A - i5 9600K@5.2Ghz - 32GB 4000Mhz - Gigabyte RTX 2080 TI Waterforce - Pimax 8K+.

    Simucube1 20Nm Mige - Wave Italy Monza - Fanatec HShifter - Ricmotech BB - Ascher F28SC & BM16SC - XeroPlay QR

    30180.png

  • bah, va gueuler a ton FAI, mais parle pas de jeux online, d'experience ils en ont rien a foutre, et limite ca leur fait peur et il disent qu'ils peuvent rien faire.

    Par contre si tu as la télé qui coupe des fois, ma gueule sur ca... mais d'expérience, généralement , ils s'en batent les couilles et disent que le debit et le ping sont pas garantie , que c'est un maximum atteignable.


    Good luck

    Asus Prime Z390-A - i5 9600K@5.2Ghz - 32GB 4000Mhz - Gigabyte RTX 2080 TI Waterforce - Pimax 8K+.

    Simucube1 20Nm Mige - Wave Italy Monza - Fanatec HShifter - Ricmotech BB - Ascher F28SC & BM16SC - XeroPlay QR

    30180.png

    Edited once, last by magicfr ().

  • Bon.....mais pourquoi je suis le seul à avoir ce souci alors....

    Tu n'es pas le seul, ce matin encore ( et c'est toujours les matins ), course avec quasiment que des australiens ou des américains.


    Résultat un ping à plus de 200, pour chaque européen présent mais également chaque australien. Par contre les américains avaient un ping dans le vert. Ma conclusion c'est que c'était un serveur américain.


    Quand je suis en course avec une majorité d'européen, on a quasiment tous un ping dans le vert. Ma conclusion, c'est que c'était un serveur européen.


    Ma conclusion finale, c'est qu'il faut préférer les heures de forte affluences européennes pour être sûr d'être dans un serveur européen. Donc éviter tôt le matin.

  • Oui mais j’ai fais deux saisons en FR 2.0, je suis canadien et je faisais mes courses avec vous les Européens et jamais eu de problème de ping. :)


    19395.png


    i5 9600K OC 5.2 Ghz, Asus Z390-A, 32 GB 3600 Mhz, RTX 2080Ti 11GB, XSPC Watercooling, Fanatec DD2, Heusinkveld Sim Pedals Pro, Pimax 8KX

    Edited 2 times, last by Marc_63 ().

  • Oui tu as raison c’était avant ;) car là je fais des courses seulement avec des pilotes des Amériques, peut-être que là avec vous tous ce serait différent.


    19395.png


    i5 9600K OC 5.2 Ghz, Asus Z390-A, 32 GB 3600 Mhz, RTX 2080Ti 11GB, XSPC Watercooling, Fanatec DD2, Heusinkveld Sim Pedals Pro, Pimax 8KX

  • Bon ma conclusion était hâtive.


    Je viens de faire deux courses en oval, avec une majorité d'américains.


    Ping excellent pour tous.


    Il doit y avoir des serveurs moins biens lotis, ou bien des serveurs de tests :jecpa:.

  • Je suis en classe D car je n'ai encore rien acheté, c'est juste pour le fun de temps en temps : donc Street stock et Legend.


    Avec l'arrivée des anciennes nascar ( Jour de Tonnerre dans ma tête :greeze: ), je pense que je me laisserai tenter une saison. Avant ça, obliger de passer par l'achat d'une autre auto pour valider la classe D.


    La saison prochaine sûrement :+:.