ACC - Discussions Générales / Vos avis

  • alors après quelques tentatives, finalement je me suis basé sur ce réglage qui me convient :


    - je reste en triple screen mais sans la correction proposée par Olivier (qui fonctionne très bien cela dit). Je trouve que la déformation est un peu moins choquante quand on utilise la vue avec le volant virtue visiblel. Les rétroviseurs par exemple, me semblent un peu moins étirés bien qu'ils le soient quand même. Je mets un Fov de 45 et fait une croix sur le rétro de droite (le helicorsa m'aidera à m'en passer). Mais la vue est bonne (déformée certes) d'une façon globale et l'impression de vitesse toute aussi excellente. La vue tableau de bord est celle qui est la plus déformante c'est sûr, j'ai l'habitude de n'utiliser que celle-là mais tant pis pour le moment dans ACC.

    - pour cette impression des voitures dont les roues ne touchent pas le sol (truc que je déteste tout particulièrement), il faut mettre les ombres en "épique" quitte à baisser d'autres params graphiques. L'ombre développée sous la voiture cache les roues et gomment cet aspect de tapis volant.


    Au final après 1h30 de réglages de la vue, j'ai un truc qui me plaît et qui me donne envie. ACC c'est beau, ça en fout plein les oreilles, c'est pas mal optimisé graphiquement, ça donne envie je trouve.


    Griefs restants : la gestion des affectations de touches : un coup ça fonctionne, un coup ça fonctionne pas. Un coup ça réinitialise les touches précédemment affectées...vite des patchs mister Kunos !


    question FFb : que règle la fonction "amortissement dynamique" ?

    587.png

    i7 8700k/RTX 2080ti - sim-lab gt1 evo - triple 32" 1440p - Thrust T-GT

  • Bonne question ! :hihihi:

    Peut-être que cela ne concerne que les possesseurs de chassis dynamique car le jeu semble gérer cet aspect (alors qu'il ne gère pas le triple screen !!! je ne sais plus si je l'avais dit ! lol)

  • Peut-être que cela ne concerne que les possesseurs de chassis dynamique car le jeu semble gérer cet aspect (alors qu'il ne gère pas le triple screen !!! je ne sais plus si je l'avais dit ! lol)


    R1jerome, faudrait que je teste tes réglages mais je pense que je serais rappelé à l'ordre par ma GTX 980 Ti OC...

    Edited 2 times, last by Goby ().

  • Pour ce qui est des soucis graphiques (ombres qui apparaissent au dernier moment, micro lag...), tout ne vient peut être pas que de ACC, la dernière mise à jour pilote Nvidia prévu pour ACC y est peut être aussi pour quelque chose. Je trouve ça bizarre que dans le GeForce Experience Nvidia ça me mette tous les réglages sur minimum, c'est le seul jeu ou ça me fais ça.



    Sinon le son de la Reiter au rétrogradage c'est du bonheur !!

  • Salut les gars,

    J'ai validé ce matin mon TR : track competence à 99 et j'ai commencer à monter mon SA : safety de 0 à 51.
    Je quitte une course, je reviens sur les stats et là plus rien ! :?
    Tous ce que j'ai fait à disparu le TR 99 et le SA 51 revenu aux ancienne valeurs :euh:

    Je ne pige pas, c'est un bug ou je dois recommencer tout à 0 :/

    My Channel : 61030510.png

    Intel I7-6700K 4.0 ~ 4.2Ghz | ASUS MAXIMUS VIII HERO | Corsair VENGEANCE DDR4 16GB | ASUS GTX 980Ti STRIX OC 6GB GDDR5 | Win 10 PRO x64 | 3x BENQ GW2480 LCD IPS 1080p | SUPPORT TRIPLE SCREEN "JCL"| CAMBRIDGE SoundWorks THX 5.1 | Steelseries ARCTIS 7 | Logitech G27 | Playseat |

  • J'ai l'impression que le Rating à un peu du mal, il arrive souvent que le jeu arrive pas à se connecter au driver rating quand je le lance.

  • A vrai dire, Jinzo ... je suppose que c'est à nouveau un problème sur leurs serveurs.

    J'ai tout supprimé de mes Documents ACC hier avant de le relancer afin d'en créer de nouveaux .... et le rating est bel et bien resté exact sans retransférer d'autres fichiers que les réglages volant.


    Patience, tes valeurs reviendront certainement très vite .... dès qu'ils auront réglé leur problème actuel. ;)


    NB: depuis cette "réinstallation" incomplète ( seulement Documents et Appdata ) ... plus de freeze ni crash pendant les 1 hr 30 passées en "jeu" ... plus que simu hier puisqu'il fallait refaire des réglages et re-tester. :siffle:

    CM MSI Z87 G45 Gaming - I5 4670k - RAM 8Gb - GPU MSI GTX1060 OCV1 6Go - Windows10 - Ecran Samsung 34" 21/9 Curved - T300RS - Fanatec CSP V2 - TH8 - TrackIR5

  • Ouais mais sacrement relou ! sachant que j'avais fait une réinstallation complète à la sortie de la 1.0.
    Pas de freeze ni de crash pour ma part seulement ce bug ce matin. N'y a t il pas un fichier log quelque part ?
    que je l'envoi à kunos histoire de récupérer mes donnés car j'ai pas fait tous cela pour rien :bad:

    My Channel : 61030510.png

    Intel I7-6700K 4.0 ~ 4.2Ghz | ASUS MAXIMUS VIII HERO | Corsair VENGEANCE DDR4 16GB | ASUS GTX 980Ti STRIX OC 6GB GDDR5 | Win 10 PRO x64 | 3x BENQ GW2480 LCD IPS 1080p | SUPPORT TRIPLE SCREEN "JCL"| CAMBRIDGE SoundWorks THX 5.1 | Steelseries ARCTIS 7 | Logitech G27 | Playseat |

  • C'est juste que tu es déconnecté des serveurs. Ce n'est pas de ton côté que cela merdoie mais du leur. Et une réinstall ou autre n'y changera rien.

    Leurs serveurs ont surement du mal dû à l'engouement après la sortie récente de la 1.0


    Il faut, je pense, juste patienter ;)

    462.png

  • Cela reviendra vite à tes valeurs, Jinzo .... un soir que leur serveur faisait problème .... toutes mes valeurs Rating étaient .... à 23 !??

    Plus tard en soirée ... c'est revenu à la normale.


    La question est .... si tu roules offline pendant ce temps-là .... quid des améliorations de rating à ce moment !?

    Là ... c'est peut-être autre chose ! ... même si je suis presque certain que le rating ne fonctionne pas du tout pendant ce laps de temps.

    CM MSI Z87 G45 Gaming - I5 4670k - RAM 8Gb - GPU MSI GTX1060 OCV1 6Go - Windows10 - Ecran Samsung 34" 21/9 Curved - T300RS - Fanatec CSP V2 - TH8 - TrackIR5

  • j'ai l'impression que mon volant virtuel tourne bcp plus (trop) que mon volant physique. C'est très dérangeant car je me retrouve souvent en survirage.

    Même problème chez moi! Impossible de faire un tour propre avec notamment la Porsche GT3 R, je pars en tête à queue dans chaque virages!

  • OK merci pour les infos les gars ! on va attendre en espérant .....^^

    My Channel : 61030510.png

    Intel I7-6700K 4.0 ~ 4.2Ghz | ASUS MAXIMUS VIII HERO | Corsair VENGEANCE DDR4 16GB | ASUS GTX 980Ti STRIX OC 6GB GDDR5 | Win 10 PRO x64 | 3x BENQ GW2480 LCD IPS 1080p | SUPPORT TRIPLE SCREEN "JCL"| CAMBRIDGE SoundWorks THX 5.1 | Steelseries ARCTIS 7 | Logitech G27 | Playseat |

  • J'ai enfin testé ACC V1.0, en VR, mon cockpit m'a pas d'écran.


    Je tiens a prevenier que ce soir, je suis en mode binaire :) donc mes propos ne seront pas mesurés.


    Comme je savais a l'avance que ACC ne gere pas la souris dans les menus ... sur PC... j'ai branché un pad X360.


    J'adore AC, je respect Kunos, Stefano on se connait depuis 2003 sur les forums de physiques de bagnoles. On a deja echangé des idées par mail perso, donc je ne suis pas un anti Kunos ( vu que je dis ca je pense que vous avez deja une idée de ce que je pense de ACC )


    Je lance le jeu... deja.. les menus sont 3 m sous moi. Je fais CTRL-Space, la 3D est bien reset mais le menus sont a chailles... c'est bien le seul jeu qui fait ca.. c'est bien testé pour une V1.0... c'est pas comme si le bug avait pas été reporté ...

    Heureusement je me rappel avoir lu qu'il fallait aussi reset la position SteamVR, je chope mon touch controller, je lance le DashVR, Reset Seat Position.. maintenant les menus sont en face de moi , et la 3D 3 m au dessus .... CTRL-Space , ah, enfin tout utilisable au bon endroit...


    Je prend mon pad.. super pratique en VR. Je rentre mon nom tout ca... Il est temps de configurer les controles ( la je fais une pause dans la redaction de ma review.. je prend un valium.. ).


    WHAT


    THE


    FUCK


    Une honte. Ergonomie a chier, deplacement dans les menus horribles, faut CLEAR chaque entrees pour pouvoir re-assginer.. bref, un menu de jeu arcade console d'il y a 10ans.

    J'arrive a assigner... ca prend 1 minutes pour chaque entree, quand tu compares a AC ou iRacing ou LFS... HONTEUX..

    Et la ... ca calibre pas auto.. .du coup IMPOSSIBLE de pouvoir accel ou freiner a fond avec mon Heusinkveld Pro.. alors que j'y arrive tres bien dans TOUS les autres jeux.. les option Min value et Max value ne vont pas assez loin... SERIEUX ... ( ok je retourne prendre un autre valium ).


    Deja si c'etait pas Kunos et Stefano Casillo.. le jeu serait deja de-installé ...


    Bon.. je lance un practice quand meme... Pendant le loading de la piste, il y a un screen d'aide pour la VR... sauf qu'on le voit pas...il est caché, y a un PUTAIN de fenetre LOADING devant...


    Bon.. je suis dans la caisse, je chope le clavier avec la VR.. pas pratique.. et je regle la position du HUD... impossible de trouver une valeur correct.. ok... bon...

    Roulons.. ( avec accel max a 60% et frein max a 70% du fait que y a pas de calibration )...

    Et la .. 0 FFB.. merde... un bug?? bon.. pas grave.. roulons.. ah si ya du FFB..mais pas a faible vitesse ???? ok.. wow... le frame rate tout daubé ( i7 6700K a 4.7Ghz et une 2080TI Watercooled overclocké les gars )...


    Et l'image pas flout, mais pateuse... avec une sorte de filtre blanc.. je passe bien 20 min a essayer d'avoir un truc jolis.. pas possible.. ok .. pas grave... testons la physique.. je met les graphiques a min..pour avoir du FPS.. apres avoir galerer 3 min pour trouver comment faire ... AU PAD... SUR PC...


    Je fais 1 tour a SPA.... je quite.. j'ai meme pas envie de parler du FFB...


    Ca fait TRES longtemps que j'ai pas été aussi décut par une jeu.... heureusement que j'ai pris la EA au tout debut... j'ai pas gaché trop d'argent... Je re-essayerait dans 6mois ....

    Honnetement .. en tant que Game dev, quand tu compare a AC...iRacing.. LFS...j'ai honte pour Kunos.


    ( j'avais prevenu que ce soir je suis pas en mode subtilité et dentelle )

    Asus Prime Z390-A - i5 9600K@5.3Ghz - 32GB 3600Mhz - Gigabyte RTX 2080 ti Waterforce - Samsung Odyssey.

    Simucube1 20Nm Mige - Heusinkveld Pro Pedals - Fanatec HShifter - Ricmotech BB - Ascher F28SC & BM16SC - XeroPlay QR

    30180.png

  • au moins tu me confirmes qu'il faut que j'attende la 3080ti :pp

    587.png

    i7 8700k/RTX 2080ti - sim-lab gt1 evo - triple 32" 1440p - Thrust T-GT

  • Je comprends ton point de vue, surtout vus les problèmes d’ergonomie en VR :dingue:

    Par contre, pour les performances, je suis étonné... J’ai repris l’installation de 0 hier soir (supprimer tous les fichiers locaux dans Documents et AppData), téléchargé le jeu complet via Steam, et installé les derniers drivers nVidia (en faisant une nouvelle installation également)


    Pour tester, en spectateur, j’ai lancé une course à Spa, à 28, départ de nuit sous la pluie, et c’était très fluide en 3440x1440 (2080 inside - j’avais juste mis Foliage et Shadow sur Médium au lieu de Epic)

    Je suis un poil étonné que la VR bouffe tant que ça à résolution « équivalente », alors qu’il est censé y avoir des optimisations pour ça dans l’UE4 :euh2:


    Dès que j’ai fini de m’occuper de mes tâches extérieures, je m’y recolle avec le DD ;)

  • - la resolution n'est pas equivalente avec le super sampling ( steam VR me dit 5xxx par 2xxx si mes souvenirs sont bon.. pas envie de relancer pour recheck )

    - en VR faut rendre oeil gauche et droit avec 2 cameras differentes

    - il y a du process pour corriger la deformation des lentilles.

    Asus Prime Z390-A - i5 9600K@5.3Ghz - 32GB 3600Mhz - Gigabyte RTX 2080 ti Waterforce - Samsung Odyssey.

    Simucube1 20Nm Mige - Heusinkveld Pro Pedals - Fanatec HShifter - Ricmotech BB - Ascher F28SC & BM16SC - XeroPlay QR

    30180.png

  • Oui, en SS x1.5, en effet la résolution est beaucoup plus élevée :nerf:


    Pour les 2 autres points, Epic nous vante les bienfaits de son moteur « optimisé » pour la VR... ;)