ACC - Le triple-screen

  • Avec une seule 980 ti, j'obtiens un peu mieux que toi.

    Tu devrais déconnecter une 980 ti pour comparer. Quand un jeu n'est pas optimisé pour du Sli, il est possible que les performances se dégradent un peu par rapport à une seule carte graphique.

    Edited once, last by Goby ().

  • c est cohérent pas de triple screen ... pas de SLI

    ca l est plus :hihihi:

    c est pas l homme qui prend la mer ... c est la mer qui prend l homme nanana :yes:

  • En m'inspirant des toujours très bons rendus visuels de Franconen , j'en ENFIN trouvé la vue jouable que je cherchais depuis un moment (je n'aime pas la vue tableau de bord et je n'avais pas pensé à utiliser la vue cockpit avec volant masqué : merci à tes vidéos Olivier !). Du coup c'est pas mal ce ACC mais alors qu'est-ce que la gestion du triple screen bouffe comme ressources !! Auparavant quand je jouais en surround basique, je tournais à 80-90 fps sans difficultés majeures en réglages "élevés" là où maintenant pour tenir un 60 fps bien propre je suis sur le préréglage "moyen" et ombre en "épique" (sinon toujours cette impression que ces voitures flottent dans l'air).


    Chez vous aussi c'est pareil ? On est bien d'accord qu'il faut, comme pour AC, à la fois lancer le surround ET activer triple écrans dans le jeu ?

    587.png

    i7 8700k/RTX 2080ti - sim-lab gt1 evo - triple 32" 1440p - Thrust T-GT

  • Chez vous aussi c'est pareil ? On est bien d'accord qu'il faut, comme pour AC, à la fois lancer le surround ET activer triple écrans dans le jeu ?

    Oui je confirme. Mais ce qui m’inquiète c'est qu'avec ta RTX2080ti tu sois obliger de jouer en MID comme moi avec ma GTX980ti.
    Ok on a pas les même écrans toi et moi mais bon quand même ....
    Et le ray tracing sur ACC sa marche bien?

    My Channel : 61030510.png

    Intel I7-6700K 4.0 ~ 4.2Ghz | ASUS MAXIMUS VIII HERO | Corsair VENGEANCE DDR4 16GB | ASUS GTX 980Ti STRIX OC 6GB GDDR5 | Win 10 PRO x64 | 3x BENQ GW2480 LCD IPS 1080p | SUPPORT TRIPLE SCREEN "JCL"| CAMBRIDGE SoundWorks THX 5.1 | Steelseries ARCTIS 7 | Logitech G27 | Playseat |


  • Et le ray tracing sur ACC sa marche bien?

    il n'y en a pas dans ACC ;)

    C'est bien trop gourmand pour un jeu de ce type.

    587.png

    i7 8700k/RTX 2080ti - sim-lab gt1 evo - triple 32" 1440p - Thrust T-GT

  • R1jerome t'as essayé quand même le sombres en elevé ? Car perso en épique ça devient injouable, ya une très grosse différence de performance entre le réglage élevé et épique. Et en élevé j'avais pas constaté cette sensation de voiture "volante". Juste un tout petit peu, mais ça ne me sautais pas aux yeux contrairement au réglage Moyen.

  • R1jerome t'as essayé quand même le sombres en elevé ? Car perso en épique ça devient injouable, ya une très grosse différence de performance entre le réglage élevé et épique. Et en élevé j'avais pas constaté cette sensation de voiture "volante". Juste un tout petit peu, mais ça ne me sautais pas aux yeux contrairement au réglage Moyen.

    Je pense que j'ai dû essayer oui. Mais je vais réessayer ça cet après-midi.;)

    Pour le moment, je redonne une chance au jeu depuis que le triple est supporté, j'ai redémarré une carrière de 0 et jusqu'à présent les réglages adoptés me satisfont pleinement. Visuellement le jeu est agréable, ne lag pas de jour comme de nuit avec des IA. Mes réglages sont sur le préset moyen + ombre en épiques, détails des voitures aussi (j'aime les voitures très bien représentées, c'est gage de réalisme pour moi), rétro en élevé, distance affichage des objets en élevé aussi (sinon trop de pop visibles).20 voitures visibles. KTAA en élevé. Là je tiens la tranche des 60 fps en 7706×1440.


    Toi qui connaît bien le jeu Rach , quel est graphiquement le circuit le plus difficile pour faire un test exigeant ?

    587.png

    i7 8700k/RTX 2080ti - sim-lab gt1 evo - triple 32" 1440p - Thrust T-GT

  • J'en sais rien, roulant en VR je ne m'en rend pas compte.
    Par contre, roule de nuit avec des IA, c'est généralement le combo qui me posait problème, même si depuis la dernière MaJ ils ont bien optimisé quand même les passages de nuit et sous la pluie.

  • Oui, la V1.1.0 était plus optimiséemais la V1.1.1 et .2 ont dégradé les performances.

    Et ce n'est pas la 1ere fois que ça arrive .....

    Ce n'est pas linéaire comme progression du côté graphisme, c'est même plutôt laborieux ...

  • Rach

    Oui en effet, les ombres en élevé au lieu de épique et le gain n'est pas négligeable je passe de 65-70 fps à 85-90 fps. Ça me permet de passer les textures et quelques joyeusetés en élevé.

    Après baisser l'échelle de résolution à 90% est hyper efficace pour alléger le gpu, un peu de sharpening à 0.65 dans le panneau Nvidia et on a un compromis très bon sur triple 1440p.

    Reste que les ombres en élevé et c'est limite acceptable, il faut que je m'habitue à ne pas être obsédé par ça (je ne regarde que ce détail du coup).


    Je n'ai pas vu l'effet provoqué par le réglage de netteté ingame, à 300% je n'ai pas eu l'impression d'un impact flagrant.

    587.png

    i7 8700k/RTX 2080ti - sim-lab gt1 evo - triple 32" 1440p - Thrust T-GT

  • Je sais pas si ce réglage fonctionne en triple, ou s'il fonctionne avec l'échelle à 90%. Mais de toutes façons il ferait doublon avec le sharpening NVIDIA, donc à éviter je suppose

  • R1jerome ... j ai a peu prés la même config CPU/GPU que toi ... quels sont en gros tes réglages stp pour ACC ? ... Quels les paramètres trop gourmands ?

    c est pas l homme qui prend la mer ... c est la mer qui prend l homme nanana :yes:

  • En 1080p triple screen 32' déjà c'est pas la joie pour tenir le 60fps constant full épique avec un 5930k et 2080ti (le tout OC comme un goret) :rame:


    J'attendais clairement mieux niveau optimisation sur ce jeu avec mon nouveau GPU.

    Mais à vous lire, on peut espérer une maj ou de nouveaux drivers pour palier à ça !


    Sinon oui, quelques lectures et prendre un peu de temps pour bien cerner ce qui bouffe le plus (et souvent inutile) et hop le tour est joué !


    Affaire à suivre :coucou:

  • ton CPU commences à dater, et ACC l'utilise beaucoup. Ca peut y jouer :)

    Oui il a au moins 4-5 ans lui :hihihi:

    Bon après je lui ai foutu 1.0Ghz de plus que ses 3.5Ghz d'origine

    .. Et d'après l'affichage, il ne dépasse pas 50% d'utilisation en jeu. (D'ailleurs je me demande si c'est vraiment fiable ces logiciels genre msi afterburner) ??


    Il doit avoir quelques "astuces niveau opti en baissant certains trucs inutiles..


    Et puis c'est un chouilla mieux optimisé que Dirt Rallye 2.0 que je viens d'essayer, c'est déjà ça :clol:

  • R1jerome ... j ai a peu prés la même config CPU/GPU que toi ... quels sont en gros tes réglages stp pour ACC ? ... Quels les paramètres trop gourmands ?

    je te dis ça demain, le pc est éteint. Rappelle le moi pas de soucis ;)

    587.png

    i7 8700k/RTX 2080ti - sim-lab gt1 evo - triple 32" 1440p - Thrust T-GT

  • Et puis c'est un chouilla mieux optimisé que Dirt Rallye 2.0 que je viens d'essayer, c'est déjà ça :clol:

    Ah bah pas chez moi, c'est clairement le contraire. Mais c'est sûrement une histoire de réglage.

    394912.png