COM - [Casque VR] : Review(s) Oculus Rift S

  • Salut met un raccourci « centrage VR » sur un bouton de ton volant . Personnellement chaque voiture avec laquelle je roule je modifie tjs la vue Vr , sois je suis trop bas dans le siège soit trop haut , trop prêt du volant etc....

    C'est ce que j'ai fait et ça fonctionne bien mais ce qui m'ennuie c'est que la vue reste mal centrée par défaut, même si je peux la corriger par après.

    Win10, i7-4790K, GTX1080ti Aorus - Triple 27" - Oculus Rift "S", CSL Seat + Gametrix, volant T300rs + TH8A, CSR Elite Pedals

    145811.png


  • Il me semble que ce n'est pas possible d'avoir une vue centrée. Ou alors ça se fait quand tu fait ton guardian. Il garde la position de ta tête au moment ou tu valides.

    ok merci, je tenterais de reconfigurer le guardian pour voir :+:

    Win10, i7-4790K, GTX1080ti Aorus - Triple 27" - Oculus Rift "S", CSL Seat + Gametrix, volant T300rs + TH8A, CSR Elite Pedals

    145811.png


  • salut

    désolé pour cette question de débutant mais comment faites vous pour gérer le supersampling dans oculus home ?

    330.png

  • De base ya pas de réglage par défaut. Faut normalement le régler dans chaque jeu.
    Après, t'as un logiciel à aller chercher (déjà installé, c'est le debugtool) qui peut permettre de forcer ce réglage dans tous les jeux. Mais perso j'ai tendance à privilégier les réglages ingame.

  • ok merci. Pour l'instant je découvre la vr. Oculus home et le store. C'est bluffant.

    Découverte de l'espace on s'y croirait...

    Après faut aussi que je redécouvre R3E en vr.

    En tout cas merci pour votre aide.

    330.png

  • Bonjour

    Je suis passé d un casque CV1 à un rift S .

    Quand je suis sur raceroom , j ai le casque qui se déconnecte et j ai le message suivant qui s affiche" la connexion entre le système oculus et l affichage a été interrompu .Veuillez vérifier les branchements du casque et redémarrer steam VR ".

    J ai réinstallé les drivers en normal et béta .

    Que ce soit de jour ou le soir c est pareil .

    Hier soir sur le ranked pas de soucis pendant 30 mns puis aujourd hui ça recommence

    Avec le CV1 je n avais pas ce problème


    Quelqu un a t il une idée pour résoudre ce problème

    Merci

    454.png

  • Salut,


    J'ai eu le cas de mon Rift S qui se mettait en veille trop facilement et surtout ne se réveillait pas sans devoir débrancher/rebrancher les câbles.

    Le problème venait du port USB qui se mettait en veille.


    J'ai réglé cela en désactivant cette fonctionnalité Win10 (dans le gestionnaire d'énergie).


    Essaye voir si ça résout aussi ton problème :euh2:

    Asus PRIME B250M-A - i5 7500@3.4Ghz - 16GB RAM 2400Mhz - MSI GTX 1070 Armor OC - Oculus Rift S

    DD ThomConcept Simucube1 20Nm Mige - Fanatec CSP v2 Pedals - SMR F1 & Fanatec BMW GT2 - Ascher Servo Clamping & XeroPlay QR


    406856.png


    RFRO Racers - Formule Renault 2.0 S2 2020 : ipitting-board-forum.png

    Edited once, last by thomi ().

  • C'est dingue comme c'est une plaie la gestion des périphérique sous Windows.

    J'ai de nouveau le souci de mon Rift S qui s'arrête et qui ne se réveille pas :bad:


    Erreur Windows classique : "Le périphérique USB s'est déconnecté" blablabla


    Je suis obligé de le débrancher/rebrancher, parfois à plusieurs reprises et ça m'est arrivé aussi de devoir redémarrer :bad3:


    Je pense que le problème vient des ports USB 3 de ma carte mère qui ne doivent pas être tip top car la carte mère est quand même assez ancienne (Asus B250M-A).

    Le problème semble assez récurrent si on se fie à CE POST et la solution serait de brancher le casque sur une carte PCI Express USB 3 comme CELLE-CI.


    Sauf que je ne peux pas car le seul port PCI Express de ma carte mère est déjà utilisé par ma GTX 1070 :non:


    Ou alors je me trompe ?

    Asus PRIME B250M-A - i5 7500@3.4Ghz - 16GB RAM 2400Mhz - MSI GTX 1070 Armor OC - Oculus Rift S

    DD ThomConcept Simucube1 20Nm Mige - Fanatec CSP v2 Pedals - SMR F1 & Fanatec BMW GT2 - Ascher Servo Clamping & XeroPlay QR


    406856.png


    RFRO Racers - Formule Renault 2.0 S2 2020 : ipitting-board-forum.png

    Edited 2 times, last by thomi ().

  • Perso il m'a un peu gonflé hier à me demander de configurer le Guardian alors que je veux pas le faire, j'ai dû remettre des piles dans une manette pour confirmer à nouveau que j'en voulais pas :bad3:


    Toujours content au global mais la gestion des manettes mal foutue est un peu pénible, y avait pas ce souci avec le CV1 :non:

    334.png


    Thrustmaster TS-PC - Heusinkveld HE Pro - Shifter Fanatec SQ V1.5 - Frein à main TSS - Oculus Rift S - Cockpit JCL V2 black - KFA NVIDIA 1080 - Intel i5 8600K

  • Moi aussi hier il m'a rendu fou, si je l'aimais pas autant je l'aurais balancé contre un mur :hihihi:

    Mais bon la VR... :love:

    Asus PRIME B250M-A - i5 7500@3.4Ghz - 16GB RAM 2400Mhz - MSI GTX 1070 Armor OC - Oculus Rift S

    DD ThomConcept Simucube1 20Nm Mige - Fanatec CSP v2 Pedals - SMR F1 & Fanatec BMW GT2 - Ascher Servo Clamping & XeroPlay QR


    406856.png


    RFRO Racers - Formule Renault 2.0 S2 2020 : ipitting-board-forum.png

  • Le coup du guardian c'est gonflant. Mais généralement quand il fait ça c'est qu'on l'a démarré dans un endroit où il n'arrivais pas à se repérer (genre on le démarré quand il est collé au siège, ou avec les mains devant les caméras.)

    Le truc gonflant par contre c'est que si on le redémarre correctement ça change rien, il a définitivement perdu le guardian, incapable de remettre la main dessus. C'est vraiment con.

  • J'allais poser une question dans le même genre, je n'utilise la VR (Oculus S) à 99% pour iRacing donc je ne configure pas le guardian et n'utilise quasiment jamais les "manettes touch".

    Malgré cela et quasiment tous les jours, quand je suis connecté, Oculus s'arrête (ou bien ralenti fortement) en me disant que la zone de jeu est introuvable, c'est vraiment pénible...


    En général j'allume l'Oculus uniquement quand je suis installé et la casque sur la tête pour éviter qu'il ne se perde.

    J'ai aussi essayé de configurer le Guardian en me disant qu'il serait content et me fouterait la paix, hé bien non.


    C'est aussi lié à cette #&@$% de màj foireuse toujours non résolue ?


    Sans parler du problème de CPU à + de 50% d'utilisation même sans rien faire dès que l'application Oculus est démarée.

    Win10, i7-4790K, GTX1080ti Aorus - Triple 27" - Oculus Rift "S", CSL Seat + Gametrix, volant T300rs + TH8A, CSR Elite Pedals

    145811.png


  • Rien à voir avec la MaJ. Ca ressemble plus à un manque de lumière. (et donc les caméras n'arrivent plus à se repérer)

    Pourtant les lampes sont constamment allumées, je vais voir en reforçant la luminosité si j'ai encore le soucis :-)

    Mais le CPU constamment à 50% de charge dès que j'allume l'application Oculus depuis la màj là c'est eux, quelqu'un a installé la V13 ?

    Win10, i7-4790K, GTX1080ti Aorus - Triple 27" - Oculus Rift "S", CSL Seat + Gametrix, volant T300rs + TH8A, CSR Elite Pedals

    145811.png


    Edited once, last by Factarus ().