COM - [Casque VR] : Review(s) Oculus Rift S

  • bon j'ai réduit la zone du guardian au strict minimum (zone cokpit) et depuis quelques jours je ne suis plus emmerdé ! tu peux essayer vmax330 !

    i5 8600k -Z370 gaming plus - gtx 1070 -16 Go ram - W10 64 - oculus rift - csw 2.5 - pédalier CSL - fam Fanatec - Th12rs - gametrix

  • J'ai essayé l'autre jour mais il refusait de valider car zone trop petite, je retenterai merci ;)

    334.png


    Thrustmaster TS-PC - Heusinkveld HE Pro - Shifter Fanatec SQ V1.5 - Frein à main TSS - Oculus Rift S - Cockpit JCL V2 black - KFA NVIDIA 1080 - Intel i5 8600K

  • T'as pas accès à ta souris quand tu joue ?
    J'ai encore eu le souci, et là je confirme bien la présence du bouton "annuler" sur l'écran de retour, qui fait disparaitre le message du guardian.

    Ryzen 2700+, 32Go DDR4, GTX 1080 oc, Oculus Rift S, Thrustmaster T500

    Serveur RFRO ACC

  • Pas encore testé ça je tenterai ;)

    334.png


    Thrustmaster TS-PC - Heusinkveld HE Pro - Shifter Fanatec SQ V1.5 - Frein à main TSS - Oculus Rift S - Cockpit JCL V2 black - KFA NVIDIA 1080 - Intel i5 8600K

  • J'ai testé les deux manipulations mais j'ai pas accès à la souris quand le message du Guardian apparaît, et il revient même quand je définis une petite zone de jeu. Me suis d'ailleurs cogné en le faisant l'autre jour, c'est dire la stupidité du truc :B


    Je pense que je vais contacter le support du coup même si je doute d'avoir une réponse rapidement en ce moment ;)

    334.png


    Thrustmaster TS-PC - Heusinkveld HE Pro - Shifter Fanatec SQ V1.5 - Frein à main TSS - Oculus Rift S - Cockpit JCL V2 black - KFA NVIDIA 1080 - Intel i5 8600K

  • Je n'ai rien configuré me concernant, il ne connais aucun guardian mon casque. C'est peut-être pour ça qu'il me laisse "annuler" le truc.

    Ryzen 2700+, 32Go DDR4, GTX 1080 oc, Oculus Rift S, Thrustmaster T500

    Serveur RFRO ACC

  • dernier truc à essayer avec la zone restreinte du guardian restreinte, foutre une pile dans un joystick et allumer l'oculus après...

    i5 8600k -Z370 gaming plus - gtx 1070 -16 Go ram - W10 64 - oculus rift - csw 2.5 - pédalier CSL - fam Fanatec - Th12rs - gametrix

  • Bon, clairement ya du gros foutage de gueule niveau guardian...
    J'ai remis les piles car je me suis remis à du roomscale (half life) et à chaque redémarrage du logiciel oculus, il me perd ce fichu guardian, et d'ailleurs sans prévenir. J'ai faillit péter la TV parce que je ne me suis pas aperçu que j'étais parti trop loin.
    Je comprend pas comment ils ont pu détériorer à ce point là le systême guardian...
    Quand tu fais du simu et que t'as pas besoin du guardian, il te fait chier parce qu'il l'a perdu. Et quand tu fais du roomscale et que t'en as besoin, il oublie de te dire qu'il l'a perdu...

    Je viens de voir que yavait une option pour supprimer tout l'historique des guardian enregistré. Je vais voir si ça résou le problème ou pas, mais c'est clairement relou.

    J'ai également voulu refaire essayer le casque à ma copine, mais j'avais oublié que leur nouveau systême d'attache ne s'adapte plus à toutes les tailles (elle a la tête trop petit et du coup le casque tient pas en place...)
    J'y réfléchirai à deux fois à la prochaine version du casque qu'il sortiront... Ils ont beau avoir fait du bien à la VR en général, j'aurai du mal à les soutenir à l'avenir s'ils continuent de détériorer l'expérience VR comme ça...

    Ryzen 2700+, 32Go DDR4, GTX 1080 oc, Oculus Rift S, Thrustmaster T500

    Serveur RFRO ACC

  • peut être dis-je une grosse connerie mais si tu as une chaise roulante par exemple dans ton environnement et que tu la bouges, ça fout en l'air le guardian à la prochaine connexion...

    ce qu'il faudrait c'est qu'ils instituent un modèle statique (pour le sim racing) et un modèle mobile....

    i5 8600k -Z370 gaming plus - gtx 1070 -16 Go ram - W10 64 - oculus rift - csw 2.5 - pédalier CSL - fam Fanatec - Th12rs - gametrix

  • Je pensais aussi mais non dans mon cas rien ne bougeait, et avant j'avais pas ce genre de souci :(

    Ryzen 2700+, 32Go DDR4, GTX 1080 oc, Oculus Rift S, Thrustmaster T500

    Serveur RFRO ACC

  • Dans mon cas ça peut expliquer, j'ai le fauteuil de bureau à gauche du casque... je pourrais tenter de fixer le casque ailleurs, mais ça me gonfle un peu, c'est l'emplacement le plus pratique pour moi. En tout cas j'avais pas du tout ce genre de soucis avec le CV1 et ça me donne fréquemment envie de changer de casque :(

    334.png


    Thrustmaster TS-PC - Heusinkveld HE Pro - Shifter Fanatec SQ V1.5 - Frein à main TSS - Oculus Rift S - Cockpit JCL V2 black - KFA NVIDIA 1080 - Intel i5 8600K

  • De mon côté je n'ai pas ce problème avec le Guardian :jecpa:


    Mais j'ai toujours ces déconnexions intempestives dès que le casque n'est plus sur ma tête.

    Mon volant également m'a fait quelques fois le coup de se déconnecter sans prévenir, m'obligeant à débrancher l'USB et rebrancher dans un autre port.

    Cela vient de me le faire en course, me faisant bien évidemment tout perdre :bad:


    Je commence à soupçonner un problème lié à mon alimentation qui ne doit pas être suffisamment costaud (550W).

    Cela expliquerait les baisses de puissance dans les ports USB3 entraînant la déconnexion du casque ou, plus rarement, du volant.

    Asus PRIME B250M-A - i5 7500@3.4Ghz - 16GB RAM 2400Mhz - MSI GTX 1070 Armor OC - Oculus Rift S

    DD ThomConcept Simucube1 20Nm Mige - Fanatec CSP v2 Pedals - SMR F1 & Fanatec BMW GT2 - Ascher Servo Clamping & XeroPlay QR


    406856.png


    RFRO Racers - Formule Renault 2.0 S2 2020 : ipitting-board-forum.png

  • Pour ma part, j'ai très peu de problème avec le guardian depuis que j'utilise une manette xbox pour naviguer dans Oculus Home.

    J'ai un souci bizarre avec le Rift S, en jouant à Automobilista 2 et seulement sur ce jeu; au bout de quelques minutes j'ai toute une partie du visage anesthésié.
    Est ce que quelqu'un a déjà eu eu ou entendu un phénomène similaire?

  • RacingDenzel :coucou:


    Si j'en crois ta signature tu es passé d'un Rift S au Pimax Artisan, tu peux nous parler du gap ressenti ?

    Asus PRIME B250M-A - i5 7500@3.4Ghz - 16GB RAM 2400Mhz - MSI GTX 1070 Armor OC - Oculus Rift S

    DD ThomConcept Simucube1 20Nm Mige - Fanatec CSP v2 Pedals - SMR F1 & Fanatec BMW GT2 - Ascher Servo Clamping & XeroPlay QR


    406856.png


    RFRO Racers - Formule Renault 2.0 S2 2020 : ipitting-board-forum.png

  • Je ferai un retour dès que j'aurai tout le matos, promis ;)

    SimuCube 2 Pro, Heusinkveld Sim Pedals Pro, Heusinkveld Sim Handbrake, Aiologs Sequential Shifter, Fanatec ClubSport Shifter SQ V 1.5. Buttkickers (x2)
    Ascher f64-USB, Ascher B16M-SC + OMP Racing GP, OMP targa.
    PC: i7 6700K, MSI Z170A Krait Gaming 3X, Corsair Vengeance LPX DDR4 32 GB (3200mhz), MSI RTX 2080 Ti Gaming X TRIO, SSD Samsung 850EVo 500GB. Windows 10 Pro 64bit, Oculus S, Pimax Artisan.

  • Du nouveau concernant mon Rift S, avec malheureusement du positif et du négatif. Côté positif, même si j'y croyais pas, j'ai plus eu besoin de reconfigurer mon Guardian depuis les manips, assez simples pourtant, données par le SAV Oculus. Les voici, je garantis pas que ça marche chez vous ;)


    Quote

    Veuillez réaliser cette opération :

    Code
    1. 1. Fermez le logiciel Oculus
    2. 2. Débranchez le câble USB et DP, attendez 5 secondes
    3. 3. Rebranchez le câble USB, attendez 5 secondes
    4. 4. Rebranchez le câble DP, attendez 5 secondes

    Ensuite veuillez débrancher le câble au niveau du casque, attendez 5 secondes et rebranchez-le ;

    Enfin veuillez lancer le logiciel Oculus :

    Code
    1. Aller dans les Paramètres dans la partie gauche de l'application
    2. Sélectionnez Beta en haut dans l'application
    3. Cliquez sur Redémarrer Oculus
    • Vous pouvez également exécuter le programme OculusSetup.exe et choisir l'option Réparer ;
    • Enfin pouvez-vous également débrancher le casque et installer manuellement les derniers pilotes Oculus :
    Code
    1. 1. Fermez l'application Oculus
    2. 2. Ouvrez la commande Exécuter (touche Windows + R)
    3. 3. Entrez C:\ProgramFiles\Oculus\Support\oculus-drivers
    4. 4. Ouvrez oculus-drivers
    5. 5. Ouvrez l'application Oculus, puis rebranchez le casque.


    Côté négatif par contre j'ai mon micro qui marche plus depuis samedi, d'autres à qui c'est arrivé et une idée de comment réparer ça ? Ils m'ont aussi répondu pour les piles qui se vident vite en me disant qu'il fallait analyser les manettes, mais tous ceux que je connais s'en plaignent...

    334.png


    Thrustmaster TS-PC - Heusinkveld HE Pro - Shifter Fanatec SQ V1.5 - Frein à main TSS - Oculus Rift S - Cockpit JCL V2 black - KFA NVIDIA 1080 - Intel i5 8600K

  • Oui tous les proprios que je connais m'ont dit ça ;) Pour le micro par contre j'ai pas lu le souci ailleurs encore :non:


    Edit : en fait pas si inédit comme souci https://forums.oculusvr.com/co…-problems-with-the-rift-s :(


    Franchement je regrette de plus en plus mon CV1 :bad3: Je sais que j'arriverais pas à revenir en arrière à cause de l'image mais jamais eu de soucis avec :(

    334.png


    Thrustmaster TS-PC - Heusinkveld HE Pro - Shifter Fanatec SQ V1.5 - Frein à main TSS - Oculus Rift S - Cockpit JCL V2 black - KFA NVIDIA 1080 - Intel i5 8600K

  • Ah putain j'avais oublié le micro merde.
    Effectivement je me suis aperçu à la dernière manche il y a 3 semaines qu'il ne fonctionnait pas. La merde quoi.
    Sauf que j'ai pas réussi à le refaire marché le lendemain en mettant à jour tous mes drivers...
    Faut que je trouve une solution de secours pour demain :(

    Ryzen 2700+, 32Go DDR4, GTX 1080 oc, Oculus Rift S, Thrustmaster T500

    Serveur RFRO ACC

  • Ah putain j'avais oublié le micro merde.
    Effectivement je me suis aperçu à la dernière manche il y a 3 semaines qu'il ne fonctionnait pas. La merde quoi.
    Sauf que j'ai pas réussi à le refaire marché le lendemain en mettant à jour tous mes drivers...
    Faut que je trouve une solution de secours pour demain :(

    Vu le lien que j'ai posé plus haut ça a l'air récurrent, je vais les recontacter mais ils ont pas l'air d'avoir de solution :bad: Débrancher/rebrancher le casque corrige apparemment le souci mais que de manière provisoire :euh:


    En attendant une solution pérenne je vais utiliser une vieille webcam comme micro mais ça gonfle un peu, je pense que mon prochain casque sera pas un Oculus et si la concurrence était moins chère je changerai bien de manière plus précoce :siffle:

    334.png


    Thrustmaster TS-PC - Heusinkveld HE Pro - Shifter Fanatec SQ V1.5 - Frein à main TSS - Oculus Rift S - Cockpit JCL V2 black - KFA NVIDIA 1080 - Intel i5 8600K