COM - Pédalier Fanatec V3 Problème de freinage

  • Salut à tous ,

    Acheté janvier 2018 et utilisé 1 année sans aucun problème. Puis j'ai fait un breack 'auto' pour reprendre la simu d'avion.

    Après achat ACC, je teste tout celà.. et je constate que mes freins fonctionnent par intermitence !

    je m'explique : dans menu fanatec Usb pedals :

    Embrayage et Throttle aucun problème la barre bleu monte/desccend selon le sens du mouvement

    Frein : Niet la barre bleue ne bouge pas !


    Ce qui est super bizare, c'est que parfois je vois la barre bleue qui bouge toute seule sans que j'appuie sur la pédale ,et si j'appuie 'là ' j'arrive à mettre la barre au max. Puis qq minutes plus tard plus de frein !



    j'avais le driver :2.93 j'ai testé le 3.11 même problème - j'ai mis à jour le Firmware mais toujours ce problème.


    Que dois-je faire ?


    Merci beaucoup pour votre aide.

    Edited once, last by Christy ().

  • Salut Christy, as-tu essayé un autre câble USB ?


    Un autre pilote a eu un problème comme le tien et après un changement de câble plus aucun problème.


    COM - CSP V3, USB non reconnu

    19395.png


    i5 9600K OC 5.2 Ghz, Asus Z390-A, 32 GB 3600 Mhz, RTX 2080Ti 11GB, XSPC Watercooling, Fanatec DD2, Heusinkveld Sim Pedals Pro, Pimax 5k+

  • Merci Marc :-)

    Ok demain je teste et te donne le résultat.


    edit :


    J'ai changé le cable mais le problème était toujours là

    j'ai donc dévissé de beaucoup 'le bloc rouge' sous la pédale

    et j'ai réussi à règler les freins et maintenant c'est ok.


    Je me demande si ce ne serait pas plus efficace que je commande un kit amortisseur pour le frein ? et pour

    l'accélération çà serait mieux d'en mettre un aussi ?


    merci pour les conseils

    Edited 2 times, last by Christy ().

  • Pour moi ce ne sont pas des options indispensables, sur l'accélérateur, je trouve ça même contre-productif, ça va ralentir tes mouvements et en même temps la précision de la pédale, les "vrais" accélérateurs sont rarement hydrauliques, en général c'est un câble direct et la pédale est plutôt souple sans trop de résistance, pour moi le simple ressort suffit, au pire monter un ressort un peu plus dur ça peut le faire (il y en a deux fournis non ?).

    Coté frein le damper peut apporter un feeling plus réaliste en rajoutant le coté "hydraulique", mais il ne faut pas le régler fort, sinon ça peut-être aussi très perturbant, car tu auras l'impression de freiner fort, sauf qu'en fait c'est juste le damper qui te freine et pour le load-cell l'appui sera faible, puis deviendra plus fort au fur et à mesure, mais du coup ça décale ton freinage.

    J'avais un CVP V3 inverted, sur lequel était monté d'origine un damper sur le frein, je l'avais laissé, mais réglé quasi au mini...


    Dans tous les cas ce sont de jolies pièces, mais on peut sans problème s'en passer ;) .

  • J'ai les mêmes soucis sur un V3 inverted de manière totalement aléatoire.


    Par moment rien n'est reconnu, des fois c'est une pédale qui disparait, la calibration du frein ou de l'accélérateur peut disparaître également, et il m'est arrivé d'avoir la pédale d'accélérateur qui bougeait toute seule (enfin la barre bleue, pas la pédale tout de même).

    Je n'ai aucune idée d'où cela vient, j'ai essayé plein de trucs sans succès, j'ai tout démonté, aspiré, graissé, nettoyé, j'ai changé les cables usb...sans succès. Les seuls trucs que j'ai trouvé c'est :

    - un redémarrage règle le problème dans 95% des cas

    - changer la prise usb de place sur le PC. Cela fonctionne en général jusqu'à la prochaine fois et il suffit de la remettre là où elle était avant.


    C'est très fréquent après chaque mise à jour windows.


    Pour les dampers, pareils, c'est loin d'être indispensable, voir même flagrant. Je te conseille plutôt les élastomères du brake performance kit qui sont, pour moi, indispensables pour profiter du load cell.

    515.png
    363798.png

  • Merci Rick, je note tes infos.

    L'ajout du kit : break performances , ça apporte quoi en plus précisément ?

  • Tu peux gérer la fermeté et la course de ta pédale de frein, comme cela tu travailles plus sur la pression que le débattement, ce qui est le but recherché par le load cell

    515.png
    363798.png

  • Merci Rick, je note tes infos.

    L'ajout du kit : break performances , ça apporte quoi en plus précisément ?

    Les damper sont accessoires mais le break perf est quasi-indispensable, certes il raccourcis un peu la course, mais je préfère, plus précis, plus ferme, moins spongieux. Son seul défaut c'est de pas être fourni d'origine.



    Hum si vos pédaliers sont garantis n'hésitez pas à envoyer une requête au sav. Si c'est le capteur load-cell il vous en enverront un neuf.

  • Le mien a été acheté d'occase donc non garanti à mon nom et vu la lourdeur du SAV Fanatec, je préfère éviter.

    515.png
    363798.png

  • Le mien a été acheté d'occase donc non garanti à mon nom et vu la lourdeur du SAV Fanatec, je préfère éviter.

    Au pire demande à ton vendeur si il peux faire la demande. Franchement j'hésiterais pas tu fais une video du problème, tu l'explique en français, un coup de traducto et go SAV. Il vont te proposer une solution, et l'envoi de la pièce est bénéfique pour eux (moins de frais d'envoi et d'intervention) et toi tu garde ton pédalier en attendant. Perso j'ai eu un soucis avec mon mclaren csl et le sav a été performant.