rF2 - video setting "microsoft basic render driver" ???

  • Bonjour,


    J'ai trois choses dans mon menu déroulant du video setting:

    - Auto

    - AMD radeon 5700 XT (ma carte)

    - microsoft basic render driver


    L'autrefois au lancement du jeu je me suis aperçu au niveau de l'affichage que c'était vraiment pas jolie et différent que d'habitude. En regardant dans video setting j'étais sur Auto.

    Régulèrement cela arrive, j'ai le sentiment que le "microsoft basic render driver" prend le pas sur ma carte.

    Est ce possible ? comment avoir que ma CG dans video setting ? et comment enlever ce driver microsoft ?


    Merci



  • C'est un bug d'affichage essentiellement.


    Cela passe souvent en auto, et dès qu'on a des soucis de perfs, on a le sentiment que rF2 fait appel au chipset graphique intégré au CPU :


    Ce n'est à priori jamais le cas.


    Mais moi, comme beaucoup, à chaque démarrage de rF2 je check les settings + m'assure que ma GPU est bien sélectionnée.


    Avec la nouvelle UI approchant, ce problème disparaîtra (pour laisser place à d'autres :)).

  • Merci dadaboomda,


    En effet tu l'as dit j'ai des soucis de perfs, plutôt de synchronisation car niveau perfs que je sois à fond niveau graphisme ou en bas c'est pareil.

    J'ai mes fps qui peuvent monter jusqu'à 200 et avoir un rendu nickel et parfois la fluidité fout complètement le camp, ça tremblote c'est pas fluide etc...

    Du coup je me fais des films sur les causes et je procède par élimination...

    en fait je ne comprends rien entre le freesync de la CG, de l'écran, les paramètres in game à mettre ou pas, bref j'avoue je pète un peu les plombs là :fatigue:

    en plus tout est en anglais, moi qui suit une quiche dans la langue de Shakespeare :B

    Ceci dit Rfactor se comporte pas trop mal comparativement à AC au niveau fluidité.

  • Attention, le CPU aussi peut etre à la ramasse dans rF2, en particulier en VR + avec des AI + des ombres en élevé.

  • Attention, le CPU aussi peut etre à la ramasse dans rF2, en particulier en VR + avec des AI + des ombres en élevé.

    Salut,

    Je sais pas...mon CPU / GPU ne saturent pas, ils ne chauffent pas, je monte tout les réglages graphiques à blocs (enfin ceux préconisés pour les htes configs par S397, il y a un post sur RFRO qui récapitule les différents réglages graphiques) en étant à env +ou- 120 fps avec 20 IA en course et 15 visibles. Je fais la même chose en baissant cette fois ci l'ensemble des réglages graphiques, mon fps est quasi constant...quelque soit mon niveau de réglage graphique (haut ou bas) le résultat est identique...parfois ça marche du tonnerre parfois ça part en c... complètement. Cela reste jouable mais c'est pas normal d'avoir ce stuttering un coup oui un coup non ! Ce n'est pas propre à rF2, mais bon pour l'instant je me consacre à cette simu pour essayer de résoudre ce problème.

    J'ai également testé des réglages dans le j.son préconisés par Tagada (dans questions tech) pour ce qui concerne les saccades, idem...

    je crois que je vais y mettre un coup de massue à mon PC :B.

    A mon avis j'ai un souci de paramétrage dans les réglages graphiques AMD Radeon, ceux in game et peut être avec l'écran.

    J'ai l'impression de tout ces paramètres se répètent à la fois dans le jeu, la CG, l'écran, du coup je bidouille un peu partout... :etoiles:


    Sinon je lance un appel :

    Si quelqu'un possède comme moi une CG Sapphire Radeon et qui utilise le software (radeon settings) et que chez lui tout fonctionne s'il peut me montrer ces réglages ? :++:

  • Sur les infos que tu as remontées, je vois une grosse partie du problème :


    Le nombre d'AI visibles.


    Ce paramètre extermine littérallement le PC.


    Le meilleur compromis sachant que je suis un joueur offline et qu'il est moins "ultra indispensable" de voir la totalité des autres joueurs est 9, test cela (5 devant 4 derriere ou par ex 7 devant et 2 derrières).


    Pour mon PC en VR, c'est impossible d'avoir des graphismes corrects + pluie + un certain nombre d'ombres (10h30) + 60 AI

    tout en ayant de bonnes performances lorsque je mets même 9 AI.


    Par contre les performances sont incroyablement supérieures avec 6 AI (le minimum).


    Mais ce n'est viable que pour le offline, online affiche au moins 9 AI minimum.


    Par ailleurs, mets le détail des adversaires au minimum.

    Edited once, last by dadaboomda ().

  • - ok je vais tester tes paramètres AI. Merci.

    Par contre je n'avais pas vu que l'on pouvait choisir le nbre de AI à placer devant ou derrière...c'est bon ça.


    - Sinon j'ai suivi un conseil de paramétrage... j'ai carrément squizzé le sofware de paramétrage de la CG, je gère tout depuis les jeux directement et apparemment (je le dis encore avec prudence) c'est pas mal...je viens de faire 10 tours du Ring en Porches GT3 avec une grosse config graphique, ma foi ça a tourné (2 petites saccades)...à voir si ça persiste.


    En tout cas c'est vraiment de la bombe cette simu...j'adore :love2:

    il me tarde de régler tous ces problèmes de configs pour pouvoir en profiter vraiment à fond :biga:

  • Pour les AI visibles je me suis mal exprimé, c'est rF2 qui choisit combien en afficher devant et derrière (d'où selon les circonstances pour 9 AI visibles, 5 devant 4 derriere ou 7 devant 2 derrières selon les circonstances).