rF2- Fanatec ClubSport v3 - règlage pédale inconstant

  • Bonsoir,


    J'ai un problème avec ce pédalier et ceci depuis que je l'ai soit un an 1/2 environ.


    J'ai cherché divers règlage en bougeant la bague rouge du frein, mais je dois en fait la laisser au minimum,

    sinon le frein est beaucoup trop dur.


    Puis dans le règlage fanatec : la barre bleue pour le frein est inconstante, et surtout l'appuie sur la pédale

    au maximum physiquement avec le pied, apparait au niveau de45% maxi


    - si je relance le firmware, et que je refais le règlage du frein, bizarement l'apuie sur la pédale apparait à son

    maximum, mais après que j'ai joué sur le simu, lafois d'aprè le frein retourne à 45%.

    Ceci est vraiment pénible, car j'ai moins de course de frein de disponible et je suis moins à l'aise dans ce cas.


    Il semblerait donc que je dois relancer le firmware avant chaque lancement du jeu pour avoir un frein maximum.


    Ce problème n'a rien à voir avec rF2, car j'avais le même problème sous Iracing.


    Y a t'il des personnes ayant ce problème ?

    Est-ce que je dois contacter le sav Fanatec ?

    CPU 8700k 4.5 -GPU RTX 2080- Ram 32 Go - Direct Drive : Simucube 2 Sport en attente de réception - Volant Simart à fil - box button- 1- Samsung 32' -2K - 1- Samsung 32' 1920*1080 - Stand cockpit : en profilé Alu - version Racing-Flight en cours de construction perso. Pédalier : Fanatec ClubSport V3.

  • Voici des images pour comprendre le problème :


    Mon pied est en appuie maximum sur le frein et la barre indique 30% environ !


    1.png


    Je réactive le firmware


    2-2.png

    Je recalibre et là c'est normal le frein est maxi.


    3.png


    Je vérifie dans la simulation et là encore c'est ok :

    4.png


    suite dans un moment ...... je dois relancer mon PC.

    CPU 8700k 4.5 -GPU RTX 2080- Ram 32 Go - Direct Drive : Simucube 2 Sport en attente de réception - Volant Simart à fil - box button- 1- Samsung 32' -2K - 1- Samsung 32' 1920*1080 - Stand cockpit : en profilé Alu - version Racing-Flight en cours de construction perso. Pédalier : Fanatec ClubSport V3.

  • Que ce soit avec mon V3 ou avec le V2, j'avais ce genre de soucis de jauge si je démarrais le pc pédalier branché. Depuis que j'ai pris l'habitude de ne brancher mon pédalier qu'une fois le pc démarré, je n'ai plus jamais eu de soucis de ce genre.

    On ne sait jamais :jecpa:

    Membres : 5, depuis 1964

  • Merci de ta réponse ,

    je vais faire comme toi donc. :-)

    CPU 8700k 4.5 -GPU RTX 2080- Ram 32 Go - Direct Drive : Simucube 2 Sport en attente de réception - Volant Simart à fil - box button- 1- Samsung 32' -2K - 1- Samsung 32' 1920*1080 - Stand cockpit : en profilé Alu - version Racing-Flight en cours de construction perso. Pédalier : Fanatec ClubSport V3.

  • Bonjour Christy,


    Je possède aussi un Fanatec Clubsport V3 et ne rencontre aucun problème de ce type.


    Pour info, mon pédalier est connecté directement (sans passer par un hub) sur un port USB 2 à l'arrière du PC.


    Si cela peut aider.

    CM: MSI Z77A-G41 LGA 1155 Ivy Bridge ; CPU:I5 3570K 3.4Ghz ; 12Go DDR3 ; GPU:KFA2 980TI 6Go GDDR5 ; SSD 128Go ; DD 1To ; Pédalier Fanatec CSV3 ; Volant Thrusmaster T300RS ; Videoprojecteur Full HD 1920x1080 ; Ecran 2m70 de base

  • Bonsoir Gerard,

    Merci pour ton info, le cable usb de mon V3 est branché directement prise usb PC.


    Tagada , je viens de suivre ton conseil, et là le frein est reconnu en maxi . Merci.:+:

    j'ai ajouté une petite rallonge usb de 60cms , pour ne pas devoir débrancher directement de la carte mère,

    ainsi sa protège la prise.

    CPU 8700k 4.5 -GPU RTX 2080- Ram 32 Go - Direct Drive : Simucube 2 Sport en attente de réception - Volant Simart à fil - box button- 1- Samsung 32' -2K - 1- Samsung 32' 1920*1080 - Stand cockpit : en profilé Alu - version Racing-Flight en cours de construction perso. Pédalier : Fanatec ClubSport V3.

    Edited once, last by Christy ().