rF2 - Tatuus Academie @ Zandvoort - M3 (Mardi 25 Février 2020, 20:45 - 23:00)

Date

rF2 - Tatuus Academie @ Zandvoort

Tue, Feb 25th 2020, 8:45 pm - 11:00 pm

Zandvoort, Pays-Bas

Participants

12 participants, 0 undecided and 0 do not participate

Closing Date: Feb 25th 2020, 8:45 pm
  • Perso, en VR, aucun soucis.

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Et je viens de commander un SLI de 4 6083 super tiiiii.....

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • hello la compagnie,

    j ai eu le temps de faire quelques tours de roues et je m aperçois que j ai beaucoup de mal a avoir un feeling correct au freinage sur rFactor2 par rapport a iRacing. Je n arrive pas a affecter une valeur max suffisamment haute pour avoir a appuyer fort sur la pédale, a peine j appuie dessus j ai la puissance max qui arrive. Autant dire que pour le freinage dégressif je galère a mort.

    Sinon suis je le seul a détruire mes pneus avant en quelques tours?

    429051.png

  • Ben écoutes, hier soir simulation de course courte et longue avec les quantités de gasoil qui vont bien et je finis la course longue dans le jaune mais on ne peut pas dire que ça ait beaucoup d’influence sur la conduite. C’est pas notable.

    558.png

  • sûrement trop de blocage de roue LoKi

    SC1 (Thomconcept) + HE Pedals Ultimate + HE Handbrake + HE shifter + TH8 + triple 32" + Volant perso a base de momo 30 + Volant DTM RFRO + Volant nu + track Ir + Chassis Simracerstore "SRS GT AM"

  • oui c est ce que je pense, c est lie a mon premier soucis. j ai mis la balance a 43/57 c est mieux mais pas super...

    429051.png

  • Sinon suis je le seul a détruire mes pneus avant en quelques tours?

    non j’ai le même problème lié également à des difficultés à faire un freinage dégressif de qualité (pour moi c’est plutôt le pilote que le pédalier qui est en cause) Je bouffe bien plus les pneus que Alrischa mais sur la simulation de course de 40 min même en terminant avec 55 sur le pneu avant gauche et 65 avant droit je ne peux pas dire que mes temps au tour étaient franchement impactes également. Un peu plus de glisse et de sous virage peut être.

  • Je module les propos. Ça dépend tout de même pas mal du setup pour le maintient de la stabilité après dégradation des pneus.

  • Fanatec v3

    tu utilises quoi comme paramètres de load cell? Et dans les paramètres RF2 tu es réglé comment?

    Peut être qu’avec un réglage un peu trop sous vireur, ça va bouffer plus l’avant gauche. Il vaut peut être mieux avoir une auto qui pousse pas trop sur son train avant que ce circuit. Mais ça dépend de sa façon de conduire.

    558.png

  • Perso pour le sous-virage, j'ai durci l'avant et c'est mieux, un clic sur la valeur d'origine. Mais au bout d'une dizaine de tours, l'arrière se dérobe....

    La suite au prochain n° !

    Ou si un pro du set-up a une idée.......

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Quels genre de réglages in game? Le seul que j'ai trouvé c'est le min max du vraie avec la sensibilité. J'ai mis la sensibilité a 20 pour essayer de ne pas taper trop fort de suite sur les freins.

    Après je suis a fond sur le load cell dans fanalab et ça fonctionne très bien dans iRacing. C'est vraiment la différence entre les 2 qui me fait bizarre. Autant dans iRacing je peux appuyer fort avant de bloquer autant dans rfactor2 impossible. Ça bloqué alors que je suis encore sur la partie assez molle de la course de la pédale.

    Pour le serup, a vrai dire je n'y connais pas grand chose. J'ai durci l'avant et remis un peu d'aileron avant pour essayer de préservé les pneus.

    429051.png

  • Perso pour le sous-virage, j'ai durci l'avant et c'est mieux, un clic sur la valeur d'origine. Mais au bout d'une dizaine de tours, l'arrière se dérobe....

    La suite au prochain n° !

    Ou si un pro du set-up a une idée.......

    pour le problème de survirage , je change la balance de frein pendant la course en la passant sur l’avant

    558.png

  • je crois que je viens de trouver mon soucis, le brake force etait a 70 au lieu de 100 sur mon profil 2 que j utilise pour rFactor2, a voir dans l apres midi si c est mieux.

    429051.png

  • Sur le même pédalier je suis aussi à 100 sur RF2. J’ai le brake performance installé dessus, ça doit aider aussi un peu.

    558.png

  • Jai également le brake performance, vivement que j'ai 5 minutes pour tester. Pratiquement certain que cela a réglé mon soucis.

    429051.png

  • C’est un tracé ou si tu n’as pas confiance dans tes freins C’est compliqué de faire quoi que ce soit. Tes temps vont carrément chuter maintenant ;)

    558.png