RaceRoom - Championnat Manche 1 (Mercredi 8 Janvier 2020, 21:23 - 22:23)

Date

RaceRoom - Championnat Manche 1

Wed, Jan 8th 2020, 9:23 pm - 10:23 pm

Participants

36 participants, 3 undecided and 3 do not participate

Closing Date: Jan 8th 2020, 9:23 pm
  • :coucou: Je m'excuse auprès de notre trésorier, pour un petit dépassement, un ptit peu musclé. :B

    Enfin, si, pour lui passer un ptit message quand même :

    "oh Patrice Macron, pas touche à notre retraite hein"


    :jesors:

    228.png

  • nonnononon surtout tu touches à rien, ça fonctionne parfaitement :B C'est juste que je connaissais pas le lien entre ton pseudo raceroom et ton pseudo forum, là c'est ok maintenant ;)

    Tu me demandes quand tu ne sais pas :B

    106.png

  • :coucou: Je m'excuse auprès de notre trésorier, pour un petit dépassement, un ptit peu musclé. :B

    Enfin, si, pour lui passer un ptit message quand même :

    "oh Patrice Macron, pas touche à notre retraite hein"


    :jesors:

    Rien senti :euh2:

    106.png

  • nonnononon surtout tu touches à rien, ça fonctionne parfaitement :B C'est juste que je connaissais pas le lien entre ton pseudo raceroom et ton pseudo forum, là c'est ok maintenant ;)

    ta d'la chance ,moi je mis pert dans tout ces Pseudo :dingue:

  • Patrice, je te vois partir large, je sais que tu vas revenir en piste. Mais ne sachant pas si tu me vois dans tes rétros, ç'est passé juste.

    J'ai senti une touchette. :coucou2:


    200110063206563433.jpg

    228.png

  • Habituel je dirais

    Vous êtes sévère avec Adryu17

    Je me souviens avoir eu des passes d armes avec lui , c est pas un mauvais gars....

    Faut pas oublier que les voitures étaient super difficile.

    Je peux comprendre que ça frustre mais un peu d indulgence ^^

    553.png

  • Ha bien voilà merci pour le renseignement, c'est donc lui qui a une conduite aussi agressive! :roll:

    J'ai pas pris le temps de faire de débrief de course, j'essaierai de faire ça dans le weekend. Sache que je suis désolé pour ces petites touchettes :pardon:

    Habituellement je joue en VR sans soucis de fluidité, mais ce soir la impossible de rouler convenablement en VR meme en baissant les réglages graphiques ainsi que le supersampling:jecpa:

    Je suis donc repasser à 15 min de la fin des qualifs en simple screen et j'avoue avoir eu un peu plus de mal à évaluer les distances et point de freinage, qui était différent entre toi et moi ce qui à apporter un peu plus de confusion lors de mon début de course.


    Ca n'excuse pas, mais ça apporte un peu d'eau au moulin pour expliquer mon pilotage du début de course.

  • tu avais roulé sur les serveurs avant Adryu17 ? Sans avoir de saccades ?

    Je continue à chercher si l'accélérateur de luminosité peut poser des soucis. Visiblement ça plombe la machine de JF.Tournier donc pas impossible que d'autres soient impactés. Et si ça pose trop de soucis je le virerai.

    Sinon, tu avais peut-être trop de voitures affichées et ça fait ramer ton pc (que tu as changé l'année dernière pourtant non ?)

  • J'ai eu un gros lag en qualifs et j'ai clairement une perte de FPS depuis la mise à jour :(

    Thrustmaster TS-PC - Heusinkveld HE Pro - Shifter Fanatec SQ V1.5 - Frein à main TSS - Oculus Rift S - Cockpit JCL V2 black - KFA NVIDIA 1080 - Intel i5 8600K

  • lors d'une soiree de training Frange clignotait beaucoup. Et je me suis fait rentrer dedans plusieurs fois. On etait 3 cette soirée là

    106.png

  • tu avais roulé sur les serveurs avant Adryu17 ? Sans avoir de saccades ?

    Je continue à chercher si l'accélérateur de luminosité peut poser des soucis. Visiblement ça plombe la machine de JF.Tournier donc pas impossible que d'autres soient impactés. Et si ça pose trop de soucis je le virerai.

    Sinon, tu avais peut-être trop de voitures affichées et ça fait ramer ton pc (que tu as changé l'année dernière pourtant non ?)

    J'avais fait un peu de training sans soucis particulier, aussi la course endurance en Gr.5 sur la nordschleife sans problème. Avec ma config actuel, en temps normal même avec du monde en piste, je passe tout les réglages quasi au max en étant autour des 200% de SS sans soucis, mais ce soir la sans raison particulière, impossible d'avoir un framerate stable en VR :jecpa:


    Je quitte à plusieurs reprises pendant le premier quart d'heure de qualif, pour baisser le SS de 200 à 100%, avec les réglages inGame sur moyen, ombre au mini, 18 voiture affichés et en descendant d'autre paramètre gourmand, bref très loin des soirées habituel, mais aucune vrai amélioration :?

  • ca viendrait pas des serveurs par hasard ? ou de la connection de l'utilisateur :jecpa:

    par ce que moi par exemple ,j'ai une petite configue et la plupart du temps j'ai aucun souci.