ACC - [RESOLU] Plantage au lancement d'ACC

  • Bonjour,


    Tout fonctionnait bien jusqu'à aujourd'hui ....


    j'ai vérifié l'intégrité des fichiers du jeu, j'ai désactivé l'anti-virus .... Ca ne change rien ...:(


    Une fenetre s'ouvre Unreal Engine 4 crach reporter :

    AnUnreal process has crashed: UE4-AC2


    Je vous mettrais bien une image mais je ne sais pas comment les inserer ...

  • Lachaussette

    Changed the title of the thread from “Plantage au lancement d'ACC” to “ACC - Plantage au lancement d'ACC”.
  • Ben c'est déjà pas mal ....


    Je viens de réinstaller le dernier pilote de ma carte graphique, le résultat est le même ....

  • voici le message que j'obtiens :


    Assertion failed: [File:Unknown] [Line: 198] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0020 - 'INTERNAL_ERROR')


    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    AC2_Win64_Shipping

    kernel32

    ntdll



    J'essaierai bien de réinstaller le pilote précédent de ma carte graphique mais je ne sais pas comment faire ...

    En passant par le gestionnaire de périphériques, quand je suis sur la carte graphique puis onglet pilote, le bouton "restaurer" est grisé ??

    Parce que la seule évolution avant que ça plante c'est la mise à jour du pilote Nvidia hier mais hier je n'ai pas lancer le jeu.

    Les autres jeux fonctionnent bien .....

  • Télécharge Display Driver Uninstaller. Il va te désinstaller proprement ton pilote et tu réinstalle la version que tu veux.

  • Bonsoir, j ais eu le même soucis que j ais régler en allant dans le panneaux de config Nvidia , dans le lancement de jeux il me mettais carte graphique par défaut, je lais mis sur ma gtx 1080ti et tout a fonctionner a nouveaux


    Gérer les paramètre 3d

    Paramètre de programmes

    Cuda-processeur graphique

    Edited 2 times, last by Boral31 ().

  • Donc du coup on insère une image comment ? :)

    Alors en 1er il faut s'inscrire sur un hébergeur d’images comme casimages.com par exemple.
    Tu envoies la photo que tu veux partager sur l'hébergeur Menu Photos > Mes Photos > Envoyer des images. Penses à sélectionner une taille
    Une fois qu'elle est sur l'hébergeur tu vois sa vignette .

    Là, 2 solutions :


    1) Sur la vignette en bas à droite tu cliques sur propriétés, tu copies le champ "Emplacement", tu cliques sur l'icone représentant un paysage en photo juste au dessus du message et tu colles cet emplacement dans le champ Source. Tu valides et çà y est.


    2) Toujours sur la vignette tu cliques sur partager te là tu vas trouver les liens directs pour insertion dans différents supports. Tu choisis Forum, taille grande ou miniature, tu copie le lien et tu l'ajoute tel quel à ton message, et voilà....

    Et sinon j'espère que tu vas vite régler ton souci avec ACC

  • Télécharge Display Driver Uninstaller. Il va te désinstaller proprement ton pilote et tu réinstalle la version que tu veux.


    Je vais attendre encore un peu, Nvidia devrait fournir d'autres pilotes peut être qu'ils ne feront pas foirer ACC.



    Bonsoir, j ais eu le même soucis que j ais régler en allant dans le panneaux de config Nvidia , dans le lancement de jeux il me mettais carte graphique par défaut, je lais mis sur ma gtx 1080ti et tout a fonctionner a nouveaux


    Gérer les paramètre 3d

    Paramètre de programmes

    Cuda-processeur graphique


    Je viens d'essayer mais ça n'a rien changé. Merci quand même pour l'espoir que tu as suscité .... :)



    Oui finalement c'est un peu comme sur d'autres forum.

    Merci en tout cas pour ton aide. :+:


    En attendant, je vais me rabattre sur Assetto 1er du nom que j'avais délaissé depuis la sortie d'ACC.

  • salut,

    j'avais eu le même soucis il y a quelques temps déjà et je ne me souviens plus ce que j'avais fait...

    et la depuis aujourd'hui même crash que toi le jeu plante avec cette fenêtre...

    comme ça fait un moment que je ne l'avais pas touché et qu'entre temps j'ai fait une mise à jour pilote graphique

    et la maj d'ACC aujourd'hui j'avais un doute....

    mais en désinstallant mon pilote nvidia :445.75 dans "programme et fonctionnalité"

    et en réinstallant le : 442.59 , je ne sais pas si c'est l'avant dernier....?

    plus de crash et ACC se relance... :)

  • C'est bien ce qui me semblait que ce satané dernier pilote foutait la merde car c'est la seule seule chose que j'avais faite avant que ça plante.

    Bon, puis que chez toi ça fonctionne je vais essayer ....


    Tu as utilisé Display Driver Uninstaller pour désinstaller le pilote ?

    Ensuite tu es passé par le gestionnaire de péripherique pour réinstaller un ancien ?

    Je viens de télécharger l'avant dernier (qui fonctionnait) mais c'est un .exe, normal ?

  • La métode que j'avais employée chez moi:


    Install Display Driver Uninstaller

    Passer en mode sans échec et lancer display drivers

    Supprimer le pilote

    Redémarrer le PC: tu seras en vga sans carte graphique

    Installer le nouveau pilote.


    Chez moi pas de souci et l'assurance d'un pilote propre.

  • Yessss !!

    Ca fonctionne à nouveau !!!


    Merci clomayFR ! :+++:

    Je m'étais dit qu'il faudrait peut-être remplacer mon pilote par un plus ancien mais tu as accéléré le processus en m'indiquant que ça avait fonctionné pour toi.

    J'ai pris l'avant dernier (442.74) puisqu'il fonctionnait bien ...



    Bon, en fouillant, j'ai trouvé ça sur le site Nvidia, du coup on a pas besoin de désinstaller quoi que ce soit, c'est bien indiqué : https://www.nvidia.com/fr-fr/drivers/drivers-faq/

    On lance l'exe et basta.


    Pour les anciens drivers c'est là : https://www.nvidia.fr/drivers/beta



    Merci à tous ceux ont participé à ce post. :+:

  • Mister Magoo

    Changed the title of the thread from “ACC - Plantage au lancement d'ACC” to “ACC - [RESOLU] Plantage au lancement d'ACC”.