AC - Open 2CV pour Daniel Thufir @ Road Atlanta (Vendredi 10 Avril 2020, 21:00 - 22:00)

Date

AC - Open 2CV pour Daniel Thufir @ Road Atlanta

Fri, Apr 10th 2020, 9:00 pm - 10:00 pm

Participants

42 participants, 2 undecided and 5 do not participate

Closing Date: Apr 10th 2020, 10:00 pm
  • Thomas Crabos a débuté un nouvel événement :

    319.png

  • je fais le necessaire pour installer ça

    Et je serait présent avec plaisir

    ryzen 5 2600 ,rtx 2070 , jcl seat noir/bleu ,fanatec csw v2.5 , roue 918 , fanatec V3 , écran samsung 32" 4k, casque vr acer ah101 wmr, kit 5.1 z906,

  • Argh le pas du Clos un bon petit souvenirs avec ma lolo... Mais je n'ai pas ac profitez en bien

    429051.png

  • Thomas Crabos

    Changed the title of the thread from “AC - Open 2CV @ Mas du Clos (Vendredi 10 Avril 2020, 20:00 - 22:00)” to “AC - Open 2CV pour Thufir @ Mas du Clos (Vendredi 10 Avril 2020, 20:00 - 22:00)”.
  • Bonsoir.

    Présent pour cet open. :+1:

    Bravo pour cette initiative.

    En plus ça va me permettre de rouler en 2CV car la mienne ne roule plus beaucoup en ce moment!:nico:

    270.png

  • Si jamais il y a plus de participants que de slots il y a le nordschleiffe 108 slots endurance ;)

    oui mais je crois que c'est un circuit payant.

    Il faut un circuit gratuit je pense...

  • Bon ....


    Acheter le jeu : Check (merci BVV pour le lien Instant Gaming)

    Installer le jeu : Check

    Télécharger la voiture : Check

    Télécharger le circuit : Check

    Installer la voiture : Check

    Installer le circuit : Check


    Et là ... c'est le drame.


    Je démarre le jeu, une session "Time Attack", je sélectionne la 2CV et le Circuit (un peu de mal à le trouver, je cherchais "Mas du Clos" et il s'appelle "Le Circuit du Mas du Clos") ... et RIEN !


    Je vais dans les réglages, sélectionne le profil G29, relance la session, et ... RIEN !


    Je retourne dans les réglages, assigne chaque axe volant, accélérateur, frein, embrayage, j'en profite pour inverser les axes car les barres sont pleines sans appuyer sur les pédales, j'assigne un bouton ou deux, je relance la session ....


    Bon j'arrive à avancer, mais tout juste.

    J'ai un vrai souci avec les vitesses, que je sois en automatique ou en manuel. Un expert Assetto Corsa qui peut m'aider s'il vous plait ?


    Sinon, il n'y a pas de couleur bleue/blanc /rouge dans le mod , faut se le faire soi-même ?


    Désolé pour les questions bêtes, première fois que je lance ce jeu.

    Samuel - En apprentissage permanent


    518.png

    ______________________________________________________________________________________

    Logitech G29 + Levier de vitesse Logitech Driving Force Shifter

    Boitier Full Tower Corsair 750D AirFlow Edition, Alimentation Zalman ZM850-GVM, CM Asus Z97K, CPU i7-4790k @ 4.00 GHz, RAM 16 Go, CG MSI Gaming TFV490 - NVidia GeForce GTX 980, écran Samsung 23" SyncMaster BX2331

    Mon installation

  • les liens vont venir ....

    si tu arrives a lancer la 2cv sur le circuit le skin est tres simple a installer apres

  • alors le time attack ne marche pas sur certains circuits moddés, c'est peut être le cas donc pas d'inquiétude


    pour ton problème de vitesse ou de volant : si tu as déjà essayé un preset fourni par le jeu, la comme ca je ne vois pas

    fais nous un screen


    pour le skin, tu l'as sans doute mal installée

    il faut copier le dossier dans le dossier skin

    fais nous un screen aussi de ton explorateur


    edit :

    oui norbertx a raison, tu n'as pas le skin encore :)