COM - Fanatec CSW 2.5 : problème d'insertion volant

  • Hello,

    Petit sujet de l'espace...

    J'avais un CSW 2.5 face volants BMW et Manoplace.

    Je le vends à mon frangin qui avait CSW 2.0 et 1 volant BM et MacLaren.

    une fois monté, impossible pour lui d(entrer ses 2 volants à fond..

    Des idées ??

    Merci pour votre aide rapide

    Membre depuis 2004...

  • bonjour

    regarde les pin si ce n est pas casser ou tordu

    amicalement

    Merci Jenaro d'avoir pris le soin de me répondre...Tout est déjà vérifié de ces côtés...tout est ok ! C'est juste comme si les parties mâles du volant étaient "trop longues" (je dis ça à distance...)

    Membre depuis 2004...

  • salut ! Je voit ton sujet que maintenant ! Et si tu essaie d'y remettre ta roue a toi pour voir ?

    chassis / jcl seat noir/bleu/baquet sparco sprint bleu / csw v2.5,heusinkveld sprint , sq 1.5 , fam diy , ecran 32" aoc 1440p 144hz

    pc / bequiet pure base 500dx , asus rog z390H-gaming, i5 9600k,dark rock pro 4, 32 go corsair vengeance 3200mhz, rtx 2070S asus rog

  • Lachaussette

    Changed the title of the thread from “FANATEC CSW 2.5 + PB INSERTION VOLANT” to “COM - Fanatec CSW 2.5 : problème d'insertion volant”.
  • RFR a vraiment changé...J'y suis depuis 2004 mais je vois que l'entraide n'y est plus !

    C'est dommage mais je crois que je vais lâcher malgré des moments mémorables mais trop anciens...

    Je ne reconnais plus mon (ex) site préféré !

    Tanpis pour moi

    T'es sérieux? Oo Ta demande date de 20h03 et tu te plains de ne pas avoir de réponse à 20h26 soit après 23 minutes? Un peu de patience voyons, on n'est pas aux pièces :roll:

    On n'est pas tous devant le forum et ce soir par exemple, il y avait une course avec retransmission. Tout le monde n'a pas non plus ton matos et ne peut te répondre...


    Tu as dû passer une dure journée, on va mettre ton impatience là-dessus :siffle:

    RacingFR.com : Membre n°32800 - Inscrit le 29-09-08 - 14 886 messages

    49988067598_ce56cbd4d0_t.jpg49988754522_97022c5fe9_o.pngsmiley322.gif

  • Comme dit Lilian , essaie tes volants personnels.

    Mais c est bizarre comme panne . Si tu dis que les pins ne sont pas tordus......

    Je ne vois pas trop . Poste des photos , cela sera peut-être plus explicite.

  • Bonjour,

    Je suis le frangin et acheteur de la base. Je me situe à 600Km de là, la base donc également.

    Plusieurs informations importantes :

    1 - pas de pin tordues puisque je rentre mes 2 volants sans problème dans mon ancienne base

    2 - cela fonctionnait très bien avec les volants de mon frangin 48h avant réception. Le colis n'a recu aucun choc.

    3 - je tape dans quelque chose comme le montre cette vidéo

    4 - aucune pin n''est dans les emplacements femelle de la base


    Merci de votre aide.

  • bon, j'ai solutionné le problème en remplacant le QR de mon ancienne base sur la nouvelle. Ca refonctionne.

    merci de votre aide.