RaceRoom en VR - dépannage

  • Hello,

    Je viens d'acquérir un Oculus CV1 et je suis en phase test :yes:

    Pour R3E, il faut obligatoirement installer Steam VR pour en profiter , contrairement à Assetto ?

  • Il faudrait que tu arrives a remettre la main sur les postes de Tortue G sur l'ancien forum parce que je ne sais plus. A un moment donné il ne fallait surtout pas le lancer, et je sais plus si çà avait été corrigé.

    Sinon va regarder directement sur le forum de Sector3 pour avoir les dernières infos fraîches sur le sujet ;)

  • En fait, j'ai un message d'erreur au lancement du jeux quand je rentre la petite ligne de code à inscrire pour avoir le target multiplier.

    Et, de ce que je comprends sur le forum sector3 , il faut effectivement installer steam vr .

  • Avec le caque rift, pas besoin de lancer au préalable steamVr il démarre automatiquement avec le jeu. Juste modifier la ligne de lancement avec -vr. A noter que je lance toujours le jeu à partir de steam.

  • Lorsque tu lances Steam, si tu ne vois pas en haut à droite l'icone du VR il faut effectivement l'installer. Après tout roule, mais bon il faut adapter les réglages notamment le SS, il y a maintenant un curseur dans le menu paramètres, développeur.

  • Hello les gars, depuis la dernière maj quand je lance raceroom en vr j'ai uniquement le son mais plus d'image, l'écran reste totalement noir aussi bien sur l'écran que dans l'oculus cv1.

    Quelqu'un a t'il une solution? merci d'avance

    Je précise que tout fonctionne parfaitement dans les autres jeux ( assetto, iracing...)

  • je ne trouve pas de problème vraiment similaire sur leur forum, bizarre, ça devrait faire du bruit si c'était généralisé :euh2:

  • Salut,


    A mon avis c'est simplement que tu dois avoir la vue décentrée, lance d'abord le jeu sans la VR, et profites en pour définir une touche pour le recentrage de la vue VR, et une autre pour afficher la vue miroir sur l'écran.

    Ensuite relance ton jeu en VR, appuie sur une touche pour éventuellement passer l'écran qui te dis d'appuyer sur une touche :D et que tu ne vois pas, et appuie ensuite sur les touches que tu as définies, tu devrait retrouver l'interface du jeu :) .

  • MrJack , me suis permis de renommer ton topic, on va essayer de concentrer les demandes d'assistances au lieu d'en créer une à chaque fois.

    Si il y a vraiment des demandes très particulières, on verra pour faire autremenet si besoin ;)

  • Petite question aux joueurs de R3E en VR. Je viens de recevoir mon oculus, et je suis pour l'instant enchanté :)


    Une chose me gêne et casse un peu l'immersion, l'animation des mains du pilote. A moins que j'ai raté quelque chose, j'ai l'impression qu'il n'est pas possible de faire coller la rotation du volant dans le jeu avec mon volant irl si les mains du pilote sont affichées. Sur certaines voitures, c'est limité à 180°, d'autre à 360°.


    Est ce que j'ai raté un truc ? :euh2:

  • Arf, c'est bien ce que je craignais. Je n'étais pas sur, vu que je n'affichais pas le volant.


    Bon, il va falloir voir ce qui est le moins gênant, des mains qui tournent pas bien, ou un volant sans mains ;)

  • Salut,


    J'ai un souci avec la VR.

    Le jeu fonctionne bien, mais dès que je rentre dans une partie sur le multi, ça devient le bordel.

    On dirait que les 2 écrans ne sont plus synchro, ça se met à laguer, ce qui est hyper désagréable.

    Ensuite, je suis éjecté, et bizarrement, mon pc se déconnecte du wifi Oo.


    Je suis limite en proc et GPU pour la VR, mais sur AC, en ligne sa fonctionne bien.


    Et depuis que j'ai testé en ligne, je ne peux plus rouler en événement unique :/.

    Quand j'arrive sur le 1er écran avec les infos de T° et vitesse du vent, je ne peux pas cliquer sur le bouton "Continuer"

    Ma souries s'arrête juste avant, et réapparait juste après le bouton :/.


    Ça le fait qu'en VR, je viens de tester avec mon écran plat, ça marche parfaitement...........mais c'est plat :(:B

  • Par hasard utilise-tu SteamVR en version beta ? à une époque ça déconnait et par la suite ça fonctionnait, ça fait deux semaines que je n'ai pas touché au jeu donc je n'ai pas vu s'il y a vait des problèmes avec les mises-à-jour...

    Donc à tout hasard si ton SteamVR est configuré en beta, essaye la version normale et vice-versa, pas forcément ça le problème, mais au cas où :) ...