iRacing - Barre CPU rouge

Votez pour l'image du mois
  • Bonjour à toute et à tous,


    Je viens vers vous car j'ai un souci récurant depuis que j'ai réinstaller iracing la semaine dernière.

    En pleine course, ma barre de CPU vire au rouge et les tours se comptabilise plus, à la fin je fini toujours dans les dernières places... (l'Irating à prit cher... :() Alors qu'il y a quelques mois, j'avais aucun problèmes :bad4:

    Au niveau des manipulations, j'ai refais une installation du jeu à zéro, j'ai mis les paramètres Nvidia haute performance, mis les graphisme au minimum, mis tout les paramètres son par défaut (apparemment ça a aidé des gents :/) Malgré ces manips, le souci perdure toujours et je commence sérieusement à désespéré:boude:


    Ma configuration est un intel i7 6700HQ avec une GTX970 (4go de mémoire vidéos) et 8 giga de ram (si ça peut aider quelqu'un :))


    Merci d'avance pour vos réponses :+:

  • J'ai déjà eu un problème qui ressemblait au tiens. Ma barre ''S'' était en rouge, le problème venait d'une mise à jour de iRacing.


    Je n'avais plus aucun temps qui se comptabilisait.

    La solution trouvé a été de refaire la ''Run Graphics Config'' tu peux l'essayer dès fois que ...

    19395.png


    i5 9600K OC à 5.2 Ghz, Asus Z390-A, Ram 32 GB, RTX 2080Ti, XSPC Water Cooling, Fanatec DD2, Heuzinkveld Sim Pedal Pro, Pimax 8KX.

  • C'est bizarre ça ressemblerait plutôt à un problème de connexion au serveur.

  • Dans mon cas c’était un problème connu de iRacing et c’est eux qui m’avaient donnés cette solution en attendant une nouvelle m.a.j


    Pour BrillantPiranha c’est peut-être comme tu dis un problème de connexion.

    19395.png


    i5 9600K OC à 5.2 Ghz, Asus Z390-A, Ram 32 GB, RTX 2080Ti, XSPC Water Cooling, Fanatec DD2, Heuzinkveld Sim Pedal Pro, Pimax 8KX.

  • C'est seulement la lettre C qui passe en rouge mais j'ai remarqué que c'est surtout sur le circuit de Charlotte


    Et j'ai fais plusieurs fois le "Run Graphics Config" mais cela n'a rien changé..


    (edit : je viens de faire une course en MX-5 sur Charlotte, j'ai eu la lettre C qui s'est mise sans incidence sur la course et j'ai remarqué que quand la lettre C s'allume, la lettre S aussi)

  • Salut,

    comment faites vous pour avoir l'ensemble des lettres du fps meters ?

    en lisant différents tutos j'ai lu qu'il fallait aller dans app.ini et dans ce paragraphe : [XXX Dev Use Only]

    sauf qu'apparemment il a changé :


    [XXX Dev Use Only]

    AutoCPUMeter=1 ; Force the system performance meters on if it seems like Skew is being induced by an overtaxed BG?

    dbgTextBG= ; r,g,b[,a]

    dbgTextFG= ; r,g,b[,a]

    ForceCrashForFPUExceptionBG=0 ; 1=Kill sim w/crash log (realtime)

    ForceCrashForFPUExceptionFG=0 ; 1=Kill sim w/crash log (graphics)

    MaskFPUExceptionsBG=0 ; 1=mask floating point errors (realtime)

    MaskFPUExceptionsFG=0 ; 1=mask floating point errors (graphics)

    maxAllowedHangTimeSecondsBG=0 ; 0=disable (realtime)

    maxAllowedHangTimeSecondsFG=0 ; 0=disable (renderering)

    RunTireTestsOnStartup=0 ; 1=run the full set of tire test sweeps on startup

    xHeight=1600 ;

    xTilesAcross=1 ; mosaic

    xWidth=2048 ; must be multiple of 4*xTilesAcross!


    alors que dans les tutos il est dit qu'il faut paramétrer cette ligne :


    Code
    CPUMètre = 1; Inclure l'utilisation du processeur du sim-thread dans le groupe de compteurs L / Q / S?

    636.png

    «L’aérodynamique, c’est pour les personnes qui ne savent pas construire de moteurs»

    Enzo FERRARI