rF2 - Problèmes divers

  • Chez moi Alt tab fonctionne .... aléatoirement, faut parfois m y reprendre à plusieurs fois. Depuis des lustres c est comme çà. Je ne suis pas en mode fenètré. Du moins pas que je sache ...:euh2:

    " L'ouverture d'esprit n'est pas une fracture du crâne"

  • J'ai testé hier avec les réglages de mixer49 et le alt + tab fonctionne encore moins chez moi, par contre si je fais Win+m, raccourci que je connaissais pas, ça marche. C'est un peu galère mais c'est en partie lié à Steam VR car j'ai aussi des soucis (un peu moins importants quand même) avec Raceroom alors que ça marche nickel avec les autres simus que j'utilise ;)

  • Et chez moi, ça fonctionne très bien comme ça sur RF2 et pas du tout sur R3E. Comme quoi.

    De plus, avec du SC1 ou 2 sans fil, R3E ne fonctionne pas non plus. Leur système de profil n'en veut pas, alors que rF2, ACC et Iracing fonctionnent tous très bien.

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Pareil que vmax330 , alt+tab ne fonctionne pas chez moi. Faudra que je test Win+m. Parce que quitter le jeu pour changer de salon TeamSpeak, c'est un peu pénible :eek:

    279.png


  • salut

    J'ai le circuit et les f1 legends mais j'arrive pas a rentrer sur votre serveur?

    quel soucis je peux avoir?

    merci

  • Ahhh c'est simple tu n'as pas la nouvelle ui ... :B

    Bon blague à part vérifie la version de rf2 du serveur rfro et ta vesion de jeu

    smiley97    436.png    smiley97