Screenshots - Assetto Corsa

  • Je ne mets pas de "flou" car ça me gêne pour rouler. Pas trouver comment l'activer pour faire les screenshots tout en l'enlevant quand on roule. C'est tout ou rien. si quelqu'un à une solution. Ca donne des images figées et non pris sur le vif.:-:

  • Je te conseil de passer par le mod dev (le panneau à droite) tu pourras jouer avec le dof.

    Ma gallerie FLICKR

    Site dédié à PROJECT CARS

    CPU: I7 860/2,80 GHZ MB: Asus P7P55D GPU: EVGA GTX 970 SC RAM: 8GO HDD: 2to OS: win7 (x64)

  • Je te conseil de passer par le mod dev (le panneau à droite) tu pourras jouer avec le dof.

    Rien trouver sur le panneau de droite (applications)

    Dans le mode photo, j'ai 2 DOF (focus et je ne sais plus le nom) mais j'ai beau bouger le curseur, rien ne se passe. j'ai aussi azimuth (pour bouger le soleil), roll, expo, focus pour avancé ou reculer le caméra.

  • Je ne suis pas sur PC là, il me semble qu'il faut activé le mod dev dans les paramètres dans CMen suite en replays sur la droite tu auras une longue liste d'app supplémentaires.

    I5-6500 3.2 ghz, B150 pro gaming, 2 x 4 go DDR 4 G-Skill 2133 Mhz, gigabyte Gtx 1060 WFOC 6 Go, Cooler Master G550M 550w, WD Caviar bleu 1To, Zalman R1, Windows 10 64, Triple screen iiyama 2790 ips support JCL, T500RS ,CSP V3 ,shifter SHH,playseats alcantara noir RacePro

  • Rien trouver sur le panneau de droite (applications)

    Dans le mode photo, j'ai 2 DOF (focus et je ne sais plus le nom) mais j'ai beau bouger le curseur, rien ne se passe. j'ai aussi azimuth (pour bouger le soleil), roll, expo, focus pour avancé ou reculer le caméra.

    Dans le fichier assetto_corsa.ini Que tu trouveras ici:

    assettocorsa/system/cfg/assetto_corsa.ini/


    Il faut que tu mettes la valeur [AC_APPS] sur 1... comme ça:


    [AC_APPS]

    ENABLE_DEV_APPS=1

    SCALE_STEP=0.1


    Là, tu auras accès au menu dev apps sur la droite de l'écran. :yes:

    Ma gallerie FLICKR

    Site dédié à PROJECT CARS

    CPU: I7 860/2,80 GHZ MB: Asus P7P55D GPU: EVGA GTX 970 SC RAM: 8GO HDD: 2to OS: win7 (x64)

  • Merci kelnor34 . Je viens de l'activer mais j'ai beau modifier le DOF, pas de changement sur l'image.


    exemple: (j'aurais pu mettre une BMW mais j'ai un truc qu'on mets sur les pieds qui va me tomber dessus:pp)


    19101903163824652416469656.jpg

  • oui. il faut cliquer sur start pour pouvoir bouger la caméra.

    contrairement au mode photo classique, il n'y a que des +et - pour modifier.

  • S.Jaune Tu as le motion blur à 0 dans CM/settings/assettocorsa ?

    J'étais à 0 avant que je pose la question pour mettre cet effet de flou. Maintenant je suis à 12 (à fond) Je vois que même en roulant tout est net. Je dois avoir modiifé un truc ailleurs mais je ne vois pas quoi.

    J'avais modifié CM avec les recommandations de de Peter Boese pour la dernière version du CSP (205).

    J'ai cru comprendre sur Discord qu'une nouvelle version du CSP va arriver sous peu et il va mettre la version de SOL dispo qui est en alpha pour l'instant ( la 18 que j'utilise) quand le CSP sera dispo.