Posts by claudio2140

    bonjour à vous tous ,voila j'ai un souci avec mon volant lorsque je me connecte à n'importe quel jeu ,que ce soit pour assetto ou les autres ,le probleme est identique , ,il y a un retard entre le mouvement de mon volant quand je tourne et l'image ,ce n'est pas coordonné,il m'est impossible de conduire.Mon volant est bien reconnu dans les périphériques,les firmwares sont a jours ,je ne sais pas quoi faire .Apres quelques mouvement dans le jeu mon volant part en vrille et tourne sot.C'est peut -etre du à la nouvelle mise à jour de Windows.Si quelqu'un a une solution je suis à l'ecoute merci à tous.

    ciao xumun , ca n'a pas marché,j'ai bien supprimer dans player les fichiers controller json et player json et fait une verification des fichiers ,steam les a retelechargé et je vois que mes parametres au niveau controller et joueurs sont réapparus comme avant,rien a été supprimé

    ok xumun je vais essayer de suivre ta procedure ,un grand merci à toi pour m'avoir repodu et avoir pris du temps pour moi ;merci beaucoup

    oui c'est un problème bien connu. enfin au début cela m'était arrivé et je ne suis pas le seul.

    tu as un bouton attribué ou mal affecté qui te décale la vue, Le problème sait que je ne me souviens plus la manip.

    il me semble que j'avais fait une nouvelle détection du matériel ou une réinitialisation de mon matos à partir du jeu.

    Après tu pourras réaffecter tes boutons comme tu veux.

    bref il y a un post qui traîne, si je le retrouve je te l'indique.

    ciao xumun oui c'est vraiment cela mon probleme,je suis content que tu es compris mon message je te remercie beaucoup,j'attends de tes nouvelles merci à toi

    bonjour à vous tous ,voici mon probleme,lorsque je lance rfactor 2 sans brancher mon volant ,dans le jeu j'obtiens l'image de l'interieur de mon vehicule qui se trouve dans le stand de depart.Ceci est normal je ne peux donc pas piloter vu que je n'ai pas connecté mon volant .Cela est logique..Par contre quand je ressors du jeu et que je suis de nouveau sur steam ,que je branche mon volant à mon pc ,et bien dans le jeu ma camera en vue interieur est decalée vers la gauche,il m'est impossible de rouler dans cette condition,je ne vois pas le devant de ma caisse.J'ai enregistré des configurations pour mon volant ,cela peut provoquer le probleme ,peut-on supprimer les sauvegardes qu'on a effectuées,comment remettre le jeu à son origines,ici je ne veux pas supprimer les voitures et mods mais repartir sur une nouvelle configuration pour mon volant.j'espere que je me suis bien faire comprendre.Merci pour vos retours.

    BONSOIR à TOUS j'AI une petite question .lorsque je fais une course online je demarre toujours des stands ,je suis penalisé,pouvez-vous me dire quand je dois remettre de l'essence pour entamer la course le dimanche,je ne connais pas les regles du Gt.merci à vous pour vos reponses


    Pour rappel, et c'est pour ça que on fait une liste "d'inscription", quand vous êtes inscrits, vous n'êtes plus limités par le SA du serveur :)

    Rouler sur un serveur avec un SA minimum de 90, t'auras forcément des courses plus propres que sur un serveur avec un SA de 20.
    Mais comme tout le monde à la RFRO n'a pas forcément 90, on a cette liste d'inscription qui vient contrer ça. En gros, ça va permettre à tout le monde ici d'aller rouler des serveur à 90 SA, (au lieu de se taper les serveur multi déglingué avec un SA très bas) même si vous n'avez pas encore pu faire monter votre SA. Ca vous évitera de devoir passer par les courses contre IA (ça monte moins vite d'ailleurs avec l'IA) et ça vous évitera de vous taper les serveurs "dangereux"

    Maintenant, si vous souhaitez ne faire que des courses SANS accidents, bah arrêtez la simu alors, car ça on ne sait pas encore comment faire...

    bonsoir Rach ,je voudrais m'inscrire à votre serveur public :


    pseudo ingame : Claudio tollis


    pseudo raccourci : ct


    id steam: 76561198365138383

    merci ,a bientôt sur la piste

    Important message about rating status

    We have experienced a server issue that has caused data loss in the ratings and track medals of a number of users. We are very sorry for the inconvenience, we are investigating and working on a solution. We will keep you posted.

    bonjour je viens d'acheter le mod f1 de ACFL 1994,j'ai un fichier "content" et un autre fichier "F1 1994" .Que dois-je faire pour ce fichier F1 1994?je ne sais pas ou l'installer dans le jeu .Merci pour votre aide .Bien à vous