Posts by Lokcy le maoul

    Hum de pin-up sur le volant ..oui j’aime l’idée..


    Benou_33 j’ai expliqué que c’était par rapport au ventilateur bruyant et surtout sous dimensionnée ...j’aime bien quand mon matériel ne court aucun risque , étant sous les combles l’année dernière par grosse chaleur juste à allumer le volant le ventilo se mettait à tourner alors que je n’avais même pas commencé à rouler...:?:euh2:

    Du coup j’ai modifié le refroidissement..

    Bon bah il va repartir dans le placard...🤓🙄☺️


    J’avoue que je comprends pas les gens je fais justement un prix super arrangeant pour ceux qui ont des petits budgets comme moi on m’a fait un prix arrangeant parce que j’avais un petit budget mais bon c’est pas grave tant pis..


    juste pour préciser au cas où on pouvait regarder je suis dans la liste des personnes de confiance et non des arnaqueurs...😬

    Bon roulage...

    Salut 👋


    je met en en vente mon t500rs seul sans pédalier,acheté ici même,aucun souci, C’était mon volant de rechange mais du coup je m’en sers absolument plus étant donné que je suis passé sur un tspc acheté ici même aussi:hihihi:


    j’ai quand même Effectuer une modification celle du ventilateur D’origine qui devait être à 50 ou 40 mm remplacé par un 120mm:sleurp:

    À la base il est branché avec un relais, Il faut une alim 12 V extérieur pour alimenter le ventilateur mais c’est possible de le brancher en direct sans problème. Disons que je suis parano et que je voulais absolument pas qu’il chauffe:nonon::siffle:


    Le volant n’a aucun souci aucun bug il ne s’est jamais décalé ni à droite ni à gauche il a toujours bien été refroidi du coup:B


    Sur lbc j’en demande 180e mais pour le fofo je le fais à 150e fdpout.

    Et envoie à votre charge et paiement PayPal possibilité de remise en main propre sans aucun souci dans le nord de la Seine-et-Marne.

    Je vous laisse le lien du bon coin comme ça y a les photos dessus en même temps:pp


    https://www.leboncoin.fr/vi/1828739068.html

    Voilà N’hésitez pas si vous avez des questions :+++:

    bonjour,

    je sais que ce jeux est vieux est dépassé (pas moi qui dit) :LOL:


    mais j avais de gros souci de stutter et freeze suite a une re install,chose impossible avec le monstre que je me suis monté:voispas::shy3:


    du coup j ai vu cette astuce qui a régler mes soucis, et me permet même d exploiter a 45% mon gpu..oui puissant j ai dit le monstre...:yes::yep:


    surement un problème de simple et multi core sur ryzen...


    comme d hab bien sauvegarder ces fichiers originaux ( toujours avant chaque manip..):oui:


    Allez dans Program Files / Steam / SteamApps / common / Dirt Rally / System /

    Recherchez le fichier nommé hardware_settings_config.xml

    (Faites une sauvegarde au cas où)

    Ouvrez-le avec un éditeur de texte

    Recherchez la ligne <threadStrategy workerMapFile = "system / workerMap.xml"

    forceFeedbackProcessor = "0" dvdStorageProcessor = "0" dataSetMonitorProcessor = "0"

    renderProcessor = "0" updateProcessor = "0" fileStreamProcessor = "0" />


    puis changez-le en <threadStrategy workerMapFile = "system / workerMap8Core.xml"

    forceFeedbackProcessor = "6" dvdStorageProcessor = "7" dataSetMonitorProcessor = "4"

    renderProcessor = "0" updateProcessor = "2" fileStreamProcessor = "5" />


    sauver

    En changeant cette ligne, vous forcerez le jeu à utiliser les 8 threads( ou plus si vous avez plus hein ,mais déjà essayer comme ça ):clol:

    , j'espère que cela aide jusqu'à ce qu'ils résolvent le problème. :-: moi : ( NON il ne l ont jamais résolue):bad4:

    Message original http://steamcommunity.com/app/…ons/1/617335934132920537/


    en espérant que ça puisse aider si d autre fan de dr1 rencontre ce bug... non ça vient pas de votre pc:nonon: .....enfin peut être..:euh::LOL:


    bien cordialement.:bounce2:

    voila après être passé sur tspc je rencontrais un souci de mappage .

    le bouton 6 normalement me servais pour valider et le 5 pour le retour dans les menus..:+++:

    et la ça me mettais le 5 pour valider et le 8 pour les retours..:(


    pas très grave en sois mais ayant une habitude des boutons placé de telle ou telle manière,j ai cherché comment changer ça et j ai trouvé.:++:


    si ça peu servir a une personne ont sait jamais.. :

    ho du code et du code tiens ?!?:fache::voispas::voispas: des astuce pour changer des choses dans les paramètres des dossiers...:bad2:


    http://blog.codemasters.com/wp…DiRT-Rally-2-0-Master.pdf ----- beaucoup d options...


    sinon c est ça qui m intéressait :


    :help::help:ATTENTION : veillez a bien faire une sauvegarde de vos fichier d origine : action_define et xxx (nom de votre volant) dans actionmaps.....:help::help:


    Open “input\action_defines.xml” and remove protection="protected"from the action to allow re-binding.

    To be able to re-bind Pause “cancel_keybinding” must be removed on the actionmap for the device being re-bound.

    Open the action map for the device being used in “input\actionmaps\” and delete the following three lines:

    <actionname="cancel_keybinding">

    <axisname="*"/>
    </action>


    Apres dans le commandes dans le jeux y a plus qu a assigner les boutons voulu la ou c était grisé avant...:bounce2:



    source : https://steamcommunity.com/app…ns/0/1843566500514125076/


    je ne sais pas si d autre ont eu ce souci mais mes volants étant celui d origine type f1 et l autre a base de nano v3 (peut être le souci ?) je ne sais pas si sur un volant officiel le problème existe??,:jecpa:


    cdlt...

    le W rms reste assez proche du W EDF !! RMS est une valeur moyenne (roots mean square) mais parlante.

    On rencotre souvent des W eff, pour efficaces, c'est la meme chose mais en fr Le W max en général c'est le double du RMS, mais bon...

    POur avoir la puissance d'un ampli à vue de pif, tu regardes deriere la puissance sur la plaque secteur. Tu prends cette puissance, retire 10% et divise par le nombre de sortie, et tu sera pas loin de la puissance de sortie eff.

    ex : 230V 50Hz 200W et il y a 2 sorties.

    Sa donne 180 / 2 = 90 donc 2x90W RMS.



    attention toute fois aux ampli anciens à 4 sorties mais 2 amplis (systeme A et B).

    source: https://forums.futura-sciences…que/101828-watts-rms.html