Posts by Somethings

    On remerciera la 458 qui me met dehors en trackday pour un jump non prévu dans l'herbe...


    853834E1E5265E232EA8835DE872D5D9F8B47B0B


    Sur celle-là, le blur a fait traverser la caméra à travers le sol (en bas à gauche). Se méfier des vues ultra rase motte ! Grosse démo du TyreFx aussi, qui ne sait pas trop ce qu'il se passe.


    C0D6DFD74C66A30BB5DC6F1F632E63DDA4348E37

    La 1M je suis très fan ! :love: Je la photographie souvent, dont un screen récemment en glisse quelques pages en arrière. Elle est souvent poursuivie par un panache de fumée d'ailleurs... :D

    Je pense que c'est un de mes premiers screens postés sur ce topic (que je remets pour l'occasion ;) )

    Une voiture à essayer, si on veut s'entrainer au drift c'est très sympa, c'est aussi très efficace de série et... toujours de travers en Stage 3 ! :desmo:


    F4DEEB787254F5730D9723B24BDA46303D439198


    En bonus un couple de GT2


    C2EE6E29EAB3A907CDE7D09C0D1CAB5898B3C994

    kelnor34 Très bien alors, tout est ok sur mon jeu désormais pour les screens ! Merci pour le temps que tu as pris pour me répondre ! ;)


    Ipod Merci ! Je ne poste que du triple écrans et toutes les images sont cliquables pour la résolution classique... normalement. Si tu souhaites la version originale (résolution doublée donc 11520*2400) je peux te l'envoyer ;)


    Attention vos yeux... mon premier screen officiel avec du blur !!!


    4B59A8DBFCB898CDAA6DC4E8FBA628F5CE2B7489

    kelnor34 j'ai modifié le fichier, mais toujours pas de résultat. J'ai pensé que c'était le triple écran qui me limitait l'affichage du blur, mais en fait non. Je sèche totalement. Quelle est ta version de CSP ? (après je vais arrêter de t'embêter, j'irai demander sur le discord du CSP si c'est un "problème" connu).


    EDIT : ok ça fonctionne enfin ! Alors l'option qui n'était pas cochée est celle dans "Nice Screenshots", il y a une autre option pour le blur en replay... trop d'options partout ! Tu me confirmes que en replay le blur ne s'affiche pas du tout en live, c'est uniquement au moment du screen ?


    Une autre BMW se cache dans cette image :lol2: :


    5025C5842122A94A01B9E5AFCD1CC67DD0D7FFF0

    J'ai bien les mêmes réglages et ça ne fonctionne pas. Dans "Extra FX" il y a une option également, l'as-tu activée ? CSP version 0.1.25 - 205, j'ai essayer les versions précédentes mais pareil aucun résultat.

    kelnor34 Comment fais-tu pour avoir le flou de mouvement sur tes screens ?

    Toutes les options de "motion blur" sont activées dans mes options de jeu (niveau 12) et dans le custom shader patch j'ai mis qualité High et 100%, mais rien n'y fait. Même avec une caméra qui suit la voiture, le décor reste net dès que je fais une photo. Je ne sais plus quoi activer ! :lol2:


    5613CA7AE9E6F9FDCF866D88EF66A33FC42BA454

    Franconen Tu cumules les ennuis avec ce jeu... les problèmes que tu as actuellement, je les ai eu en phase d'early access.


    Le fatal Error je l'ai résolu en modifiant la mémoire virtuelle sur ma machine en laissant Windows mettre son bazar et ce n'est jamais réapparu.

    Pour le tour de formation, dans les options du jeu il y a une possibilité de le supprimer... ce qui n'empêchera pas le jeu de créer des bouchons incompréhensibles avec 3 virages à passer...

    Le coup des vitesses en revanche, aucune idée.

    Merci... vraiment merci. Moi j'ai l'exemple de la belle-mère pas attachée à la place de glacière en revanche avec mes élèves ! :ptdr:

    Mais que fait Fanatec franchement... On dégage la couleur gold et ça peut le faire visuellement.

    En revanche niveau modularité on repassera : 6 boutons c'est ridicule. Le G27 en a 6 aussi... et 12 sur la boite de vitesse ! Je comptais sur le HUB pour faire le relais et ne pas perdre d'éléments; bah c'est raté.


    La déception est de plus en plus grande de mon côté... rajoutons la limitation des solutions avec le cryptage volant qui est la plus grosse erreur possible de mon point de vu : ils me conservaient en tant que client si je passais sur une autre solution DD (Volant Porsche, HUB... etc), bah là ce serait 0€ de ma part. Nul... :bad4:

    Les gars, arrêtez le HS, ça fait 4 pages déjà... et je les ai toutes lues. Purée, quelle perte de temps quand on cherche de nouvelles infos ! C'est vraiment agaçant. On va encore se faire taper dessus... faut vraiment vous raisonner à un moment donné.


    Ici c'est le DD de Fanatec et pas "quoi choisir comme matériel" ou alors "moi j'ai choisi ça parce que Fanatec c'est de la daube et Simucub sont des dieux" etc etc etc... Pour preuve, le titre en haut de page. :bad4:

    Créez votre Topic s'il n'existe pas.


    Dernier élément on s'est fait fermer ce topic 2 fois si je me rappelle bien à cause du HS excessif, un nettoyage a même été fait par un admin il y a quelques jours, mais apparemment vous n'apprenez pas de vos erreurs ! :(