Posts by Vevex

    Je désire partager un skin de l'Oreca 07 (La version Le Mans 2019 de la #30 Duqueine Engineering) sous forme de package.

    J'ai suivi pas à pas le tuto qui se trouve ici : Créer un pack rfcmp de skins personnalisés

    Tout fonctionne parfaitement j'ai créé le pack avec toutes les textures + la vignette pour le menu et elle apparait bien comme Oreca supplémentaire dans la liste d'origine.


    En suivant le tuto, il est conseillé de faire un update de la dernière version de la voiture personnalisé et de créer le pack avec un numéro de version supérieure.

    Dans mon cas avec l'Oreca je créé une version v1.64 en partant de la v1.63, du coup toutes les Oreca, dont les originales, portent ce numéro de version 1.64 dans le menu du jeu. C'est ce qui se passe d'ailleurs avec la plupart des packs de skins que l'ont peut charger sur le net.


    Je me posais les questions suivantes :

    Ce changement de numéro de version à t'il une incidence sur l'utilisation des voitures d'origine en réseau ?

    Qu'est ce qui change si je décidais de numéroter la nouvelle version avec le numéro de version déjà existant (V1.63 à partir de v1.63) ?

    Si S397 créé une nouvelle version de l'Oreca faudra t'il refaire le pack systématiquement ?


    Merci d'avance pour votre retour.

    J'ai vu les rebellions au pesage cet après-midi............pas fan du tout :eek::nerf:
    Seul intérêt on ne risque pas de les confondre avec les autres voitures.

    J'ai parcouru le forum et je note de plus en plus d'agacements sur ces modifications répétitives. Ce d'autant plus que les releases tant attendues comme le nouvel interface se font attendre. Pour le problème de mise à jour le week-end je me mets à la place des organisateurs de courses online.

    La planification, je ne suis même pas sur qu'ils connaissent la mot chez S397 :P

    Fatiguant chez S397, j'ai déja du reconstruire 2 fois un pack de skins Endurance pour avoir une série Le Mans 2018 et là la plupart des voitures sont à refaire :bad:


    Autant l'évolution du jeu ne cesse de gagner en performance et en rendu graphique et sur ce point ils sont très forts autant dans un aspect global du projet j'ai parfois l'impression d'avoir à faire aux pieds nickelés :fuck4:


    Je me retrouve avec des packs voitures en 4 versions comme pour l'Oreca 07 et pourtant aucune des dernières voitures que j'avais créées n'est disponibles :mur:

    C'est la veille d'un pont ou pendant un pont, tout dépend comment on pose ces congés :hihihi:


    Partant si je suis présent.


    Pour la mise à jour des voitures tout échappe à la Logique.

    Sous Steam, j'ai fait défiler le menu sous mon nom d'utilisateur, j'ai sélectionné Inventaire.

    Là, j'ai la liste des packs payants qui s'affiche sous forme de miniatures. Je sélectionne une voiture et à droite j'ai un bouton "Voir l'objet du Workshop".


    pasted-from-clipboard.png


    En cliquant dessus j'ai la vignette agrandie de la voiture.

    pasted-from-clipboard.png


    Un clic sur le bouton vert pour se désabonner et procéder ainsi pour toutes les voitures.


    Au redémarrage de rFactor 2 toutes les voitures désabonnées ont été remises à jour.


    C'est pas d'une grande logique mais ça fonctionne, il semble que plusieurs joueurs ont ce problème avec les packs payants.

    Malheureusement j'ai testé un truc que je ne fait pas souvent............participer à une multi à l'arrache. :pardon:


    Résultat : Je m'abonne au circuit que je ne connais pas, mais j'ai une heure pour me familiariser avec.


    Là ca se corse, A la connexion au serveur Message "package not available". Je repasse sur Steam pour vérifier que j'ai bien tout les abonnements aux voitures.

    Je revérifie les versions car j'avais eu ce souci lors de la course ESL en GTE. Tout est correct.


    Le truc qui colle pas c'est que le rfmod n'apparait pas dans ll liste des packages.


    Finalement je bascule en offline pour tester le circuit, je n'ai plus qu'un 1/4 heure c'est trop peu, sans certitude de pouvoir me connecter au serveur pour la suite, j'abandonne.


    Conclusion : Faut pas si prendre au dernier moment avec rFactor2. Il y a 10 ans les installs se faisait à la main et mêmes si cela paraissait laborieux au moins cela marchait.............