Posts by V8Ben

    C'est clair que quand je vois le hotlap, je me dis que j'ai loupé un truc :B

    J'ai réussi à améliorer un peu le setup de la Mazda, mais je pense plutôt que ça vient de l'apprentissage du circuit... Il doit y avoir des secteurs que je ne prends pas comme il faut !


    Parce que même si la Mazda est la plus lente, ça n'explique pas de tels écarts !

    Enfin bon, je m'en fous un peu du classement, tout ce qui m'importe c'est de finir... En espérant que je n'ai pas de souci avec le jeu ou une déco :prions:

    Petite question aux pros du setup... :euh2:


    Je galère un peu pour le réglage des pressions et températures sur la 787B.

    Je cherche à rendre la voiture "safe", histoire de ne pas bouffer trop vite les gommes et garder un grip correct aussi bien en entrée de courbe qu'en sortie.


    J'ai télécharger l'app proTyres et du coup je me suis aperçu que mes premiers réglages n'étaient pas terribles :roll:

    J'ai pas encore tout compris aux indicateurs, mais j'ai essayé de garder la jauge de pression bien au milieu.

    Sauf qu'en sortie de stand, avec les couvertures, je suis trop haut, et ensuite en roulant ça descend trop bas :S

    Et j'ai l'impression que ça ne veut pas chauffer...


    Bref, je suis un peu perdu... Faut-il toucher à d'autres paramètres, ou peut-on se contenter d'ajuster la pression des pneus?...


    Je précise que je roule en "Hard", en prévision de la course :oui:

    Merci d'avance pour votre aide ;)

    Juste une petite parenthèse sur le SRW : il s'agit bien d'un volant autonome, à brancher en USB.

    Il est équipé de capteurs de mouvements, ce qui permettait de l'utiliser sans support... Utilisation inconfortable au possible :B


    Mais utilisé en mod pour un volant, c'était pas mal. J'en avais monté un sur mon T500RS. J'avais juste pris un adaptateur DSD et fixé le volant dessus (il y a un peu de place dans la coque arrière pour intégrer ça.

    Au passage, je perdais 2 palettes sur les 4, mais ce n'était pas gênant.


    Par contre, c'est un volant assez petit en diamètre (23 ou 24 cm de mémoire), et d'aspect fragile !

    A la base, ce n'est pas fait pour résister à un FFB !

    Mais en ne réglant pas le retour de force trop fort, je n'ai jamais eu de soucis...


    Dernier défaut, et non des moindres... La platine électronique n'était pas un exemple de fiabilité ! Beaucoup ont eu des pannes, et le constructeur n'a jamais réglé le problème.

    D'ailleurs, il a aujourd'hui disparu, et le volant n'est plus produit...

    A moins d'en trouver un d'occase pas cher, je déconseille quand même d'investir aujourd'hui dans cette base qui risque de vous lâcher n'importe quand, sans possibilité de réparation :timide:

    Pareil, mais si j'aurais un TSPC, je te l'achèterai direct!

    Bah non, puisque t'aurais déjà le volant avec :B


    Et c'est pas bientôt fini de pourrir le topic du CSW avec vos histoires de logos?!?... T'façon, BM ou Merco, 'sont aussi moches l'un que l'autre :mdr:

    Voilà, comme ça, c'est tranché, on peut revenir au sujet :LOL:

    A voir si tu peux pas le négocier sans le volant 599XX... Qu'il pourra d'ailleurs revendre très facilement à part aussi :oui:

    Bon après, je dis ça, je dis rien... J'essaie juste d'explorer les différentes possibilités :hihihi:

    Ah ok, ton système Logitech n'a pas de sortie SUB séparée... Bah c'est encore plus simple alors :B

    Tu branches ton BK sur la sortie SUB de ta carte son, et dans les paramètres de ta carte son, tu dis que tu utilises un système 2.1.

    Et là normalement, Windows devrait activer la sortie SUB, et envoyer du signal dessus.


    Après, c'est sûr que ça ne sera pas aussi précis qu'avec une seconde carte son et un logiciel de gestion type SimVibe, mais ça te permet déjà de profiter de ton BK sans rien acheter d'autre ;)

    Juste comme ça, normalement, tu n'as pas besoin d'une seconde carte son pour faire tourner un BK en même temps que tes enceintes...

    Il te suffit d'utiliser un câble en "Y" branché sur la sortie SUB de ta carte son. Sur une des prise du Y, tu branches ton SUB, et sur l'autre le BK.


    Normalement, ce genre de câble est fourni avec le kit.... En tout cas, avec les ButtKicker Gamer, c'est le cas.

    Je pencherai pour un souci d'alimentation si la LED s'éteint. Peut-être une surchauffe de l'alim...

    C'est possible en effet que tu roules avec des valeurs de FFB un peu trop hautes, mais en tous les cas, ton alim ne doit pas lâcher pour ça.


    Contactes le SAV Thrustmaster (lien dans ce topic : [SAV] Thrustmaster ) , surtout si ton volant n'a que 6 mois. Il est sous garantie, profites-en ;)


    Tiens-nous au courant de la suite.

    Ah oui ok, je comprends mieux l'argument. Et oui, c'est clair qu'avec un PC gamer en carton, ça fonctionne pas...

    Mais ce n'est pas ce que j'appelle un PC "VR Ready", et si c'est comme ça qu'ils sont vendus... C'est encore un mensonge de plus qui ne rend pas service à l'industrie VR... :(