Posts by Goby

    Pfffff ! Y m'énerve Hervé à toujours avoir raison.... :bad4: C'est vrai quoi à la fin...


    Bon, ce sera donc un énième merci ! :merci:


    En fait, c'est ce que je faisais mais bien trop lentement.

    Et comme je l'ai fait en baissant aussi l'angle rotation et la puissance FFB, le conseil de Dave était peut-être bon aussi, qui sait.



    Je vais enfin pouvoir tester la v 1. C'est parti ! :bounce2:

    Ben je suis toujours un peut ton conseil je vais sur Monza en hotlap pour pouvoir régler la hauteur de mes yeux au niveau des la piste j’appuie aussi sur auto position et j’affine à ma convenance

    Oui, je reconnais que je n'avais pas dit que des bêtises, heureusement.

    Va vraiment falloir que je me reconnecte car cela doit faire 2 ans que je roule avec des IA quasi exclusivement.

    Salut à tous,


    à l'occasion de la V1 j'ai relancé AMS2. suppression du dossier dans mes docs, recalibrage du volant etc...


    J'ai un ressentit très flou, surtout autour du point milieu du volant.

    Salut l'Artich !


    As-tu bien réglé à zéro la deadzone car elle est sur 7 % par défaut dans le panneau de configuration ? ;)


    Après avoir supprimé le fichier dans mes docs, il faut TOUT reconfigurer.



    J'en profite car j'ai moi aussi un problème avec mon Direct Drive. :(

    Je n'arrive pas à configurer la droite et la gauche. Cela m'était déjà arrivé mais j'ai oublié la soluce. :shy:

    Si quelqu'un peut me renseigner...

    Goby avait fait une super vidéo sur les différentes positionnent de la caméra, si tu tape dans YouTube " soirée règlage FOV Assetto corsa " je pense que tu pourras la retrouver.


    ça nous ramène quelques années en arrière... Oo


    A noter que le calcul du FOV n'était pas le bon à l'époque car j'avais inversé un FOV vertical avec un FOV horizontal. Ben oui, je ne savais pas tout à l'époque...

    Pas beau de vieillir... :sorry:

    Super, merci encore Hervé.


    Je dois dire que je ne suis pas vraiment l'actualité dans ce domaine. Je me contente de voir s'il y a une mise à jour en temps en temps et c'est tout.

    Avant je prenais pas mal de temps pour régler le FFB (comme toi !) mais même pour çà, je limite mon temps au non roulage.

    Trop de passions tuent les passions...

    AND THE WINNER IS ....


    Si oui essaie de lancer l'exe de 0.11.2


    Tant pis pour la distanciation sociale, je te fais un bisou Hervé. :biga:


    La mise à jour du firmware a fonctionné à partir de la version 0.11..2 alors que cela ne donnait rien avec la 0.55.4d. Il me reste encore pas mal de choses à faire comme farfouiller dans les forum pour retrouver une config pour chaque jeu. Mais ce sera plus facile je pense. Cela fait plus de 2 semaines que je ne pouvais plus rouler virtuellement...


    Merci Mister Magoo. A dire vrai, j'envisageais aussi cette option (plus précieusement je m’apprêtais à réinstaller MMos... c'est dire...)


    Ce post servira peut-être à quelqu'un un jour ou l'autre.

    Merci Hervé


    J'étais sur l'une des toutes dernière version si ce n'est la dernière donc plutôt... Tu me mets le doûte comme si il y avait 2 types de firmware... En fait, les 2 numérotations me disent quelque chose. Du coup, il est possible que j'étais en 050.xx même si j'aurai répondu spontanément 0.11.xx.

    Pour les prise USB, je n'y ai pas touché. Le fait est qu'elles sont branchées sur un Hub USB mais je n'ai jamais eu de souci avec çà. A moins que tu sous-entends que c'est une condition indispensable pour "flasher" (pas sûr que ce soit le bon terme) initialement le direct drive.

    Voici une copie d'écran

    20053112552825474116824829.png

    Bonjour à tous,


    J'en appelle à vos compétences concernant l'installation d'un direct drive Simucube (1ère version). :(

    En effet, j'ai fait une grosse bêtise et effacé le dossier qui était sur le bureau (et vidé la corbeille par dessus le marché).

    J'ai téléchargé et mis dans un répertoire du bureau Granity 1.15.1 et Simucube-fw-open_beta_0.50.4d.

    Le problème, c'est que lorsque je lance Simucube Configuration Tool, le direct drive est déconnecté et il me dit que le firmware doit être mis à jour.


    Ce que j'ai déjà vérifié :

    - je n'ai rien touché au câblage et l'arrêt d'urgence n'est pas enclenché

    - éteindre et rallumer le direct drive initialise bien le moteur (j'ai bien les allez retour et le bip lorsque le volant revient au centre)


    Avez-vous une idée de ce qui cloche ?


    Merci d'avance à tous ceux qui pourront m'aider

    Le jeu est sympa mais c'est un investissement à très long terme (pour ne pas dire à trop long terme).

    Je suppose qu'il n'y a pas vraiment de roadmap ? (je sais, petite équipe, tout çà, tout çà)

    Je pense pas que tu le regrettes ;)

    Je suis d'accord.


    Le seul truc qui me titille, c'est que pour 28 euros, j'ai un jeu de base avec déjà pas mal de voitures et de circuits. Et si je mets en face, le nombre de voitures additionnelles et le nombre de circuits pour 80 euros, je me dit que ces ajouts coûteront bien plus chers que le jeu de base.

    Attention, je ne dis pas que le tout ne vaudra pas 110 euros (bien au contraire) mais j'aurai préféré payer 55 euros le jeu de base et 55 euros les addons. :hihihi:

    Je me répète mais la dernière mise à jour a permis de faire un pas de géant concernant la physique.

    Cela faisait longtemps que je n'avais pas eu autant la sensation de conduire une vraie caisse.

    Du coup, je viens de faire ce qui me paraissait prématuré il y a quelque jours étant donné le prix et la faible remise : j'ai pris le pack des extensions. :yes:


    He bien ! Quelle mise à jour !


    Le côté "arcade" :rame: que je décrivais dans le comportement des voitures a disparu. Il devait y avoir un sacré bug quand même... parce que j'avais vraiment l'impression qu'on roulait sur des circuits en terre.

    Franchement, j'adore le feeling (comportement) des voitures dorénavant.


    Concernant le FFB, j'aime beaucoup aussi mais je trouve parfois le poids du volant un chouilla élevé par rapport aux autres effets (j'ai bien dit un chouilla).

    On peut enfin rouler sous la pluie avec une première implémentation des essuies-glaces (il ne bougent pas mais le pare-brise est essuyé).

    L'agressivité de l'IA doit encore être réglée. J'ai assisté à des carnages entre des monoplaces. lol


    Cette fois, je le dis avec force : BRAVO REIZA ! :+:

    Si "cela ne bronche pas ou peu" comment est-ce que tu "drift très facilement" !? :euh2::voispas:

    Bonne remarque, mais c'est difficile d'exprimer ce que je veux dire.

    Les à-coups répétés dans les 2 sens empêchent le drift. Mais si tu donnes un seul à-coup, tu parts en drift.

    Peut-être il n'y a que moi qui trouve qu'il y a un truc qui cloche.

    Au sujet de la physique des voitures (modestement, je précise que je ne suis pas un pilote IRL)


    Depuis que je teste ce jeu, j'ai une impression bizarre et paradoxale au sujet de la physique des voitures.

    Il y a un truc dans le comportement des voitures que je trouve à la fois très jouissif et à la fois très "arcade" (pardonnez moi, je sais que le terme est exagéré).

    Je pourrais résumer cela en disant que les véhicules ont tous la capacité de drifter très facilement. Le grip latéral semble faible comme si les voitures roulaient sur des pistes en terre.

    D'ailleurs, quand j'évoque la physique des voitures, peut-être devrais-je plutôt parler du FFB ? Mon impression n'est-elle pas plutôt liée au fait qu'on manque d'information dans le FFB en cas de dérapage latéral (heureusement, le crissement des pneus aide bien) ?

    Pour conforter ce que je veux dire : faite l'essai en ligne droite et en virage de donner de brefs et violents coups de volants de gauche à droite. Quelque soit la voiture, cela ne bronche pas ou peu. Avec la Cateram, je n'ai pas pu m'empêcher de penser à la fois où j'avais conduit un kart cross.


    Z'en pensez quoi ?

    L'image bouge beaucoup oui, et en compensant avec le word mouvment, l'image se stabilise mais c'est la voiture qui bouge énormément sur l'écran.


    Ca bouge trop de manière générale quoi, surtout sur les monoplaces qui sont trés rigide.


    Je suis en 144 Fps et ce n'est pas ça qui améliore la chose.

    Quelque part, ton message me rassure car je craignais que ceux qui ont un taux de rafraîchissement élevé soient avantagés.

    Car, même si c'est normal que ça vibre, c'est vraiment plus accentué que sur d'autres simus.

    Même si c'est réaliste, il faut conserver la jouabilité.


    Patrick, si tu nous lis... ;)

    Et vous ? Est-ce que ça vous le fait ?


    Avec une formule un, l'image tremblote bien plus qu'avec toute autre voiture bien que j'imagine facilement que cela doit s'approcher de la réalité.

    Pourtant, avec les 60 FPS de mes écrans, je trouve cela très fatiguant pour les yeux.

    J'ai fait en sorte de limiter le problème notamment en augmentant le réglage Options/Camera/Configuration/World Movement en le réglant à 90. Mais c'est insuffisant.

    Et je ne peux m'empêcher de penser qu'une fréquence d'affichage supérieure doit être bien plus confortable.


    Ceux qui sont limités à 60 FPS, avez-vous le même sentiment que moi ?

    Ceux qui sont à 90 ou 120 FPS, avez-vous un meilleur rendu ?

    c'est sûr que le FOV reste un réglage très personnel, :oui:

    Justement, non.


    Si on s'assoie chacun son tour dans une voiture, on verra exactement la même chose.


    La seule différence tient au fait de notre morphologie et pour ça, on règlera le siège qui est sans rapport avec le FOV.


    Après, si chacun veut absolument voir le rétro intérieur dans son écran, c'est un autre problème.