Posts by Colnem

    Non, c'est bien propre à l’algorithme de Kunos.


    J'ai essayé un jour de simuler une course multicatégories et j'ai eu pas mal de pb. Pour les mettre en évidence, j'ai mélange des Porsche Hybride 919 avec des Fiat 500.

    Lorsqu'elle reprenaient 1 tour, les Porsche restées collées derrière les Fiat!


    Je comprends pourquoi, avec ACC, Kunos s'est limité à une catégorie :)

    Je ne suis pas d'accord. On a répété cela pendant des mois durant la phase principale du développement du jeu et c'était vrai.

    Aujourd'hui, on peut obtenir une belle image sans avoir tous les curseurs à fond.

    Comme Goby, j'ai une 980Ti avec triple écran 1920*1080


    Voici un résumé de mes réglages videos


    Echelle Résolution: 90%

    J'ai placé en EPIQUE: Voir distance + Ombres + Distances Ombres + Anticrénelage + Post Traitement +Qualité rétroviseur

    J'ai placé en ELEVE: Effets + vegetation + textures

    J'ai placé Distance rétroviseur à 200m, Résolution rétroviseur à moyen, Visibilité adversaires à 20, Type anticrénelage à Temporel.

    J'avais parallèlement réglé mes paramètres NVidia en suivant un tuto fait par Ohmed...


    Je viens de tester avant de faire ce post un départ contre 19 AI (avec 20 adversaires visibles), en 20ème position.

    J'ai fait le premier tour et je n'ai constaté aucun phénomène gênant pour mener une course à bien dans ces conditions. J'avais fait en version 1.3.2 des courses complètes jusqu'à 2 heures, sans pb particulier. En mode multijoueurs, par contre, j'ai eu (version 1.3.2.) des alertes CPU par intermittence. J'ai néanmoins pu mener 2 ou 3 cours Sprint à leurs termes...

    Cordialement

    Bonjour


    Je viens de faire un week end de course contre 19 AI.


    J'avais programmé 2 arrêts au stand pour une course d'une heure


    J'ai effectué mon 1er arrêt à la 21ème minute. J'ai bien vérifié le changement de pilote.

    J'ai effectué le 2ème arrêt à la 41ème minute: J'ai bien vérifié le changement de pilote.

    Après le passage de la ligne, j'ai été disqualifié pour ne pas avoir respecté la procédure des arrêts aux stand.


    Défaut constaté à 2 reprises consécutives.


    Qu'est-ce que j'oublie?


    Merci

    vous avez constaté une optimisation graphique avec cette mise à jour ?

    Pour ma part (NVidia 980Ti en triple écran 1980*1080), c'est une des premières choses qui me soit venue à l'esprit en testant cette version. Réalité ou imagination?

    Bonjour


    Pareil pour moi.

    Toutefois, tu ne précises pas si tes compétitions en ligne ont été faites sur les serveurs officiels. Il est possible que seuls cela soient pris en compte pour passer en Silver ou en Gold.


    Pour ma part, j'ai fait une compétition sur un serveur officiel. J'ai termine 14 sur 25, mais mon CP est resté à 0. Je pense donc que ce n'est pas au point...

    Utilise Content Manager: il fait ça tout seul.

    Salut


    SI nul ne te donne une solution efficace, déplace le contenu du dossier .../Documents/Assetto Corsa/cfg/controllers et reconfigure tes commandes.

    Si c'est inefficace, remets tout en place et tente un mise à jour des fichiers locaux via Steam (mais là je doute que...).

    Salut chris AMG
    Sauf qu'avec moi Geforce experience me demande de jouer en LOW mais vraiment tout en low :/ donc j'ai du aller direct dans le jeu pour être au moins en MID pour que ce soit pas trop moche ^^

    Jinzo


    Pour ma part, j'ai une config semblable à la tienne: I7 avec 16Go de Ram, NVIDIA 980 Ti, Triple écran 1920*1080.

    J'ai anticrénelage épique type temporel, la plupart des paramètres en élevé (sauf détails végétation à faible) et, depuis la dernière version, je peux faire une course contre 15 AI (mode carrière) en partant dernier sans avoir de lag...

    Exemple:

    En entrainement (Brands Hatch), en solo, entre 50 et 60 fps.

    En course rapide (Brands Hatch, +15AI), partant dernier, entre 45 (1ers tour) puis 50 et 60 fps (j'ai limité les fps à 60).

    Je pense qu'ils se sont rendu compte trop tard des pb.

    Ils ont fini par s'apercevoir que leur UI ne pouvait pas être facilement compatible avec la conception originelle du jeu et c'est pour ça qu'ils auront tant tardé à la sortir.

    Finalement, ils ont cédé à la pression: que n'aurait-t-on pas dit s'ils ne l'avaient pas sortie à Noël.


    En fait, ils n'auraient dû garder de RF2 que les algorithmes physiques (y compris FFB et AI qui sont parmi les meilleurs) et repartir à 0 pour le reste. Un peu comme kunos a fait pour ACC. A cette heure, malgré DX11, sur le plan graphique, ils se font enterrer par tout le monde.

    Allez hop, retour définitif à l'ancienne version.


    Je veux bien admettre qu'il faille se montrer indulgent pour une Beta, mais quand je songe qu'ils ont mis 2 ans à nous pondre une UI qui, sur le plan fonctionnel, est un recul par rapport à l'ancienne, on a tout de même le droit de se déclarer déçu.

    Dans le même laps de temps, Kunos nous a pondu un ACC désormais bien au point!

    Quand on y arrive,après quelque difficultés, ça surprend un peu,mais globalement c'est mieux !

    Les set-up ,c'est plus clair et plus logique. Le transfert de set ,aussi,c'est plus simple.

    C'est une bêta,on verra pour la suite,mais c'est positif.

    Oublié de te dire que, depuis Steam, en allant dans Ractor2 (bouton droit de la souris, sans lancer le jeu)/propriétes/général, il faut cocher "Activer l'overlay Steam"...