Posts by Tdz_benben42

    J'ai Testé le ffb custom et j'ai approuvé !

    Je ne comprends pas pourquoi reoza ne valide pas directement ce fichier pour le jeu car le ressenti au freinage est bien meilleur !


    Pour la M1 procar, j'ai testé sur un autre circuit et le son des pneus est revenu ! Bizarre

    Oui mais y'a pas le son des pneus on est d'accord ou c'est juste chez moi?

    Sambat, c'est pas toi qui te servait d'un ffb custom?

    Ça m'intéresse de l'essayer stp

    Euh y'a pas un bug, j'ai pas le son des pneus au freinage...déjà que le ressenti est spécial dans cette phase la..

    On dirait que la merci des freine que de l'arrière ?

    Ça vous le fait pas ?

    Pour ton message d'erreur c'est normal car le dossier WindowsApps ou est situé l'exécutable de FS2020 est protégé, on doit se donner toutes les autorisations sur ce dossier ce que j'avais fait. ;)


    Tu as pas de mini-saccades depuis que tu utilises FS2020 avec le NLR, moi oui et j'en avait pas avant, le soft utilise Simconnect pour la communication avec le jeu, il y un bug avec Simconnect et FS2020 et ça peut causer des saccades.

    Ok merci faut que je regarde ça de plus près.

    Du coup sans passer par le logiciel nlr ça fonctionne quand je lance le jeu donc c'est ok.

    Pas vu de grosse différence, avec mon triple j'avais déjà pas mal de sacade car la résolution de 7680*1440, ça pique!🙂

    merci!

    Et en effet bien vu pour le harnais, c'est pas encore au point .j'ai fait pas mal d'essais

    avec des ressorts différents, un angle différent mais j'ai jamais été vraiment convaincu.

    Il faut dire que mon siège est réglable et plutôt confortable mais il manque un peu de rigidité je pense !


    Pour la place, il n'y en a pas tant que ça derrière j'utilise l'espace pour d'autre jeu en vr parfois.

    Je ne sais pas si c'est une coïncidence j'ai lancé FS2020 une fois avec le NLR et depuis je n'arrive plus à lancer le jeu :(, je suis allé dans le dossier ou est situé l'exécutable du jeu et maintenant le dossier est complètement vide, 0 octet. Donc je n'ai plus d'exécutable, à part activé le jeu dans le soft du NLR je n'ai rien fait d'autre. Ça sent la désinstallation et la réinstallation du jeu. :o

    bin du coup moi quand je lui indique l'exécutable du jeu ça me mets un message d'erreur car je n'est pas l'autorisation de Windows. Je sais pas trop pourquoi.

    Et quand je mets le chemin que j'ai donné plus haut, ça fonctionne, mais j'ai l'impression que les réglages ne corresponde pas....bref je suis un peu pommé

    Il a adapté les réglages a son goût. En effet la NJ réagit apparemment plus vite et plus franchement, mais elle fait aussi beaucoup plus de bruit selon lui.

    Tu as trouvé la section expérimentale ?

    Normalement il faut ensuite indiqué où se trouve l'exécutable du jeu et l'ouvrir. Je le trouve mais je n'ai pas les d'admin pour l'ouvrir donc ça ne fonctionne pas (j'ai le gamepass aussi)

    Salut a tous !

    Petit retour sur mon SAV.

    Il y avait effectivement un soucis , mais je n'ai pas eu a renvoyé la plateforme.

    Ils ont été super réactif, ils on détecté le problème ( couinement lors des mouvements rapide) grave a la vidéo que je leur ai envoyé et m'ont guidé pas a pas.

    Il m'ont aussi envoyé une vidéo explicative pour démonter et régler le problème.

    C'était des petits ressort a l'arrière des "e-brakes" qui n'était pas assez déformés.


    Voilà, très content du SAV en tout cas.


    Rien a voir mais par hasard est ce que quelqu'un utilise la plateforme sur flight simulator 2020? Le jeux est dans la section expérimentale du logiciel mais je n'arrive pas al e faire fonctionner.

    Bon j'ai bien un soucis sur la nlrv3...

    Ça fait plusieurs fois qu'elle déconne en jeu comme j'expliquai l'autre fois lors des freinages, mais là elle se bloque de temps en temps dans n'importe quel position et se met a vibrer, comme si un des moteurs forçait...je suis obligé d'éteindre sinon ça ne s'arrête pas..

    J'ai envoyé un message au sav en espérant que ça ne soit pas trop grave:(