INFO - Aide - Crash - etc...

  • pour la sortie DVI Hdmi certe tu a raison mais avec ma carte graphique idem

    j ai bien vu sur des forums que j aurais pu installer un ancien Proc mais pas sous la main

    la carte mére je n avais aucune raison de la flasher puisque la serie PLUS devait etre a jour du bios

    donc retour a l'envoyeur.

    j ai bien un buzzer aditionnel

    Ce n'est pas la série PLUS qui à les Bios à jour, ce sont les séries dite "MAX" en bout de nom du produit qui ont un bios à jour pour les Zen2. (Ryzen RX 3x00)

  • J'ai un souci avec ma carte graphique. Jusque là je pensais que c'était lié à mon casque VR mais non en fait.

    Ma carte est une RTX 2080 installé par mes soins (ce qui n'était pas l'idée du siècle).

    Dessus j'ai mon écran de branché en hdmi et mon casque VR en hdmi aussi
    Quand je démarre mon PC le casque VR ne fonctionne pas, j'ai un message "Vérifiez votre cable hdmi". Je dois alors faire "Redemarrer" et tout rentre dans l'ordre.

    Comme je l'ai dit je pensais que le souci venait du casque ou de son environnement.


    Mais j'ai récupéré un écran que j'ai branché sur ce port à la place du casque et c'est la même chose. En fait au démarrage je n'ai qu'un port de reconnu sur ma carte et il faut que je redémarre pour que les autres ports soient activés.


    J'ai bien les derniers drivers de la carte, j'ai fait une désinstall propre de l'ancienne avec un programme qui m'a viré tous les anciens drivers avant que je reinstalle les nouveaux de la nouvelle carte.


    Une idée de la cause du truc ?

  • Alimentation électrique ? :euh2:

    y a un peut de ça je pense Tagada83 mais pas vraiment l'alim elle même
    il a du désactiver un truc dans le bios j'ai plus le nom en tete :euh2:
    alimenter tout le matériel au démarrage un truc du genre

    mini_200107053305239773.png632.png

  • J'ai touché à rien, ou alors à l'insu de mon plein gré. Je sais pas ce que c'est que le bios ?

    Le souci est arrivé d'un coup, je l'avais mis sur le compte d'une maj de SteamVR.

    peut être suite a une mise a jour de windows10 que le paramètre a sauté
    cela m'arrive des fois aussi mais au niveau de l'oc du Proc et de la CG
    après je suis pas sur et puis ci tu sait pas allez dans le bios ca va être compliquer...
    j'ai pas la VR mais ne s'agi t'il pas d'un paramètre lier a la VR?

    mini_200107053305239773.png632.png

  • Non, cela fait pareil avec un écran. Je pense que c'est un paramètre windows ou de la CG. Sur ces cartes il y a une histoire de swap auto entre différentes config des ports en fonction de ce qui est branché.

    tu a regarder ton cable HDMI, il y a des version différentes
    il y a des version de 1.0 jusqu'a 2.1 pour le 4K

    mini_200107053305239773.png632.png

  • tes prises HDMI sont numérotées normalement, je sais pas si ça indique un ordre de démarrage pour la carte, mais à tout hasard si tu mets ton écran principal sur le port HDMI 1 et le casque VR sur le port 2, ça déconne toujours ? Si c'est pas déjà branché évidemment.

    Le coup du "vérifiez votre câble" je l'avais régulièrement aussi après une MAJ windows VR quand j'avais mon casque Lenovo; presque 1 an sans soucis, et c'était apparu comme ça, sûrement après une mise à jour Windows.

  • tu est sous W10 je pense non?

    Oui

    tes prises HDMI sont numérotées normalement, je sais pas si ça indique un ordre de démarrage pour la carte, mais à tout hasard si tu mets ton écran principal sur le port HDMI 1 et le casque VR sur le port 2, ça déconne toujours ? Si c'est pas déjà branché évidemment.

    Le coup du "vérifiez votre câble" je l'avais régulièrement aussi après une MAJ windows VR quand j'avais mon casque Lenovo; presque 1 an sans soucis, et c'était apparu comme ça, sûrement après une mise à jour Windows.

    Oui mon écran principal est bien sur le 1.
    C'est aussi un casque HP. Le message est apparu après l'installation de ma carte, j'avais fait un topic là-dessus. Je pensais aussi que c'était un souci de màj mais en fait, pas chez moi.

  • Salut, est-ce que tu as activé tes deux sorties dans le contrôleur nvidia ?

    394912.png

  • Clique droit sur le bureau, paramètres nvidia, configurer plusieurs affichages, et dedans tu dois sélectionner les écrans à utiliser.

    394912.png

  • Je vérifierai au prochain démarrage. Pour l'instant j'ai bien mon casque et mon écran.

    fin d'aprem je ferait un tour dans mon bios pour ci je trouve cette option ou bien ci elle y est vraiment
    et je te tien au jus ;)
    a tu le model exacte de ta carte mère?
    ci tu a un magasin grande surface pret de chez toi regarde pour prendre un cable HDMI d'une version entre V1.4a et 2.1 et ci toujours pareille tu te fait rembourser ;)

    mini_200107053305239773.png632.png

  • C'est une Geforce RTX 2080 AORUS. Pour la carte mère je n'en ai aucune idée, je regarderai ce week-end.


    J'ai supprimé l'option "démarrage rapide" dans Windows pour voir mais je n'ai pas encore testé.


    Pour le cable, ce serai quand même étonnant qu'il ne fonctionne pas à l'allumage, mais que cela remarche après redémarrage, non ?


    Merci de ton aide en tout cas.