INFO - Nvidia configurer surround et physX

  • j'ai eu un plantage du microsoft store et depuis quand je veux configurer le surround Nvidia j'ai le message ou il faut fermer "skypeapp.exe" mais je ne le trouve pas ni dans le gestionnaire de tâches ni dans la liste des programme , une idée ?

    1540631914-capturenvidia.png

    le hasard fait souvent bien les choses :oui:

    Edited once, last by schouba88 ().

  • Effectivement c’était bien dans l'onglet "détails" :merci:


    Merci pour votre aide les gars !:+++:

    le hasard fait souvent bien les choses :oui:

  • j'ai une mise à jour sur le GEFORCE mais il ne s'ouvre pas et j'ai ce message : geforce experience something went wrong


    une idée ?

    le hasard fait souvent bien les choses :oui:

  • dans le panneau de configuration Nvidia vous modifiez des paramètre pour optimiser ou vous laissez par défaut ?

    perso j'ai une GTX 1080 + i7 7700k et 8GB de ram

    merci

    le hasard fait souvent bien les choses :oui:

  • bon ben je viens de faire la mise à jour Nvidia driver V430.86 du 27/05/2019 et et pof plus de triple screen et ce message : 1558984658-capture.png


    une idée ?


    pas possible de lancer le controle panel je n'ai que ce message....

    le hasard fait souvent bien les choses :oui:

    Edited 2 times, last by schouba88 ().

  • j'ai résolu (provisoirement) le problème en réinstallant le précedent driver du 09/05/2019 V419.64

    :jecpa:

    le hasard fait souvent bien les choses :oui:

  • Utiliser ddu pour désinstaller les anciens avant d'installer les nouveaux ?

    Core I5-9600K - ASUS Z390-H - GTX 1080 TI - 32Go RAM - Prosimu T1000 - Volant Thomconcept Simucube 1 - Samsung 32/9 49 pouces - Gametrix jetseat race - Heusinkveld Sim Pedals Pro / shifter / Handbrake -

    Edited once, last by Herve45 ().

  • oui c'est le bon driver pour la bonne carte, pour l'instant ça fonctionne avec l'ancien driver...

    le hasard fait souvent bien les choses :oui:

  • je viens d'avoir une notif pour le dernier driver, du coup je vais attendre un peu et laisser passer ma course de mercredi avant de le tenter :euh:

    Si tu veux réessayer de le passer, pendant la phase d'installation tu as une case à cocher pour virer tous les anciens paramètres et faire comme si c'était la 1ère installe, tu peux tenter ça aussi, sauf si tu avais des réglages spécifiques

  • désolé pour ce soir c'est mort j'ai perdu 2 heures à tout re configurer suround et compagnie avec 2 redémarrages pfff

    demain si j'ai le temps je test ça et je te redit ! :+++:

    pour l'instant je reste en 430.64

    le hasard fait souvent bien les choses :oui:

    Edited once, last by schouba88 ().

  • je viens d'installer la v430.86 et aucun problème de surround. J'ai roulé toute la soirée ;)

    587.png


    i7 8700k/RTX 2080 - sim-lab gt1 evo - triple 32" 1440p