iRacing - Problèmes divers

  • Encore moi,


    Je n'avais pas utilisé iRacing depuis 5 mois et là je rencontre des problèmes.


    Deux autres qui s'ajoutent à mon problème de spotter et que je n'arrive pas à résoudre:


    Je positionne et redimensionne mes blackbox mais le jeu ne garde pas cela en mémoire, quand je reviens sur iRacing je dois tout recommencer. :bad3:


    Problème similaire avec les réglages graphiques, tous les changements que je fais ne sont pas garder en mémoire.


    Le seule chose qui tient c'est ma position de conduite.

    19395.png


    i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, RTX 2080Ti 11GB, Pimax 5k+

    Edited 2 times, last by Marc_63 ().

  • Marc_63

    Changed the title of the thread from “iRacing - Problème Blackbox etc ...” to “iRacing - Problèmes divers”.
  • C'est bizarre, je n'ai pas de souci moi. Est-ce que tu as coché la case "Spécifique réglage pour cette voiture" ou un truc comme çà.

    515.png
    363798.png

  • On peut sauvegarder la position du pilote pour chaque voitures mais pour les blackbox non, le jeu est supposé laissé les blackbox ou on les positionnes,


    En tous cas il y a 5 mois c’était comme ça, je vais revérifier au cas où mais hier j’ai pas vu de sauvegarde. :non:


    Avec tous ces problèmes à résoudre ça sent la réinstallation.

    19395.png


    i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, RTX 2080Ti 11GB, Pimax 5k+

  • Merci Iludo mais je connaissais ;), cette manip c'est pour conserver l'emplacement qu'on a défini pour chacune des voitures, car lorsque l'on passe de l'une à l'autre les blackbox ne sont pas nécessairement à la bonne place car les cockpits sont différents.


    Moi mon problème c'est que mes blackbox ne reste pas à l'endroit ou je les ai positionnés et ne conservent pas la dimension que j'ai mis.


    Un exemple : je positionne le miroir virtuel tout en haut, je positionne le compteur de fps à ma droite, j'agrandis les boites.


    Je vais en piste c'est ok, je quitte le jeu et lorsque j'y retourne les blackbox on repris leur position et dimension par-défaut, c'est assez chiant je dois tout recommencer.


    Première fois que je vois ça, je n'avais jamais eu ce problème avant.


    En plus aucune possibilité de faire de changement graphique, je fais les changements mais le jeu garde les réglages graphiques qu'il m'a donné lors de la ''Run Graphics Configuration''

    19395.png


    i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, RTX 2080Ti 11GB, Pimax 5k+

    Edited once, last by Marc_63 ().

  • Essaie de mettre de coté le fichier app.ini, et lance le jeu pour voir s'il en reconstruit un.

    Vérifie que tu ne l'ai pas sur plusieurs directory

    515.png
    363798.png

  • Un gros merci Rick Block ça fonctionne. :yep:


    J'ai supprimé le app.ini , refait le ''Run Graphic Config'' et plus aucun problème avec mes blackbox et le jeu garde mes réglages graphiques maintenant.


    Que je suis heureux.


    :bounce2:


    Reste à voir plus tard dans la journée si mon spotter fonctionne mais je suis assez confiant que oui.


    @+

    19395.png


    i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, RTX 2080Ti 11GB, Pimax 5k+

  • Marc_63

    Changed the title of the thread from “iRacing - Problèmes divers” to “iRacing - Problèmes divers [Résolu]”.
  • Purée, pour une fois que je dis un truc qui marche.....:yep:


    Content de t'avoir aidé et à bientôt en piste.

    515.png
    363798.png

  • Ça n'a pas tenu Rick :(, tous les problèmes mentionnés plus haut sont revenus. Pourtant ce matin j'avais testé plusieurs fois après avoir supprimé le app.ini.


    Reste plus qu'à désinstaller le jeu et repartir à zéro mais là je ne suis plus confiant.


    @+ :bye:

    19395.png


    i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, RTX 2080Ti 11GB, Pimax 5k+

  • Marc_63

    Changed the title of the thread from “iRacing - Problèmes divers [Résolu]” to “iRacing - Problèmes divers”.
  • si tu réinstalles tout (met les fichiers tracks et cars de côté, ça évite de télécharger le tout à nouveau), le reste n'est pas très long pour iRacing

  • C’est un bon conseil :oui: merci lludo , je revérifie le spotter et je refais l’installation en m’assurant qu’il ne reste plus aucun fichiers après la désinstallation.


    @+

    19395.png


    i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, RTX 2080Ti 11GB, Pimax 5k+

    Edited once, last by Marc_63 ().

  • Problème avec mes réglages graphique résolu :yep: mais celui des Blackbox non.


    Pour garder permanent les changements de réglages graphiques que j'avais fait j'ai du aller dans le ''rendererdx11.ini'' et éditer la section [Graphics]


    En VR les Blackbox je dois les repositionner à chaque fois que j'ouvre iRacing, ce n'est pas trop long à repositionner je vais faire avec.


    Au lit maintenant. :dodo2:

    19395.png


    i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, RTX 2080Ti 11GB, Pimax 5k+