rF2 - Problèmes divers

  • Depuis quelque temps, je n'arrive plus à régler mes rétros. Quand je fait "shift + sièges" la valeur change sur l'écran, mais pas les rétros,. Que ce soit les virtuels ou ceux de l'auto.

    Merci

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Ben, regarde devant :euh2:                                                            :jesors:

    Membres : 5, depuis 1964

  • Ok, quand tu arrives derrière, je ne te verrai pas............ :tak::desmo:

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • :hihihi:,

    Je ne sais pas en fait, je n'utilise que les rétroviseurs virtuels. C'est en DX9 que ça te le fait ou en DX11 ?

    Membres : 5, depuis 1964

  • En dx11 ou 9,c'est est la même chose. Et dans le player j. Son, tout est normal (shift + siège).

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Vérifié en DX11 : ça fonctionne toujours.


    Enfin , je veux dire ça fonctionne. Car je ne savais pas que ça fonctionnait !


    Merci, donc !

    aka Christian Grenier

  • Itou pour moi, ça fonctionne en DX9. Tu dois avoir un gag quelque par Philippe, le player.json ? :jecpa:

    Membres : 5, depuis 1964

  • Selon le fov, les rétro ne fonctionne plus, j'avais eu le problème sur le mod DTM URD, je l'avais modifié et après c'était bon :)


    RFRO Endurance - 1000Km Series

  • Merci, je vais vérifier, je te tiens au jus.

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Je n'arrive plus à faire fonctionner le DRS, Maverick m'a montré plusieurs manip sur windows 10,j'ai vérifié les fichiers via Steam,changé plusieurs fois d'affectation de boutons et tout ça sans résultats aucun !

    Une solution ? Merci.

    Aussi,quelqu'un connaît la ligne dans le controller j.son affectée au DRS (rear flap en anglais )?Je ne l'ai pas trouvée.

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Philippe, c'est "Control - Rear Flap" mais tu le trouveras pas dans ton player.json, il est dans le dossier "Controleur". C'est bien un *.json aussi mais le nom est fonction de ce que tu lui as donné pour ton contrôleur ;)

    Membres : 5, depuis 1964

  • là je suis sec,à part desinstaller ton volant il doit y avoir un petit logiciel qui s installe quand tu le branche sur ton pc,il faut appuyer une seule fois relacher le bouton et ensuite il s enleve dès que tu freines,ou alors conflit avec un autre bouton qui est dèja configurer,pour la meme action:mur:

    424.png

  • Steph, merci. Je vais pouvoir vérifier si il est activé.

    Maverick, je progresse, le hub qui reçoit l'USB du volant avait un faux contact..... (hubs alimenté , mais avec on/off sur chaque prise dont une défectueuse) maintenant le bouton attribué s'allume, mais toujours pas de DRS....

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • j'avais un souci également de DRS qui ne s'activait pas mais c'est à cause de mon potard de pédale de frein qui reste toujours un peu enclenché....

    RFRO Endurance - 1000Km Series

    i5-6600K - GTX 1060 6gb - Oculus Rift CV1 - Gametrix KW908 - G27

  • Tagada83 ,mon contrller json indique :

    "Control - Rear Flap":[

    3,

    54

    C'est conforme ?

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • C'est conforme ?

    Je mettrais 1 à la place du 3. En théorie, 0 indique que la fonction n'a pas été attribué et 1 oui.

    54 c'est le numéro de la touche que tu as affectée ;)

    Membres : 5, depuis 1964

  • Salut

    Il me semble que le premier chiffre c'est le numero du périphérique

    par exemple : clavier 0, volant 1, pedalier 2

    Et le deuxième comme dit plus haut c'est la touche attribué

    Vérifier avec d'autres commandes qui marche.

  • C'est un problème de masse entre le mige et la roue (les boutons du volant...)

    Je fait le nécessaire.

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.