COM - Heusinkveld Pro pedals problème d'interférences ?

  • Bonjour les pilotes !



    J'ai un souci avec ma version pro du pédalier de chez Heusinkveld :euh:


    Le souci vient des interférences causé par mon Mige. Cela se traduit pas des freeze dans le pression.

    Exemple : Je lache les gaz mais les gaz restent 1sec au max puis la pression diminue, Ou alors ça saccade.


    Important: Je possède un Small Mige acheté chez Sim Racing Bay, il y a environ 1 an et demi ( 480W et Ioni pro HC), je suis sur un RIG en profilé d 'allu (Motedis) mais monté sur des roulettes (détail qui aura peut-être son importance avec cette histoire de relier la masse à la terre ?).



    J'ai suivis donc les consignes avec le fil ("ground wire") fournis avec le pédalier, que j'ai fixé à un des écrous de la pédales de freins comme sur l'image, puis d'embrayage mais malgré ça, je suis obligé d'éloigner le pédalier :


    https://heusinkveld.com/sim-pe…ulletin-3/?v=11aedd0e4327



    1: Ma première question concerne la provenance de ses parasites ? Cela provient du servo moteur, des câbles ? J'ai vu que Sim Racing Bay proposait de nouveaux câbles , ils sont gris et semble mieux isolés (blindés ?)


    2: Je pensais qu'il fallait éloigner uniquement l'USB controler, mais j'ai l'impression que c'est tout le pédalier (enfin les 3 pédales) , je me trompe ?


    3: Le ground wire peut être fixé sur n'importe quel écrou des pédales ?


    4: Comment faire du coup, car j'ai fait ce qui était indiqué sur le site de Heusinkveld mais cela ne semble pas solutionner le problème :paix:

    Avec le câble (comme sur l'image du lien), j'ai toujours ses "freeze" . Je n'ai que d 'autres choix que d'écarter les pédales du Mige (si j’éteins le boitier Simube, donc le Mige, plus rien, c’est nickel).




    J'aimerai reculer le volant mais je ne peux pas à cause de cette histoire d 'interférence, du coup ma position n'est pas idéal, et je trouve ça chiant dans l'absolue.


    Merci d'avance à ceux qui pourront m'aider ! :merci:

    SimuCube 2 Pro, Heusinkveld Sim Pedals Pro, Heusinkveld Sim Handbrake, Aiologs Sequential Shifter, Fanatec ClubSport Shifter SQ V 1.5. Buttkickers (x2)
    Ascher f64-USB, Ascher B16M-SC + OMP Racing GP, OMP targa.
    PC: i7 6700K, MSI Z170A Krait Gaming 3X, Corsair Vengeance LPX DDR4 32 GB (3200mhz), MSI RTX 2080 Ti Gaming X TRIO, SSD Samsung 850EVo 500GB. Windows 10 Pro 64bit, Oculus S, Pimax Artisan.

  • Sujet déplacé :)


    Désolé pour l'erreur et merci !


    ps: Le pédalier est top mais bon cette histoire d 'interférences me gave. Si en éteignant le Mige, ça freezait je me serai dit que le pédalier était bugué mais dès que je l’éteins (ou que je l'éloigne), c'est good via ("heusinkveld engineering software")...

    SimuCube 2 Pro, Heusinkveld Sim Pedals Pro, Heusinkveld Sim Handbrake, Aiologs Sequential Shifter, Fanatec ClubSport Shifter SQ V 1.5. Buttkickers (x2)
    Ascher f64-USB, Ascher B16M-SC + OMP Racing GP, OMP targa.
    PC: i7 6700K, MSI Z170A Krait Gaming 3X, Corsair Vengeance LPX DDR4 32 GB (3200mhz), MSI RTX 2080 Ti Gaming X TRIO, SSD Samsung 850EVo 500GB. Windows 10 Pro 64bit, Oculus S, Pimax Artisan.

    Edited 3 times, last by RacingDenzel ().

  • J'ai la même configuration que toi.

    Depuis que j'ai relié le mige au châssis du PC (l'un des boulons du support moteur vers un trou dans le châssis du PC via un câble de 1.5mm et également le montage recommandé par Heuskinveld) je n'ai plus aucun problème de parasites d'aucune sorte.

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Toute les parties métallique doivent être relié à la terre du secteur.

    Je te conseille de vérifier avec un multimètre si ton châssis, volant, pédalier son bien reliés à la terre de ta prise secteur.

  • Il faut que tu leur envois un mail en leur expliquant ton problème et ils t'enverront un petit câble a relier de la pédale de frein a la carte du pédalier et tu n'auras plus de problème

    Ces interference son du au Mige

    Edited 2 times, last by Namar ().

  • Toi mixer49 tu as relié le mige sur le pc et pas sur le pédalier ?

    Comment vérifie t-on si c'est bien relié à la prise secteur via un mulitmètre ? Y a un tuto avec des images quelques part ?

  • Par acquis de conscience, j'ai relié le pédalier aussi par après. Mais je n'avais eu aucun problème avant.

    Et toute mon installation est reliée à la terre via les prises murales.

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 5k+. Heusinkveld Pro 3 pédales.

  • Les problèmes d'interférence peuvent également provenir d'un câble usb défectueux

    J'ai eu ça

    Core I5-9600K - ASUS Z390-H - GTX 1080 TI - 32Go RAM - Châssis Motedis X-Dream - Volant Thomconcept Simucube 1 small mige 130ST-M10010 (20 Nm) Biss-c - Samsung 32/9 3840x1080 49 pouces - Gametrix jetseat race - Heusinkveld Sim Pedals Pro - Heusinkveld Handbrake - Shifter Manu-Factory SSH14

    Mon installation

  • Hello ! Merci pour les réponses !



    Pour les pédalier HeusinkVeld, il faut savoir namar qu'il est à présent systématiquement envoyé par monsieur Heusinkveld. Je l'ai celui-ci. Donc j'ai bien fait le raccordement via une pin sur le controler Heusinveld et le boulon d 'une des pédales.


    J'ai la même configuration que toi.

    Depuis que j'ai relié le mige au châssis du PC (l'un des boulons du support moteur vers un trou dans le châssis du PC via un câble de 1.5mm et également le montage recommandé par Heuskinveld) je n'ai plus aucun problème de parasites d'aucune sorte.




    mixer49, tu relies ça au pc comment pas via une pin ? c'est un cable comme ça ?


    https://ae01.alicdn.com/kf/HTB…Terre-Kit.jpg_640x640.jpg



    Les problèmes d'interférence peuvent également provenir d'un câble usb défectueux

    J'ai eu ça


    Il s'agit de quel câble USB, MIGE, Celui du pédalier Heusinkveld ?

    Parle ! tu travailles pour qui ? :B



    Un grand merci déjà pour ses réponses qui maide pas mal.



    EDIT: L''avatar du Vertueux est trop classe !

    SimuCube 2 Pro, Heusinkveld Sim Pedals Pro, Heusinkveld Sim Handbrake, Aiologs Sequential Shifter, Fanatec ClubSport Shifter SQ V 1.5. Buttkickers (x2)
    Ascher f64-USB, Ascher B16M-SC + OMP Racing GP, OMP targa.
    PC: i7 6700K, MSI Z170A Krait Gaming 3X, Corsair Vengeance LPX DDR4 32 GB (3200mhz), MSI RTX 2080 Ti Gaming X TRIO, SSD Samsung 850EVo 500GB. Windows 10 Pro 64bit, Oculus S, Pimax Artisan.

    Edited once, last by RacingDenzel ().

  • Moi c'était mon cable usb he qui était défectueux mais potentiellement ça peut être n'importe lequel

    Core I5-9600K - ASUS Z390-H - GTX 1080 TI - 32Go RAM - Châssis Motedis X-Dream - Volant Thomconcept Simucube 1 small mige 130ST-M10010 (20 Nm) Biss-c - Samsung 32/9 3840x1080 49 pouces - Gametrix jetseat race - Heusinkveld Sim Pedals Pro - Heusinkveld Handbrake - Shifter Manu-Factory SSH14

    Mon installation

  • Ne serait-ce que pour la sécurité, il est je pense indispensable de relier le châssis alu à la terre.

    Suffit d'utiliser un fil 1.5mm² relié sur le chassis puis sur la terre, en se repiquant sur le primaire de l'alim du mige par exemple

  • Lorsque tu dis "châssis alu", tu désignes le profilé d 'allu du RIG



    Ne serait-ce que pour la sécurité, il est je pense indispensable de relier le châssis alu à la terre.

    Suffit d'utiliser un fil 1.5mm² relié sur le chassis puis sur la terre, en se repiquant sur le primaire de l'alim du mige par exemple

    Je n'ai pas compris... "en se repiquant sur le primaire de l'alim du mige"... :timide:

    ..mais je suis 100% d'accords avec toi !


    Je n'ai vraiment aucune notion. J'essaye de me rencarder ce soir sur google mais je ne suis pas contre des précisions ;)

    SimuCube 2 Pro, Heusinkveld Sim Pedals Pro, Heusinkveld Sim Handbrake, Aiologs Sequential Shifter, Fanatec ClubSport Shifter SQ V 1.5. Buttkickers (x2)
    Ascher f64-USB, Ascher B16M-SC + OMP Racing GP, OMP targa.
    PC: i7 6700K, MSI Z170A Krait Gaming 3X, Corsair Vengeance LPX DDR4 32 GB (3200mhz), MSI RTX 2080 Ti Gaming X TRIO, SSD Samsung 850EVo 500GB. Windows 10 Pro 64bit, Oculus S, Pimax Artisan.

    Edited 5 times, last by RacingDenzel ().

  • Ça veut dire quoi repiquer sur le primaire de l'alim du mige ?

    Il faut ouvrir le boitier du simucube et souder le cable sur l'un des machins à l'arrière de la phase secteur du simucube ?
    Si c'est ça c'est complique quand même.

  • Voila une alimentation.

    Il y a la prise secteur sur la droite, et elle comporte 3 fils (phase en marron, neutre en bleu clair et terre en vert-jaune).

    Ces fils sont raccordés de l'autre côté sur l'alimentation, via un bornier à vis.

    Il faut juste mettre un nouveau fil sur le bornier du fil vert-jaune (en conservant le fil existant).

    Le nouveau fil ira se fixer sur le châssis alu du rig.


    Si les choses sont bien faites, le boitier métallique de l'unité de gestion du MIGE est déjà à la terre.

    Il suffit donc de relier le boitier au châssis, aux pédales,... afin d'assurer l'équipotentialité.


    Power-Supply-Bundle_w_grande.jpg?v=1447497362

  • J'ai acheté les câbles, ils arrivent cette semaine. Merci à vous pour les réponses !!

    Je vais tester ça.

    Ce weekend j'ai fait quelques courses sur Iracing. J'ai eu aussi à 3 reprises dû rebrancher le pédalier (qui n'était plus reconnu), donc est-ce que le câble usb est HS aussi ? ...


    Je commence limite à regretter mon fanatec clubsport V3 qui est moins bon mais au moins pas de problème.

    SimuCube 2 Pro, Heusinkveld Sim Pedals Pro, Heusinkveld Sim Handbrake, Aiologs Sequential Shifter, Fanatec ClubSport Shifter SQ V 1.5. Buttkickers (x2)
    Ascher f64-USB, Ascher B16M-SC + OMP Racing GP, OMP targa.
    PC: i7 6700K, MSI Z170A Krait Gaming 3X, Corsair Vengeance LPX DDR4 32 GB (3200mhz), MSI RTX 2080 Ti Gaming X TRIO, SSD Samsung 850EVo 500GB. Windows 10 Pro 64bit, Oculus S, Pimax Artisan.

  • Bonjour RacingDenzel (bizarre comme pseudo) peut être devrais tu laisser tomber ce HE et te prendre un pédalier ricmotech à la place.

  • RacingDenzel


    J’avais exactement le même problème que toi , et le soucis venait de ma partie électronique et pas du mige .


    Du coup à partir du moment où j’éloigner mon boîtier électronique , plus aucunes interférences.


    Essaye ça coûte rien , et ça a marché pour moi .