Raceroom - Paramétrage volant

  • Je n'arrive pas à paramétrer mon volant et pédalier dans R3E. Dans Assetto tout est nickel mais ici je n'y arrive pas. QQ'un peut m'aider ?

  • désolé, j'ai pas de T300, mais y'a sûrement du monde qui va passer.

    Le profil du T300 de base dans le jeu ne te convient pas ?

  • ton oc le voit lui dans la liste des périphériques? Si ce n'est pas le cas, essaye de changer de port USB

    RaceRoom connaît de base les volants les plus répandus du marché, donc avec ta base allumée il faut que tu ailles sélectionner le profil du T300

  • Il tourne lors de la mise en marche du pc. Le T300 n'est pas dans la liste des volants repris dans R3E donc je prends le T500 , je le balance vers la droite mais il ne le reconnaît pas . J'ai débranché et rebranché l'USB sur le port USB 3.0, c'est peut être de là que viendrait l'erreur,je devrais peut être le brancher sur le 2.0 ?

  • oui je vais commencer par faire ça, mais dans ce cas ce serait spécifique à R3E car Assetto fonctionne. Je te tiens au jus

  • Est ce que tu avais déjà un autre volant configuré dans le jeu avant ? Est-ce que tu as d'autres dispositifs de commande branchés en même temps (une manette, ou un joystick par exemple) ?


    Si tu vas dans (je te le fais de mémoire, alors ce n'est peut être pas exact ;) ) : "[...]\Mes Documents\MyGames\SimBin\UserData\Controls", tu as quoi ?

  • Non je n'avais pas d'autre volant. Mais pour le moment je ne sais rien faire. J'attends ma nouvelle tour, une bête, et la je chargerai les pilotes et on verra bien.

  • Petite question


    Avec mon DD, lorsque les roues sont droites, le volant fait des petites oscillations de droite à gauche très perturbantes.

    Où peut-on régler ce paramètre?


    Si je prend un mur, le volant devient dur comme du bois avec une rotation par défaut d'environ 180°

    Je n'ai pas trouvé non plus où régler ce souci.

  • Forces minimales à 0?

    Direction sensible à la vitesse à 0?


    J'ai pas le PC sous les yeux, je crois que Kimo Simracing avait déjà identifié le paramètre qui générait cet effet désagréable.

  • Pour les chocs dans les murs

    Mets à zéro le paramètre JOLT dans ton fichier RCS

    Core I5 750 @4Ghz - GTX 1070 8Go - 24Go RAM - Prosimu T1000 - Volant Thomconcept - Gametrix - Samsung 32/9 49 pouces - Heusinkveld Sim Pedals Pro / shifter / Handbrake

  • Bonsoir VD Stoff


    Pour ton problème de volant j'ai eu le même soucis. J'ai branché le volant --> mon ordi ainsi que raceroom le détectait mais impossible de lui appliquer un profil ou de le sélectionner.


    En fait il faut que tu installe le dernier pilote c'est tout bête :B

  • Bonsoir VD Stoff


    Pour ton problème de volant j'ai eu le même soucis. J'ai branché le volant --> mon ordi ainsi que raceroom le détectait mais impossible de lui appliquer un profil ou de le sélectionner.


    En fait il faut que tu installe le dernier pilote c'est tout bête :B

    oui c'est ce que j'ai fait et ça fonctionne, merci !!

  • Comme ma question rentre dans le titre de ce sujet, je me suis dis que je pouvais poster ici:

    Je me suis aperçu que Raceroom n'affichait pas l'angle de rotation de mon volant G27: kXMMyoC.jpeg

    j'ai vérifié que:

    -mon pilote G27 était effectivement à jour. (oui: 5.10.127)

    -que l'option dans le profiler "autoriser le jeu à ajuster les paramètres" était bien cochée. (oui)

    -mes réglages d'angle de rotation (si je les change dans le profiler) sont bien pris en compte par le jeu.

    à partir de là, je cale, car je n'ai pas la possibilité de faire ce réglage pour chaque voiture individuellement comme le propose normalement Raceroom.

    Si l'un de vous a une idée, je suis preneur:)