ACC - Le topic de la VR

  • même problème j ai acheté des piles rechargeables car les autres se vidaient trop vite

  • Je suis repassé en Bêta pour le problème de fps et me revoilà capé à 40 avec des ia... Au départ lancé, je suis à 33/36 fps dans ces eaux là... Je devrais être à 55/70

    Raz le bol :wc2:


    Là, je dois tester ma RTX qui revient du SAV avec ACC, et c'est vraiment lourd. Ils branlent quoi sérieux :dodo3:

    Idem pour le DLC que je voulais tester enfin... J'suis gavé..



    EDIT: Par contre, j'ai quasi 80 fps sur Suzuka en solo... Je sais plus si c'est la Maj chez Oculus ou alors celle du jeu, ou enfin les deux.

    Les perfs sont moins bonnes chez moi là. Et puis même en "EPIC", les LODs sont grossiers (shadows et objets) sur le jeu, ce qui gâche les graphismes aussi (si c'est beau 2 sec quand t'es à 10 m, les arbres ont un rendu instable). Il me fait mal au crane car là j'ai plus les 80 stables.

    Je comprends rien au perfs d'ailleurs. Lorsque, je baisse certaines options, ça n'affecte pas tant que ça (enfin visuellement si mais niveau nb de fps, bof).

    SimuCube 2 Pro, Heusinkveld Sim Pedals Pro, Heusinkveld Sim Handbrake, Aiologs Sequential Shifter, Fanatec ClubSport Shifter SQ V 1.5. Buttkickers (x2)
    Ascher f64-USB, Ascher B16M-SC + OMP Racing GP, OMP targa.
    PC: i7 6700K, MSI Z170A Krait Gaming 3X, Corsair Vengeance LPX DDR4 32 GB (3200mhz), MSI RTX 2080 Ti Gaming X TRIO, SSD Samsung 850EVo 500GB. Windows 10 Pro 64bit, Oculus S.

    Edited 7 times, last by RacingDenzel ().

  • Je suis repassé à 40 avec du ASW (j'ai l'impression que l’interpolation est active même si le nombre "45" sur les autres presets,me mets le doute à chaque fois pour le S).


    Même si les ombres et les arbres se compressent encore un peu proches de la cam, j'ai pu tout repasser quasi en "Epic" (sans le résolution scale à 90/80 mais 100), en montant le SS de 120 à 130...

    Et ça fait du bien de plus avoir de baisse de frame rate (même si 40 x2 interpollé). D'avoir un affichage net et stable au niveau des graphismes car même en "high", le jeu prends vite cher.

    C’est dommage car avant qu'Oculus pousse la MAJ en officielle la MAJ foireuse en Beta avec le l'oculus S (et Steam VR), et lorsqu'on avait identifié ce soucis...Bah, je les avais les 80 fps. Mais là, j'ai toujours des petites baisses (77, 75 fps) et c'est relou surtout que les ombres et les arbres sont moins stables et se modifient sans arrêt en high (transition des LOD vraiment grossier).


    C'est d'ailleurs un élément qui flingue le visuel. Cette grossièreté au niveau des LODs et des ombres (distance d’affiche). PCars 2 avait le même soucis (normale végétation riche visuellement) mais moins prononcé de souvenir, avec une végétation plus jolie (globalement je préfère ACC malgré tout).

    Et ça, si on l'avait sur ACC des arbres stables avec des ombres qui apparaissent pas à 5 m ce serait top ! Avec des perfs meilleurs aussi car là on va pas se mentir.. en VR, limite faut attendre les prochains proc et la série 3000, ce qui est un peu abusé car le jeu est beau mais ne le justifie pas.

    SimuCube 2 Pro, Heusinkveld Sim Pedals Pro, Heusinkveld Sim Handbrake, Aiologs Sequential Shifter, Fanatec ClubSport Shifter SQ V 1.5. Buttkickers (x2)
    Ascher f64-USB, Ascher B16M-SC + OMP Racing GP, OMP targa.
    PC: i7 6700K, MSI Z170A Krait Gaming 3X, Corsair Vengeance LPX DDR4 32 GB (3200mhz), MSI RTX 2080 Ti Gaming X TRIO, SSD Samsung 850EVo 500GB. Windows 10 Pro 64bit, Oculus S.

    Edited 6 times, last by RacingDenzel ().

  • Oui, j'ai essayé sans. D'habitude, il est set sur «auto» (d'ailleurs je trouve que 45 fps, ça prête à confusion pour les utilisateurs du «S» dans «l'Oculus Debug Tool»). C'était juste pour être sur que ca venait pas de la les 35/40 fps avec des ia en solo.

    Il joue d ailleurs quand même si on stabilise à 8o fps ?


    ok 😉, je vais repasser en Maj officielle mais ça commence à m'agacer cette histoire. Première fois, que l'Oculus me gave à ce point. Toujours été super satisfait.


    Ps: Je sais même pas si j'ai envie de repasser en «high» car la végétation et les shadows, ça commence à piquer (je me demande même si le rendu s'est pas dégradé). Et encore on a toujours pas les retro dynamiques...on les aura peut-être jamais.

    Gérer la transition des LODs de manière plus subtile, y a des techniques pour ça mais à ce niveau chez Kunos, ça a pas l'air d'être des flèches (opti sur la partie graphique).

    Comme les retro dynamiques en VR, on ne les a toujours pas car ils sont pas capables de le faire sans plomber les perfs j'ai l'impression. Vu que ça a l'air taboo comme sujet sur le forum officielle et que Stephano s'extasie sur des mod.


    EDIT: En "EPIC" avec 150 en SS, c'est vraiment pas mal pourtant (juste un test). Clean et très joli.

    SimuCube 2 Pro, Heusinkveld Sim Pedals Pro, Heusinkveld Sim Handbrake, Aiologs Sequential Shifter, Fanatec ClubSport Shifter SQ V 1.5. Buttkickers (x2)
    Ascher f64-USB, Ascher B16M-SC + OMP Racing GP, OMP targa.
    PC: i7 6700K, MSI Z170A Krait Gaming 3X, Corsair Vengeance LPX DDR4 32 GB (3200mhz), MSI RTX 2080 Ti Gaming X TRIO, SSD Samsung 850EVo 500GB. Windows 10 Pro 64bit, Oculus S.

    Edited 9 times, last by RacingDenzel ().

  • Bon tout en "high" (sauf les mirror et le Fog), j'ai à nouveau 80fps avec 115 en "Pixel VR density".

    J'avais fait une maj du firmware de ma CM (avant d'envoyer la RTX en SAV). Du coup, j'avais oublié de repasser en XMP.. Donc ram à 2133MHz au lieu de 3200MHz (32go).


    De nouveau à 80 fps sur ACC et IRacing ! Cool !

    J'ai été un peu dur avec le jeu.

    SimuCube 2 Pro, Heusinkveld Sim Pedals Pro, Heusinkveld Sim Handbrake, Aiologs Sequential Shifter, Fanatec ClubSport Shifter SQ V 1.5. Buttkickers (x2)
    Ascher f64-USB, Ascher B16M-SC + OMP Racing GP, OMP targa.
    PC: i7 6700K, MSI Z170A Krait Gaming 3X, Corsair Vengeance LPX DDR4 32 GB (3200mhz), MSI RTX 2080 Ti Gaming X TRIO, SSD Samsung 850EVo 500GB. Windows 10 Pro 64bit, Oculus S.

    Edited once, last by RacingDenzel ().