DIY - Imprimantes 3D : sujet général

  • j'avais essayé Octopi avec mon Ender3

    Bizarrement pleins de problèmes materiel avec... Le ventilateur de la buse qui merdait....

    J'ai abandonné

  • Natalucciu je crois que tu réponds bien à mes interrogations.


    Je voulais surtout une carte silencieuse pour les moteurs, et je me suis dit que tant qu'à mettre 40€ dans une carte, autant prendre une carte bourrée de fonctionnalité.


    Sauf qu'au final bah c'est la méga galère à mettre en place, et que le wifi concrètement c'est pas la panacée...

    L'interface en ligne c'est pareil : why not, mais bon je m'en passais bien avant..


    J'ai bien utilisé l'outil reprap pour la config, en partant d'un fichier pré configuré. J'ai suivi pas à pas une vidéo de 38 minutes, et même comme ça, c'est la galère...

  • J'utilise aussi Octoprint, depuis le tout début avec ma X1, et j'en suis très satisfait.

    On peut avoir un suivi de l'impression sans être devant l'imprimante, envoyer les fichier à imprimer directement depuis le slicer (Ca marche aussi avec S3D). On peut aussi brancher une webcam en usb directement sur le PI pour avoir un visuel à distance. Mettre en chauffe, faire une pause sur l'impression pour faire des manips particulières (changement de couleur, insertion d'écrou à l'intérieur de l'impression ... et plein d'autres choses que je n'ai pas encore eu le loisir d'essayer.


    Finalement, j'aurais du mal à m'en passer

  • Petite question sans lien direct avec l'impression 3D réellement, donc voila l'imprimante est installée maintenant dans le garage, celui-ci n'est pas directement accessible depuis la maison,

    j'utilise actuellement le logiciel AtHome disponible sur android avec un vieux smartphone qui film l'imprimante, mais bon je rencontre pas mal de souci de connexion, c'est vraiment aléatoire le fonctionnement.

    Quelle solution utilisez vous pour surveiller vos impression à distance ?

  • J'utilise Octoprint avec un raspberry.

    Ca fait plein de chose, et en ce qui te concerne : En mettant une webcam sur le PI, on peut voir ce qui se passe, mais il faut que le raspberry soit sur le réseau de la maison (wifi ou Ethernet, peu importe)

  • :merci:  Thufir faut que je fouille dans mes tiroirs pour retrouver mon Pi3 ;), encore du tuto et de la doc à ingurgiter :LOL:


    tu utilises quoi comme webcam ?

  • C'est une vieille webcam, logitec je crois, que j'ai ressorti d'un fond de placard pour lui redonner une seconde vie :B

    Donc je suppose que n'importe quelle webcam fait l'affaire

  • j'utilise une camera 360 Xiaomi, soit via l'appli Xaiomi à distance , ca fonctionne aussi via google home et un google nest ( mini tablette)

    impec, zoom, motorisation a distance.


    j'ai encore tout démonté, malgré le fait que j'ai la dernière fois changer la buse le tube, le connecteur et ajouté un clip , j'avais du dépôt qui était remonté et passer entre le tube en fer et le bloc carré de chauffe .

    donc fuite entre le tube et la buse ou fuite entre le tube ptfe et le tube en fer .


    c'est insolutionnable, je sais pas comment faire pour fiabiliser ce truc !

    j'ai tout redémontré, nettoyé , et j'ai du mal a avoir une impression correcte .


    ça commence a me saouler, je passe plus de temps a essayer de la faire fonctionner que d'imprimer, sans parler des pièces que j'ai raté ...


    je sais plus comment faire, c'est pas étanche entre ces 3 éléments, du coup c'est la merde !

  • J'ai eu le même problème ! J'utilisais un vieux portable ,tout le temps le même problème aussi.

    Le vieux portable rend l'âme ,je le remplace par un autre vieux portable (le dernier !) et tout fonctionne à merveille ,des impressions impeccables etc... je fais vérifier l'ancien, le port USB était défectueux .... Comme quoi !

    Membre depuis 02/01/2007. Win 10 64 bits.I7 7800X. NVIDIA GF 2080ti 12gb. 2 x 16mb DDR4 . Simucube 2 Pro. Pimax 8k+. Heusinkveld Pro 3 pédales.

  • Merci Thufir, j'ai testé octoprint vite fait et c'est vraiment prometteur :+:, un peu galéré pour la Webcam de la ps3, il y fallu se remémorer les années linux et la ligne de commande ;)


    Bon juste un petit souci d'alim avec le Pi notifier par octoprint, faut que j'arrive à remettre la main sur le transfo d'origine :/

  • De rien ;)
    J'ai pris l'habitude d'octoprint, et je pense que j'aurais du mal à m'en passer maintenant.

    Pour le webcam, je n'ai rien eu du tout à faire pour la mienne : reconnue sans rien faire de particulier

  • J'ai eu exactement le même problème il y a pas mal de temps, je changeais des pièces à droite à gauche car la buse se bouchait, fuyait, etc

    Et un peu comme toi ça commençait à me rendre dingue de voir le nombre de pièces qui étaient foirées.


    A la fin j'ai solutionné très simplement et n'ai plus jamais eu de problème: j'ai changé la tête d'impression complète. Ca m'a couté 20 balles (sur une CR10), fin de l'histoire.

  • j'ai fais ça aussi et même problème quelque temps après

    pour le moment j'imprime plus trop, j'ai nettoyé et changé la buse, j'avais un bouchon dans le tube.

    je sais pas trop ce qui se passe, je fais tout bien pourtant.

    ça a l'air d'aller depuis, mais je trouve que c'est pas régulier .


    je pense que c'est peut être a cause de comment je change le filament.

    visiblement j'ai vu une technique en enlevant le tube compet .

    moi je tire sur le filament et je pense que c'est la cause.


    ou alors la tête est mal refroidi?

  • Tu as changé le ventilateur de la tête ? Le mien s'encrassait avec des bouts de filaments ultra ultra fin (à la limite de l'invisible). Résultat il démarrait bien, et finissait par s'arrêter aléatoirement et puis repartir tout seul.

    Je l'ai détecté par hasard une fois car j'étais juste à côté quand ça s'est passé.


    Sinon moi j'ai toujours tiré sur le filament (après chauffe) pour le changer :jecpa:

  • j'ai solutionné mon problème de bouchage de buse.

    en changeant l'extrudeur, j'ai remis comme avant le même ressort , et en vérifiant tout à nouveau j'ai eu un petit éclair !

    ils fournissait une vis et un insert qui en fait fait office de tendeur pour le ressort !

    du coup le filament patinait et donc a force devait se bloquer et boucher la buse.

    avec une pression beaucoup plus importante, plus de problème, les prints sont à nouveau top comme au début !

  • Pour le feeder je conseille ceux de type Bondtech BMG (les clones fonctionnent bien, moi c'est du TriangleLabs :) ), l'avantage c'est que le filament n'est pas entraîné par une seule roue dentée d'un seul côté, mais par deux roues dentées en opposition des deux côtés, avec en plus une grosse démultiplication, depuis que j'ai monté ça suite aux conseils de Rhombeus , je n'ai plus eu aucun problème d'entraînement, et ça permet de passer des filaments très variés dont les filaments élastiques, car on peut régler la pression d'entraînement.

    Ca permet de plus un montage en Bowden ou en direct drive.

    Par contre ça nécessite de modifier la vitesse d'entraînement dans le Marlin, je crois qu'on peut aussi rentrer la valeur en ligne de commande, mais je ne sais pas si c'est permanent :euh2: .


    En fait depuis que j'ai monté ça et la hotend Evo de Hotends.fr, je n'ai plus fait de dépense pour l'imprimante, que ça soit en buse, corps de chauffe ou autre...

  • Je confirme pour la marque Bondtech .

    C'est le haut de gamme des extrudeurs :+: . Ils font d'ailleurs des kits pour s'adapter sur plusieurs marques et modèles d'imprimantes.


    Tant que je n'ai pas de soucis avec ma X1, je ne touche à rien, mais le jour où je dois commencer à changer des pièces au niveau de l'extrudeur, je franchis le pas et j'achète le Bondtech .


    C'est pas la vitesse d'entrainement, mais les pas moteurs qu'il faut ajuster. Le fameux calibrage de l'extrudeur qui consiste à mesurer qu'il avale bien 10cm de filament quand on demande d'extruder 10cm.

    Il faut en effet entrer la valeur corrigée en ligne de commande (Moi, je fais ça avec octoprint, mais je crois qu'on peut le faire aussi depuis certains slicers)

    C'est permanent pour les firmwares qui acceptent la commande M600 (enregistrement dans marlin).

    Pour les firmwares ne l'acceptant pas, il suffit de mettre la ligne de commande dans le G-Code de démarrage du slicer.

  • Bonjour, il me semble que ça a déjà été traité, j'ai une question, avez vous déjà essayer d'imprimer des roulements linéaire en PLA genre ça:

    https://www.banggood.com/Machifit-4pcs-LM16UUOP-Solid-Polymer-Linear-Bearing-For-CNC-Tool-p-1246244.html?gmcCountry=FR&WCF_AMPERSAND¤cy=EUR&cur_warehouse=CN&createTmp=1&utm_source=googleshopping&utm_medium=cpc_bgs&utm_content=sandra&utm_campaign=sandra-ssc-fr-all-0812-0222&ad_id=455980547277&gclid=Cj0KCQjwkIGKBhCxARIsAINMioIxq6F_ZRZyzs5ZXH27xelbXpqTsrJ14w9LFSTFpWAZ-b7BwaHtxrwaAsXpEALw_wcB

    j'ai un projet ou le guidage n'a pas d'importance en précision, du coup je me demande si je ferais pas ça .

    ou simplement des roues .

    je suis en train de dessiner une machine à pince de fête foraine , c'est pour la réalisation du portique .